Studio One 6.0.1 ist online!

Can
Can
Administrator
Teammitglied
Registriert
05.04.04
Beiträge
10.309
Reaktionen
4.611
Ort
Mainz
Punkte
92.278
Studio One Version 6.0.1 ist jetzt online!

Damit ist jetzt ebenfalls die Prime- und Demoversion von Studio One 6 verfügbar!!

Hier geht's zum Diskussionsthread im PreSonus-Forum:

Verbesserungen und Neuerungen
● Studio One Prime und Demo-Aktivierung jetzt verfügbar
● Remote-Control-Mappings für Autofilter aktualisiert
● Kein Dateigrößen-Limit beim Importieren von MIDI-Dateien mehr
● Copy & Paste von Kanaleinstellungen von einer Spur/einem Kanal auf mehrere Spuren/Kanäle

Fixes:
● [ATOM] Bank Mode should not disable Sample Control Mode
● [ATOM SQ] “Performance Monitor” command not displayed in User Mode
● [Audio Batch Converter] Preset subfolders not listed
● [Audio Batch Converter] Rack devices can no longer be rearranged via drag and drop
● [Compressor] Makeup Gain knob is initially disabled
● [Fader Flip] "Hide Unassigned Faders" hides assigned Faders
● [Import Song Data] Aux channels are not properly imported
● [Import Song Data] Instrument track channel assignment not restored
● [NI Kontakt] MIDI CC is not recorded
● [macOS] Application language resets to system language on update
● [macOS] Improper Track notes formatting

● [Mixer Scenes] Input channels are not recalled
● [Mixer Scenes] Only the first disabled plug-in is recalled
● [Pattern Editor] Bottom Pattern area triggers notes
● [Presence XT Editor] Loading a song which recalls .soundx files triggers import request of the samples used
● [Pro EQ³] Enabling bands doesn't always enable corresponding curves
● [Pro EQ³] Graphics issue in 6dB shelving mode
● [Pro EQ³] LLC does not work for specific audio settings
● [Pro EQ³] No latency compensation in High Quality mode
● [Pro EQ³] Side-chain FFT curve not displayed with high sample rates

● [Project Page] Text labels cut off for FFT mode, Slope, etc.
● [Record & Mix Template] All automatically imported tracks are named 'Spur 1' when language is German
● [Room Reverb] Default quality setting is ECO instead of HQ
● [Scratch Pads] Zooming and duplicating takes too much time
● [Show Page] Time signatures don’t follow when setlist items are moved
● [Softube Console 1] Touch automation not working reliably in certain cases
● [SoundCloud] Audio files downloaded with wrong filename extension
● [StudioLive DAW Mode] Scribble Strips don't display channel count correctly
● [Track Presets] Bus remapping by name should not be case-sensitive

● [Video] Export issue with HEVC codec
● [Video] Mute button will stop all audio output when using Windows Audio
● [Video] Player window close/maximize icons not visible at certain luminance settings
● Bouncing in a 64-bit float document generates 32-bit float audio files
● Cannot move folder regions unless the folder is open
● Channel Macro Controls XY-pad show/hide button missing
● Clip gain overrides the Arrow Tool action when "Disable events under automation envelopes" is turned off
● CMD+TAB may cause unwanted secondary Tool selection
● Converting files in Pool doesn't keep mono files mono
● Copying or moving folder bus track/s results in false automation data
● De-Esser behaves inconsistent at different sample rates

● Different result when saving vs. applying Track Presets with Bus
● Different results when quantizing single vs. multiple selected notes
● Duplicating Instrument Parts during playback may cause audio stuttering
● Editing automation not possible right after bouncing an instrument track
● Editing grouped audio tracks is not working correctly
● Editor key command (F2) may not work anymore when mixer got detached
● Empty Event FX insert has no drop zone in Inspector
● Empty folder in Browser disappears but shows up again on refresh
● Enharmonic is wrong when dragging chords from Instrument Track to Chord Track
● "Export Stems" of a mono track results in dual mono file when "Preserve mono tracks" is enabled
● Fade-out inside a crossfade is not played properly in certain cases

● FaderPort 8+16 loses connection when loading certain 3rd party plugins
● Humanize dialog sliders do not use exact values
● Importing with Spot function doesn't create tracks in between existing tracks
● In the track list, option+click is slower than using the key command “show/hide all tracks”
● Inserting Arranger Section creates two entries in history log
● Logarithmic fade-out handle cannot be accessed in a crossfade
● Long initial delay for dialog to appear when adding a new song
● Lyrics editor non-functional in Japanese version
● Macro Toolbar sub menu is too wide
● Markers are not visible on light background

● Merging notes may cause left-over lyrics events
● Mouse wheel action is inverted for Note Length in the Select Notes dialog
● Potential crash on applying Audio Bend when working with events across grouped tracks
● Potential realtime export error when performed right after offline export
● Potential artifacts when using Transpose feature on 48 KHz audio
● Pro EQ & Room Reverb crash at very high sample rates (768 KHz)
● Program Change sends duplicate messages
● Rearranging song with time signatures may cause long processing time
● Refresh option in Browser not working
● Stem export results in dual mono file export when it should be stereo
● Rename File in Pool does not remember "Rename Event" status
● Selecting all tracks is much slower with a macro compared to mouse action
● Setting program change value with mouse switches to bank change after maximum value
● Several settings not saved in template
● Snap not working with some Scratch Pads

● “Split at grid” and “Merge / dissolve audio part” take a very long time if audio contains Melodyne data
● Start Page Artist Profile section shows Loupe Tool for data entry
● Strip Silence "Close Threshold" value not updated when linked to "Open Threshold"
● Studio One v5 user templates do not appear in v6
● Tab key not working on the 'New' window
● Template icons have bad contrast in default light theme
● Tempo and signature ignored on MIDI file import
● Time Scale tool doesn't work properly in certain cases
● Transforming Instrument Part to Audio Part changes Mute state
● Transposing Instrument Parts stops key-switch triggers when note events are used to switch
● Truncated audio after bouncing Audio Part containing chord data
● Unable to add automation nodes in certain cases
● Unchecking side-chain output resets routing to Main output
● Unexpected behavior of Ripple Edit in certain cases
● User avatar is rendered with poor quality
● Using "Zoom Full" command while focus is on Chord or Arranger Track may zoom out too far
● When editing notes with part automation on different tracks, automation is merged onto a single track
● When "Solo through listen bus" is enabled, soloing tracks doesn't isolate channels in the export stems dialog
 
NorthernDecay
NorthernDecay
Bedroomproducer
Registriert
02.12.14
Beiträge
3.031
Reaktionen
1.701
Punkte
8.271
Studio One Version 6.0.1 ist jetzt online!

Damit ist jetzt ebenfalls die Prime- und Demoversion von Studio One 6 verfügbar!!

Hier geht's zum Diskussionsthread im PreSonus-Forum:

Verbesserungen und Neuerungen
● Studio One Prime und Demo-Aktivierung jetzt verfügbar
● Remote-Control-Mappings für Autofilter aktualisiert
● Kein Dateigrößen-Limit beim Importieren von MIDI-Dateien mehr
● Copy & Paste von Kanaleinstellungen von einer Spur/einem Kanal auf mehrere Spuren/Kanäle

Fixes:
● [ATOM] Bank Mode should not disable Sample Control Mode
● [ATOM SQ] “Performance Monitor” command not displayed in User Mode
● [Audio Batch Converter] Preset subfolders not listed
● [Audio Batch Converter] Rack devices can no longer be rearranged via drag and drop
● [Compressor] Makeup Gain knob is initially disabled
● [Fader Flip] "Hide Unassigned Faders" hides assigned Faders
● [Import Song Data] Aux channels are not properly imported
● [Import Song Data] Instrument track channel assignment not restored
● [NI Kontakt] MIDI CC is not recorded
● [macOS] Application language resets to system language on update
● [macOS] Improper Track notes formatting

● [Mixer Scenes] Input channels are not recalled
● [Mixer Scenes] Only the first disabled plug-in is recalled
● [Pattern Editor] Bottom Pattern area triggers notes
● [Presence XT Editor] Loading a song which recalls .soundx files triggers import request of the samples used
● [Pro EQ³] Enabling bands doesn't always enable corresponding curves
● [Pro EQ³] Graphics issue in 6dB shelving mode
● [Pro EQ³] LLC does not work for specific audio settings
● [Pro EQ³] No latency compensation in High Quality mode
● [Pro EQ³] Side-chain FFT curve not displayed with high sample rates

● [Project Page] Text labels cut off for FFT mode, Slope, etc.
● [Record & Mix Template] All automatically imported tracks are named 'Spur 1' when language is German
● [Room Reverb] Default quality setting is ECO instead of HQ
● [Scratch Pads] Zooming and duplicating takes too much time
● [Show Page] Time signatures don’t follow when setlist items are moved
● [Softube Console 1] Touch automation not working reliably in certain cases
● [SoundCloud] Audio files downloaded with wrong filename extension
● [StudioLive DAW Mode] Scribble Strips don't display channel count correctly
● [Track Presets] Bus remapping by name should not be case-sensitive

● [Video] Export issue with HEVC codec
● [Video] Mute button will stop all audio output when using Windows Audio
● [Video] Player window close/maximize icons not visible at certain luminance settings
● Bouncing in a 64-bit float document generates 32-bit float audio files
● Cannot move folder regions unless the folder is open
● Channel Macro Controls XY-pad show/hide button missing
● Clip gain overrides the Arrow Tool action when "Disable events under automation envelopes" is turned off
● CMD+TAB may cause unwanted secondary Tool selection
● Converting files in Pool doesn't keep mono files mono
● Copying or moving folder bus track/s results in false automation data
● De-Esser behaves inconsistent at different sample rates

● Different result when saving vs. applying Track Presets with Bus
● Different results when quantizing single vs. multiple selected notes
● Duplicating Instrument Parts during playback may cause audio stuttering
● Editing automation not possible right after bouncing an instrument track
● Editing grouped audio tracks is not working correctly
● Editor key command (F2) may not work anymore when mixer got detached
● Empty Event FX insert has no drop zone in Inspector
● Empty folder in Browser disappears but shows up again on refresh
● Enharmonic is wrong when dragging chords from Instrument Track to Chord Track
● "Export Stems" of a mono track results in dual mono file when "Preserve mono tracks" is enabled
● Fade-out inside a crossfade is not played properly in certain cases

● FaderPort 8+16 loses connection when loading certain 3rd party plugins
● Humanize dialog sliders do not use exact values
● Importing with Spot function doesn't create tracks in between existing tracks
● In the track list, option+click is slower than using the key command “show/hide all tracks”
● Inserting Arranger Section creates two entries in history log
● Logarithmic fade-out handle cannot be accessed in a crossfade
● Long initial delay for dialog to appear when adding a new song
● Lyrics editor non-functional in Japanese version
● Macro Toolbar sub menu is too wide
● Markers are not visible on light background

● Merging notes may cause left-over lyrics events
● Mouse wheel action is inverted for Note Length in the Select Notes dialog
● Potential crash on applying Audio Bend when working with events across grouped tracks
● Potential realtime export error when performed right after offline export
● Potential artifacts when using Transpose feature on 48 KHz audio
● Pro EQ & Room Reverb crash at very high sample rates (768 KHz)
● Program Change sends duplicate messages
● Rearranging song with time signatures may cause long processing time
● Refresh option in Browser not working
● Stem export results in dual mono file export when it should be stereo
● Rename File in Pool does not remember "Rename Event" status
● Selecting all tracks is much slower with a macro compared to mouse action
● Setting program change value with mouse switches to bank change after maximum value
● Several settings not saved in template
● Snap not working with some Scratch Pads

● “Split at grid” and “Merge / dissolve audio part” take a very long time if audio contains Melodyne data
● Start Page Artist Profile section shows Loupe Tool for data entry
● Strip Silence "Close Threshold" value not updated when linked to "Open Threshold"
● Studio One v5 user templates do not appear in v6
● Tab key not working on the 'New' window
● Template icons have bad contrast in default light theme
● Tempo and signature ignored on MIDI file import
● Time Scale tool doesn't work properly in certain cases
● Transforming Instrument Part to Audio Part changes Mute state
● Transposing Instrument Parts stops key-switch triggers when note events are used to switch
● Truncated audio after bouncing Audio Part containing chord data
● Unable to add automation nodes in certain cases
● Unchecking side-chain output resets routing to Main output
● Unexpected behavior of Ripple Edit in certain cases
● User avatar is rendered with poor quality
● Using "Zoom Full" command while focus is on Chord or Arranger Track may zoom out too far
● When editing notes with part automation on different tracks, automation is merged onto a single track
● When "Solo through listen bus" is enabled, soloing tracks doesn't isolate channels in the export stems dialog
Nee Du, da ist noch nichts!
 

Anhänge

  • Clipboard 1.jpg
    Clipboard 1.jpg
    215,2 KB · Aufrufe: 46
Can
Can
Administrator
Teammitglied
Registriert
05.04.04
Beiträge
10.309
Reaktionen
4.611
Ort
Mainz
Punkte
92.278
Okay, dann wurde das nicht gut synchronisiert. Das Programm selbst unterstützt Demo und Prime jetzt. Dann hoffe ich, dass die Website schnell aktualisiert wird, mit Download-Link usw.
 
Zuletzt bearbeitet:
N
Navar
Registriert
07.11.07
Beiträge
1.059
Reaktionen
539
Punkte
2.712
Ja cool. Ich find's immer gut, wie schnell der erste Patch kommt um die Dinge gleich anzugehen. Wobei diese 6er Version bei mir ganz persönlich komplett stabil läuft mit allen Plugins die ich so im Einsatz habe. Das hab ich sowohl von der 4er als auch der 5er Version anders in Erinnerung, die bei mir beide eine Zeit gebraucht haben bis sie wirklich rund liefen. Und es scheint sich auch diesmal nichts gravierendes eingeschlichen zu haben, dass man wirklich erstmal warten muss bis man umsteigt. :)
 
Can
Can
Administrator
Teammitglied
Registriert
05.04.04
Beiträge
10.309
Reaktionen
4.611
Ort
Mainz
Punkte
92.278
Zuletzt bearbeitet:
N
Navar
Registriert
07.11.07
Beiträge
1.059
Reaktionen
539
Punkte
2.712
Eins hab ich jetzt doch gefunden. Und zwar wird die Plugin Latenz von Bussen nicht an die ARA Schnittstelle weiter gegeben. Das kann man sehr leicht reproduzieren. Dazu muss man einfach auf einem Bus eine hohe Latenz erzeugen, z.B. durch mehrere ProQs im Linear Phase Modus. Man muss schon eine Latenz erzeugen bei der das dann auch auffällt.
Dann kann man mal eine Audio Spur mit Melodyne (ARA) bearbeiten und auf Play drücken. Der Cursor und die Play Position von Melodyne sind nicht synchron zu Studio One.
Das scheint aber zum Glück keine Auswirkungen auf die Audio Wiedergabe zu haben. Celemony konnte das reproduzieren und ebenfalls, dass es mit anderen DAWs so nicht passiert.
Reported habe ich das natürlich mit Video und Testsong. ;)
 
Zuletzt bearbeitet:

Oft gelesene Themen

Oben