Störsigal über Audio-Interface

float
float
Registriert
15.11.07
Beiträge
281
Reaktionen
27
Punkte
427
Hi,

ich bin seit ein paar Tagen stolzer Besitzer eines spl Track One, doch durch den Gain-Gewinn meines SM7B ist mir nun ein Stoersignal aufgefallen, welches vorher wohl schon da war, aber durch die fehlende Leistung meines Steinberg UR22 wohl irgendwie immer unterging.

Mein Setup sieht wie folgt aus:

Mit dem SM7B gehe ich mit XLR in den Track One, vom Track One via XLR in ein Roland VT-4 und davon mittels Chinch in mein UR22. Das UR22 haengt an einem Windows 10 PC.

Das Rauschen/Fiepen habe ich mal aufgenommen und lauter gemacht. Ihr koennt es hier hoeren:

Zu Testzwecken habe ich sowohl das VT-4 als auch den Track One nochmal abgeschlossen und das Mic direkt in's UR22 gepackt... das Signal ist dort defintiv auch zu hoeren, wenn eben aber auch wesentlich leiser.

"Auffaellig ist", dass ich das Signal ueber die Kopfhoerer am UR22 nur hoere, wenn ich den Mix-Regler von DAW richtung Input drehe, um so den Input des Line-Ins zu monitoren. Aufgenommen wird das Signal aber natuerlich unabhaengig vom Zustand des Reglers.

Zu Testzwecken habe ich das UR22 mal vom Rechner getrennt und an einem Laptop ausprobiert. Gleiches Problem.
Ebenfalls habe ich ein anderes XLR Kabel vom Micro zum Track One/Interface probiert. Ebenfalls ohne Erfolg.

Ein wenig Recherche hat mir einige Threads zu aehnlichen Themen ausgespuckt. Die Loesung war dort, ein USB Hub mit eigener Stromversorgung zu benutzen. Ich hab mir eben eins bestellt und kanns im besten Fall Dienstag testen, wuerde die Zeit bis dahin aber gern nutzen, um von euch mal Feedback einzuholen. Vllt. liegt's ja doch an etwas anderem und ich finde die Antwort mit eurer Hilfe.

Danke vorab!
 
alex-reed
alex-reed
Flötenspieler
Registriert
20.12.06
Beiträge
1.967
Reaktionen
1.031
Ort
Ravensburg
Punkte
5.231
Ich habe dieses kleine Billigteilchen schon sehr oft und sehr vielen Usern hier empfohlen - hab selbst auch 3 oder 4 davon in meinen Signalketten eingeschleift: welch himmlische Ruhe auf einmal war! Kein Brummen mehr, kein Piepen, kein Pfeiffen oder zischeln...

upload_2021-3-1_1-14-59.png
 
float
float
Registriert
15.11.07
Beiträge
281
Reaktionen
27
Punkte
427
Die Empfehlung hatte ich schon in 'nem anderen Post von dir gesehen ;) Ich wuesste nur ehrlich gesagt nicht, wie ich das in besagtes Setup implementieren kann
 
danielgoetz
danielgoetz
Musikmacher
Registriert
27.01.21
Beiträge
51
Reaktionen
17
Ort
Perchtoldsdorf und Wien
Punkte
106
Habe mir gerade das Audio angehört und ja, das klingt sehr nach elektronischen Störsignalen. Bei mir hat sich das genauso angehört.

ein USB Hub mit eigener Stromversorgung zu benutzen

Das wird sicher die richtige Wahl sein. Aber probiere mal einfach jegliche Verbindung zum PC abzustecken, das USB Kabel von Audio Interface -> PC zu trennen. Wenn dann das Problem noch immer vorhanden ist, kannst du den PC wahrscheinlich ausschließen.

Wenn das Problem danach weg ist, achte beim USB Entstörer darauf, dass dieser mit eigener Stromversorgung betrieben wird und mit deiner USB Verbindung kompatibel ist. Habe das nun schon öfters geschrieben, kann nur empfehlen, hat mir auch geholfen - der iFi iDefender+, wichtig mit eigener Stromversorgung, am besten mit dem dazugehörigen iPower Netzteil, genügt aber sicher auch jegliches anderes.

Soweit ich verstehe liegt es nämlich daran, dass das Netzteil/Strom deines PCs über das USB Kabel elektronische Störsignale sendet. Sobald du aber eine eigene Stromzufuhr für dein Audio Interface hast und dieses getrennt vom PC ist, kann kein Störsignal mehr durchkommen.

Soll keine Werbung sein, aber wirklicher Geheimtipp die Produkte von iFi audio. Bin zufällig auf die gekommen, sind zwar etwas teurer, machen aber ihren Job tadellos. Ich warte ja nur noch auf eine Partnerschaft von denen :D

Gruß,
Daniel
 
float
float
Registriert
15.11.07
Beiträge
281
Reaktionen
27
Punkte
427
Kurze Rueckmeldung meinerseits:
Das USB Hub hat's geregelt. Ich hatte danach zwar noch Probleme mit nem Rauschen, aber das war dem viel zu hohem Gain geschuldet, den ich fuer das SM7B brauchte. Ich hab mir jetzt 'n FetHead gegoennt und jetzt ist alles perfekt :)
 

Ähnliche Themen

Neue Antworten


Oft gelesene Themen

Oben