Information ausblenden

Ständige Verzögerung

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von Teka, 20.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Teka

    Teka Themenersteller

    Registriert seit:
    01.04.08
    Punkte:
    12
    12
    Hallo zusammen

    Wir brauchen unbedingt Beratung, da wir ein Problem mit unserem Material haben. Seit längerer Zeit machen wir zu zweit Musik und haben nun ein Live-Set erstellt (beide arbeiten mit Ableton-Live). Wir haben allerdings das Problem, dass wir uns immer verzögern. Wir sind zwar beide synchronisiert (Midi-sync), trotzdem verzögern wir uns andauernd und schon nach etwa 5 Minuten befinden wir uns praktisch im Off-Beat zueinander. Ein Live-Auftritt ist somit absolut unmöglich. Wo könnte das Problem liegen?

    Hier unser Material:

    Ich:
    Laptop: Intel Pentium M (AcerSystem), 2Ghz – Processor, 1Gb RAM
    Soundkarte: M-Audio FastTrackPro

    Mein Kumpel:
    Laptop: MacBook Pro, 2.6 Ghz - Prozessor, 4Gb RAM
    Soundkarte: Lexicon Omega (die grössere Version, also so um die 500 Euro)

    Unser Midi-Interface: Motu FastLane


    Ich habe wohl ein etwas schwaches System (1Gb RAM...) und eine schwache Soundkarte (FastTrackPro). Ich denke also, dass das Problem bei mir liegen könnte.
    Wenn ich alleine Musik mache und viele Effekte benötige, steigt meine CPU-Auslastung beim Live schnell mal auf 70 – 80%. Bei der Musik mit meinem Kumpel benötige ich allerdings fast nur Audio-Dateien oder „gefreezte“ MidiSpuren. Meine CPU-Auslastung liegt immer unter 20%. Könnte das Problem also an meiner FastTrackPro-Soundkarte liegen? Oder sollte ich mir auch einen MacBookPro anschaffen (das wollte ich sowieso, aber erst in einem Jahr...)?

    Ich wäre sehr dankbar für einwenig Hilfe, da uns zu einem Auftritt nur noch diese technischen Probleme im Wege stehen. Danke für die Hilfe.
     
    Teka, 20.09.08
    #1
  2. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Ganz offensichtlich seid Ihr beide n i c h t miteinander synchronisiert.
    Sonst würden diese Probleme nämlich nicht auftauchen.

    Eine 2.Vermutung: Einer von euch beiden nutzt Audiomaterial,
    welches von sich aus schon nicht im Takt läuft. Da nützt dann
    auch eine Synchronisation garnichts.
     
    fmo, 20.09.08
    #2
  3. Teka

    Teka Themenersteller

    Registriert seit:
    01.04.08
    Punkte:
    12
    12
    Das stimmt so nicht ganz. Ich habe meinen Laptop nämlich tatsächlich mit dem Anderen synchronisiert. Oben Links bei Ableton-Live drücke ich auf den Knopf für die Synchronisation und dann steuert mein Kumpel quasi meinen Laptop: Es startet bei mir erst wenn der Andere auf Play drückt und auch kann ich nicht auf Stop drücken, das muss der Andere machen. Auch wenn der Andere das Tempo verändert, verändert sich dieser bei mir auch. Also sind wir sozusagen synchronisiert - Nur dass das eben keine Stabile synchronisation ist, da wir uns verzögern.
    und Audio-Material das nicht im Takt ist, gibt es auch nicht. Das waren zuerst alles Mididateien, die wir gefreezt und dann in audio umgewandelt haben. Ist alles im Takt.
    Irgendwo muss aber ein Fehler in der Übertragung sein. deswegen denke ich das es vielleicht die Soundkarte ist.
    Weiss den jemand was es sein könnte?
     
    Teka, 21.09.08
    #3
  4. iGoA

    iGoA

    Registriert seit:
    23.01.06
    Punkte:
    931
    931
    Weichen die oben angezeigten Zeitsignaturen denn auch ab? Habt Ihr mal ein und den selben Loop eine Weile laufen lassen, um die Synchronisierung zu prüfen? Das würde ich zu allererst prüfen. Einfach einen Loop mit 4 Kicks oder so nehmen und bei beiden laufen lassen. Wenn es dabei nicht zu Abweichungen kommt, dann habt Ihr höchstwahrscheinlich falsch gesetzte Warpmarker oder sowas irgendwo.

    Ich glaube nicht, dass es an der Soundkarte liegt oder am schwachen Rechner liegt. Dann würde es von Anfang an ruckeln und knacksen.
     
    iGoA, 22.09.08
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.