Information ausblenden

Scope Home 4.0 + Samplitude - Keine Effekte nach Datei-Export

Dieses Thema im Forum "Musik produzieren" wurde erstellt von Murmelstar, 03.04.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Murmelstar

    Murmelstar Themenersteller

    Registriert seit:
    01.04.06
    Punkte:
    22
    22
    tomarte@gmx.net

    Hallo,
    ich verwende die Scope Home 4.0 und Samplitude unter Win2000 SP2.
    Ich habe da folgendes Problem: Wenn ich in den Inserts vom Scope-Mixer Effekte beimische ( Reverb z.b. ) dann läuft alles bestens. Nach dem Export der Musikdatei aus Samplitude ( MP3, WAV ) sind alle Effekte weg.. Hab da irgendwie ein Brett vorm Kopf! Was läuft da falsch? Besten Dank im Vorraus!!

    Gruß
    Tom
     
  2. organix

    organix

    Registriert seit:
    08.11.02
    Punkte:
    3.185
    3185
    Weil beim Export das Signal nicht zum Mixer der Scope Platform gelangt, sondern einfach nur das Audio innerhalb des Sequencer berechnet wird.
    Es werden also nur Effekte innerhalb des Sequencers berücksichtigt.
    Beim Export findet keine direkte Wiedergabe des Audiomaterials statt, sondern es wird nur berechnet.

    Es gibt nun 2 (oder mehr) Möglichkeiten das zu umgehen.

    1. Nicht den Scope Mixer verwenden, sondern mit dem XTC Modus die Scope Effekte in den Mixer des Sequencers laden. Das ist aber etwas, was ich persönlich überhaupt nicht empfehlen würde, da man damit die Funktionalität von Scope verliert.

    2. Einfach die Wiedergabe aus dem Scope-Mixer zurück zum Sequencer leiten und in eine Audiospur aufnehmen. Diese eine Audiospur kann man dann nach MP3 oder WAV exportieren.
    Wenn der Sequencer Echtzeitexport kann, so wie Cubase SX zum Beispiel, dann kann man den Schritt mit der vorherigen Aufnahme auch überspringen. Man muss aber dennoch dafür sorgen, dass das Signal aus dem Sequencer raus und wieder reingeleitet wird.

    Ich selbst benutze den Weg über die Aufnahme in eine separate Audiospur, dass klappt eigentlich sehr gut. Ich versuche dabei auch schon in diesem Schritt einiges an Premastering zu betreiben.

    Gruß,
    Organix
     
  3. Murmelstar

    Murmelstar Themenersteller

    Registriert seit:
    01.04.06
    Punkte:
    22
    22
    Danke für die schnelle Antwort :D

    hatte da wohl einen Denkfehler:) werds gleich mal ausprobieren
    Gruß
    Tom
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.