Information ausblenden

"SCHWERWIEGENDES PROBLEM" mit Cubasis 2.0

Dieses Thema im Forum "Musik produzieren" wurde erstellt von NULL, 07.11.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    HILFE !!!

    Mein Cubasis 2.0 (auf Athlon 1,2 MHz, 384 MB, WIN 98 SE, Terratec EWX 24/96) spinnt.

    Immer wenn ich nach Aufnahme einer Audio Spur im Mixer etwas verstellen will oder z.B. die Spur schneiden will (also bei bestimmten Aktionen mit der Maus) reagiert Cubasis mit „Es ist ein schwerwiegendes Problem aufgetreten .. bla bla“. Meistens kommt zu dieser Meldung noch zig-fach ein kleineres Fenster mit der Meldung „Clip Stack Überlauf“ oder „Context Stack Überlauf“.

    Cubasis kann dann nur noch mit „Ctrl-Alt-Entf“ beendet werden, die Soundkarte kann dann von anderer Audio Software (z.B. Wave Lab) nicht mehr angesprochen werden, der Rechner muß neu gestartet werden.

    Ich hab nun schon einiges probiert (auch WIN 98 SE neu installiert, der On Board Sound ist hardwaremäßig abgeschaltet), bisher hilft nichts.

    Hatte schon mal jemand ein ähnliches Problem / woran kann’s liegen: hat evtl. die Terratec ein Problem, ist’s der Treiber, oder Cubasis und viel wichtiger: was kann man tun ?

    Möchte mir ungern eine neue Soundkarte oder Cubase zulegen, nur um hinterher feststellen, daß es doch an was anderem gelegen hat.

    Für Tipps / Hilfe wäre ich daher sehr dankbar.

    Wilson
    :-o
     
    NULL, 07.11.02
    #1
  2. MartyK

    MartyK

    Registriert seit:
    12.08.02
    Punkte:
    5.446
    5446
    Hi,

    also, an der Terratec-Soundkarte liegt es wohl nicht. Ich habe auch die EWX 24/96 und Cubase und damit keine Probleme.
    Mehr kann ich dir leider auch nicht sagen.

    Vielleicht behebt ja ein Upgrade auf Cubasis VST 3 oder 3.7 dein Problem? Das gibt es auf Ebay recht günstig.

    Gruß

    Marty
     
    MartyK, 07.11.02
    #2
  3. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Tja,

    Danke Marty

    ich glaub eigentlich nicht, daß es am Cubasis liegt.

    Hat sonst jemand eine Idee ?

    Wilson
    :-o
     
    NULL, 07.11.02
    #3
  4. MartyK

    MartyK

    Registriert seit:
    12.08.02
    Punkte:
    5.446
    5446
    Das ist ja schön, dass du die Lösung gefunden - und vor allem auch gepostet hast! So profitiert dann jeder in diesem Forum davon.

    Gruß

    Marty
     
    MartyK, 20.11.02
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.