Information ausblenden

roland quad capture soundquelle

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von AsterixderGallier, 12.02.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. AsterixderGallier

    AsterixderGallier Themenersteller

    Registriert seit:
    09.10.08
    Punkte:
    53
    53
    hallo kann man die eingänge irgendwie umstellen? mein problem ist ich habe mic und einen turntable angeschlossen. normaler weise kann man ja umstellen von wo aus aufgenommen werden soll. aber bei virtuell dj home ist es irgendwie nicht möglich das timecoding bei single turntable so einzustellen dass er auch den turntable als soundquelle nutzt. er benutzt stattdessen immer das microfon als soundquelle und dementsprechend klappt es natürlich nicht. also man müsste die soundquellen umstellen, sodass der turntable auf 1 liegt und das mic auf zwei. dann würde es hinhauen. hat jemand ne idee?
     
  2. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Du hast Dir ja schon selbst die Antwort gegeben.
    Ich kenne jetzt virtuell DJ Home nicht, aber Du musst das so in den Spuren routen
     
  3. AsterixderGallier

    AsterixderGallier Themenersteller

    Registriert seit:
    09.10.08
    Punkte:
    53
    53
    ja irgendwie gibt es da meiner meinung nach keine option das zu routen, sobald man auf single turntable geht, nimmt er automatisch den mic eingang. sage ich ich habe zwei darf ich wählen was wo sein soll, dann klappt es auch. aber ich muss single einstellen, damit ich im programm nebenbei noch den anderen "virtuellen turntable" laufen lassen kann und er nicht auf den nicht angeschlossenen zweiten wartet.
     
  4. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Mach mal nen Screenshot von deinen Einstellungen.
     
  5. AsterixderGallier

    AsterixderGallier Themenersteller

    Registriert seit:
    09.10.08
    Punkte:
    53
    53
    beim zweiten kannst du das halt einstellen und wenn du nur ein turntable aktivierst kann man halt nix auswählen..
     

    Anhänge:

  6. AsterixderGallier

    AsterixderGallier Themenersteller

    Registriert seit:
    09.10.08
    Punkte:
    53
    53
    an der soundkarte umstellen wäre ja auch ok. in anderen programm also cubase zb geht sowas umstellen ja ganz leicht. also normaler weise würd ich das hinkriegen. ich weiß nicht vllt kann man das routen einfach nicht in der home verison sondern nur wenn man das kauft. wenn das so wäre würd ichs mir auch kaufen, nur müsste vorher wissen dass das geht!
     

    Anhänge:

    • erstes.jpg
      erstes.jpg
      Dateigröße:
      216,4 KB
      Aufrufe:
      15
    • zweitens.jpg
      zweitens.jpg
      Dateigröße:
      267,3 KB
      Aufrufe:
      11
    • 3.jpg
      3.jpg
      Dateigröße:
      318,4 KB
      Aufrufe:
      14
  7. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    35.565
    35565
    Schau mal in Deinem anderen Thread zu Thema Kabel.

    Ich vermute, Dein Turntable hat keinen Digitalen Ausgang oder (wenn doch) die Sync-Einstellungen stummen nicht. Deshalb steht der digitale Eingang in der Settings-Software nicht zur Verfügung. Es müssten ja die Eingänge 3/4 sein.

    Clemens
     
  8. AsterixderGallier

    AsterixderGallier Themenersteller

    Registriert seit:
    09.10.08
    Punkte:
    53
    53
    doch klar hat er das, wie gesagt wenn ich es auf zwei turntables stelle und eingang 3/4 auswähle funkionierts. die frage ist nur wie man die sync einstellungen einstellt. der turntable ist übrigens der stanton t-92

    das problem ist ich kann wenn ich auf ein turntable stelle nicht eingang 3/4 auswählen sondern muss eingang 1/2 nehmen. und auf diesem ist nunmal das mic.

    diese option zwischen 1/2 und 3/4 wählen kommt nur wenn ich auf zwei turntables stelle
     
  9. chrk

    chrk

    Registriert seit:
    30.01.17
    Punkte:
    4.487
    4487
    VIRTUAL DJ SOFTWARE - Comparison

    Schau mal unter Hardware Support wo da Kreuzchen statt Häkchen sind...

    KEINE Mikrofonnutzung
    KEINE Timecode Vinyl Steuerung

    Und von externen Inputs (= Phono als Audioquelle) ist gar nirgends die Rede.
     
  10. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    35.565
    35565
    Aha - wieder was gelernt.

    Also: Du musst die Quad-Capture Einstellungen nach dem Parameter "Sync" oder "Clock" durchsuchen. Der steht vermutlich auf "Intern" - evtl. auch "System" o.ä. Das bedeutet, dass die QuadCapture selbst die Clock generiert.
    Einstellen musst Du aber "extern" oder "spdif" - je nach Bezeichnung.


    Das ist vermutlich ein Problem des Programms, oder?

    Clemens
     
  11. AsterixderGallier

    AsterixderGallier Themenersteller

    Registriert seit:
    09.10.08
    Punkte:
    53
    53
    ja aber er zeigt mir anfangs die meldug an, dass ich für die ersten 10 min das verwenden kann.
    ich hab doch jetz schon öfter geschrieben dass es wenn ich zwei turntables einstelle funktioniert. also scheint es jawohl hinzuhauen, also ist es für mich unerklärlich warum es nicht mit einem klappt.
    in dem letzten bild sieht man es steht auf extern..
    hat nich jemand das virtuell dj und kann mal nachschauen ob man es in der vollversion nun umstellen kann oder nicht?
    mir hilft diese tabella mit den häkchen nichts, weil mir die meldung anfang angezeigt wird, dass ich 10 min timcode benutzen darf.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.