Information ausblenden

rme fireface uc knackst

Dieses Thema im Forum "Windows und Musik" wurde erstellt von montybunker, 16.04.21.

  1. montybunker

    montybunker Themenersteller Teilzeitmusiker

    Registriert seit:
    28.12.04
    Punkte:
    4.483
    4483
    Hallo Gemeinde!

    Windows 10
    Acer notebook
    rme fireface uc
    bis gestern alles schön
    nun windows update und plötzlich knackst und knarzt es in der Wiedergabe
    aktueller rme Treiber installiert
    Hilfe - bitte
    muss dringend arbeiten können und habe keine Idee zur Fehlerbeseitigung
     
    montybunker, 16.04.21
    #1
  2. Draiden

    Draiden

    Registriert seit:
    06.12.05
    Punkte:
    4.018
    4018
    backup und erstmal temporär zurückrollen? ich hab die letzten updates auch installiert, konnte aber noch nichts schlechtes feststellen
     
    Draiden, 16.04.21
    #2
    Glutamatjunkie und montybunker bedanken sich.
  3. montybunker

    montybunker Themenersteller Teilzeitmusiker

    Registriert seit:
    28.12.04
    Punkte:
    4.483
    4483
    Was meinst Du damit? Ich verstehe leider nicht.
     
    montybunker, 16.04.21
    #3
    Draiden bedankt sich.
  4. Draiden

    Draiden

    Registriert seit:
    06.12.05
    Punkte:
    4.018
    4018
    was genau? backup einspielen?
     
    Draiden, 16.04.21
    #4
    montybunker bedankt sich.
  5. montybunker

    montybunker Themenersteller Teilzeitmusiker

    Registriert seit:
    28.12.04
    Punkte:
    4.483
    4483
    Alter. Ich habe es.
    Mein USB Port ist fratze:-(
    Wahnsinn
    Danke
     
    montybunker, 16.04.21
    #5
    Glutamatjunkie und Draiden bedanken sich.
  6. Leopold

    Leopold

    Registriert seit:
    24.02.06
    Punkte:
    3.357
    3357
    oder unter Geräte konfigurieren und auf Standaerwerte zurücksetzen oder mal die Samples ein wenig höher wählen.
     
    Leopold, 16.04.21
    #6
    montybunker bedankt sich.
  7. Draiden

    Draiden

    Registriert seit:
    06.12.05
    Punkte:
    4.018
    4018
    hab nix gemacht :D wie das denn plötzlich? :(
     
    Draiden, 16.04.21
    #7
    montybunker bedankt sich.
  8. montybunker

    montybunker Themenersteller Teilzeitmusiker

    Registriert seit:
    28.12.04
    Punkte:
    4.483
    4483
    Ich habe keine Ahnung
    Samples habe ich auch schon probiert
    das war es nicht
    denke es ist der USB Port :-(
     
    montybunker, 16.04.21
    #8
  9. Laber Rhabarber

    Laber Rhabarber Akkord-Arbeiter

    Registriert seit:
    07.04.18
    Punkte:
    7.886
    7886
    Knackser hatte ich auch schonmal, und es lag an dem USB-Port mit den SD-Card-Slot-Pipapo incl. Soundkarten-Billigeingänge des Medion-Mini-Towers. Beim PC konnte ich das einfach aber abklemmen, und siehe da, seitdem einwandfrei (RME FF400). Das geht beim Laptop leider nicht so ohne weiteres. Schon sehr ärgerlich, wenn ein Update eine Verschlimmbesserung bedeutet. Drück Dir die Daumen ! Kein Redundanz-System am Start ?
     
    Laber Rhabarber, 28.04.21
    #9
    montybunker bedankt sich.
  10. montybunker

    montybunker Themenersteller Teilzeitmusiker

    Registriert seit:
    28.12.04
    Punkte:
    4.483
    4483
    Jetzt drehe ich durch. Update und plötzlich an anderer USB Buchse folgender Fehler:
    Mit meiner fireface uc läuft alles super in der Musikwiedergabe. Nach einigen Sekunden, mal ca 30 Sekunden, mal eine Minute, knarrzt es plötzlich und dann wird alles ein Sound, als würde eine Roboterstimme als Effekt genutzt. Es klingt dann ganz schlimm digital verhallt.
    Gleiches Problem auch in Cubase. Erst läuft ein Projekt kurz, dann der Fehler.
    Hilfe....!?
    Was ist das???
     
    montybunker, 05.06.21
    #10