Information ausblenden

Record Ready lässt sich nicht mehr aktivieren?!

Dieses Thema im Forum "Studio One" wurde erstellt von R-Kelly, 05.03.19.

Schlagworte:
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. R-Kelly

    R-Kelly Themenersteller

    Registriert seit:
    08.03.07
    Punkte:
    4.896
    4896
    Moinsen,

    something strange going on here.. In einem neuen, leeren Song lässt sich Record Ready nicht mehr aktivieren und ich kann somit nicht mehr aufnehmen! Und das trotz unveränderter I/O Einstellungen.

    In einem anderen geladenen Projekt mit selber Songeinstellung, funktioniert es so wie gewöhnlich. Habe schon alles ausprobiert, I/O und Routings gelöscht, neu angelegt aber der rote Record Ready Button lässt sich zum verrecken nicht mehr aktivieren!

    Das ganze auf meinem Macbook, ohne angeschlossenes Interface.
     

    Anhänge:

    R-Kelly, 05.03.19
    #1
  2. R-Kelly

    R-Kelly Themenersteller

    Registriert seit:
    08.03.07
    Punkte:
    4.896
    4896
    gibt es unter OSX eine Möglichkeit Studio One auf Werkseinstellung zurückzusetzen?
    Das Merkwürdige ist ja, dass es in geladenen Projekten funktioniert wie gewohnt nur wenn ich eine neuen Song machen möchte und ich ein leeres Projekt lade dann funzt das nicht mehr.

    Bei Cubase hat in solchen fällen meistens geholfen die Preferences zu löschen damit es beim nächstens Programm Start neu geschrieben wird. Allerdings finde ich das nicht bei S1:schulterzuck:
     
    R-Kelly, 05.03.19
    #2
  3. bafc24

    bafc24

    Registriert seit:
    30.08.12
    Punkte:
    6.343
    6343
    kenne s1 nicht. frage, da wo es geht is ai im spiel und da wo es nicht geht kein ai?
     
    bafc24, 05.03.19
    #3
  4. R-Kelly

    R-Kelly Themenersteller

    Registriert seit:
    08.03.07
    Punkte:
    4.896
    4896
    ähhh what??o_O was für ai?
     
    R-Kelly, 05.03.19
    #4
  5. R-Kelly

    R-Kelly Themenersteller

    Registriert seit:
    08.03.07
    Punkte:
    4.896
    4896
    oder meintest du'n Ei?...
     
    R-Kelly, 06.03.19
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.