Information ausblenden

Reaper: Falsche Sample Rate verwendet, Geschwindigkeit stimmt nicht mehr

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von punkrocker, 30.12.18.

Schlagworte:
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. punkrocker

    punkrocker Themenersteller

    Registriert seit:
    10.03.12
    Punkte:
    59
    59
    Hallo,

    sieht so aus, als hätte ich bei unseren Aufnahmen im Audio-Interface (Focusrite 18i8) 48 kHz eingestellt gehabt und im Projekt in Reaper 44.1 kHz (der Haken bei "Request 44100 Hz" war in Reaper aber nicht gesetzt). Als wir es während den Aufnahmen den Song abgespielt haben, war die Geschwindigkeit korrekt. Jetzt habe ich das Projekt zu Hause mit einem anderen Audio-Interface (ESI MAYA 44ex) geöffnet und jetzt wird die Aufnahme zu schnell abgespielt (hochgepitcht). Was muss ich machen, damit die Geschwindigkeit wieder stimmt? Möchte die Sample Rate nicht manuell auf gut Glück anpassen und auf ~0.96 umstellen, da ich nicht weiß, welcher Wert korrekt wäre.
     
    punkrocker, 30.12.18
    #1
  2. sts

    sts

    Registriert seit:
    09.09.08
    Punkte:
    32.498
    32498
    Hast Du auch mal in den Projekteinstellungen geschaut (Project Settings, kürzester Weg dorthin ALT+ENTER), was da eingestellt ist?
    Das ist sowieso nicht der richtige Weg.
     
    sts, 30.12.18
    #2
  3. punkrocker

    punkrocker Themenersteller

    Registriert seit:
    10.03.12
    Punkte:
    59
    59
    Da scheint nichts geändert zu sein.

    upload_2018-12-31_11-45-11.png
     
    punkrocker, 31.12.18
    #3
  4. Entone

    Entone Triangelspieler

    Registriert seit:
    04.01.03
    Punkte:
    20.864
    20864
    Mir ist das jetzt immer noch nicht klar. Bitte hierauf klare Antworten geben, dann sollte sich das Problem schnell lösen lassen:
    - In welchem Format liegen die Dateien vor? (in Reaper z.B. Rechtsklick auf die Wellenform und auf Item Eigenschaften, Eigenschaften..., da sollte es angezeigt werden).
    - Ist der Screenshot oben aus dem Projekt, das Du zu Hause erstellt hast?
     
    Entone, 31.12.18
    #4
  5. sts

    sts

    Registriert seit:
    09.09.08
    Punkte:
    32.498
    32498
    In der Tat eine berechtigte Frage, weil die Einstellung projektspezifisch ist Abgesehen davon steht da "If unset, hardware default will be used". Ist keine Einstellung dann wirklich eine geeignete Einstellung, wenn man hier mit zwei verschiedenen Interfaces hantiert?
     
    sts, 31.12.18
    #5
  6. Schlumpfpeter

    Schlumpfpeter Loudness-Opfer

    Registriert seit:
    23.06.10
    Punkte:
    30.233
    30233
    Das kommt weil du die falsche Sample Rate eingestellt hast!

    :altweise:




    :big:
     
    Schlumpfpeter, 31.12.18
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.