Information ausblenden

Quantisierungsfrage...

Dieses Thema im Forum "REAPER" wurde erstellt von Lacunaflow, 16.11.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Lacunaflow

    Lacunaflow Themenersteller Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.297
    88297
    Kann mir jemand verraten warum wenn ich mit dem Midi Keyboard etwas einspiele die noten trotz Snap funktion "verschoben" sind?

    [​IMG]

    Liegt bestimmt irgendwo an den quantisierungseinstellungen...aber wo?


    Gruss...
     
    Lacunaflow, 16.11.08
    #1
  2. micha

    micha

    Registriert seit:
    09.08.02
    Punkte:
    84.225
    84225
    input-quantisation eingestellt?
    snap fuktioniert ja nur beim verschieben im projektfenster und so, nich beim einspielen selbst.
     
    micha, 16.11.08
    #2
  3. Lacunaflow

    Lacunaflow Themenersteller Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.297
    88297
    Öhh, wo denn? :)

    Wenn ich bei dem "Magneten" auf rechtsklick gehe?



    Gruss...
     
    Lacunaflow, 16.11.08
    #3
  4. Cablebob

    Cablebob

    Registriert seit:
    29.12.05
    Punkte:
    4.034
    4034
    Kann sein, dass du auf eine Taste aufm numerischen Feld gekommen bist und damit
    einen markierten Block, bzw. dessen Inhalt ein winziges Stück
    verschoben hast

    passiert mir auch gelegentlich
     
    Cablebob, 16.11.08
    #4
  5. Lacunaflow

    Lacunaflow Themenersteller Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.297
    88297
    Hy! :)

    ..ne, isses leider nicht...ich kann auch mit der Mouse die Noten "falsch" verschieben, ich will einfach nur ein 1/16tel Raster und alles andere soll unmöglich sein.. :(


    Gruss...
     
    Lacunaflow, 16.11.08
    #5
  6. micha

    micha

    Registriert seit:
    09.08.02
    Punkte:
    84.225
    84225
    klick mal rechts ins levelmeter eines tracks und da wählste dann "track recording settings" aus.
     
    micha, 16.11.08
    #6
  7. Lacunaflow

    Lacunaflow Themenersteller Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.297
    88297
    :doh:

    Und Ich such mir nen Wolf in den Preferences...


    Danke geht :)
     
    Lacunaflow, 16.11.08
    #7
  8. micha

    micha

    Registriert seit:
    09.08.02
    Punkte:
    84.225
    84225
    jau, manchmal isses müssig, kenn ich:D

    input-quantize kann man, glaub ich, auch global einstellen, in den projekteinstellungen.
     
    micha, 16.11.08
    #8
  9. Lacunaflow

    Lacunaflow Themenersteller Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.297
    88297
    Hehe :-D


    Find da jetzt so nix in den Project settings, aber ist auch egal, jetzt weiß ich ja wo! :)
     
    Lacunaflow, 16.11.08
    #9
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.