Qualität beim exportieren Soundkartenabhängig?

  • Ersteller Holzmann
  • Erstellt am

H
Holzmann
Registriert
10.02.09
Beiträge
2
Reaktionen
0
Punkte
3
Produziere in Ableton Live viel Electro.

Habe das Gefühl, dass die Qualität beim exportieren in .wav-Files sehr dumpf bzw. schlecht ist.

Kann das durch eine exteren Soundkarte (z. B. USB) besser werden? Oder kann das damit nichts zu tun haben?

Habe derzeit eine OnBoard Soundkarte.

Vielen Dank.
 
dter
dter
Registriert
03.02.05
Beiträge
1.101
Reaktionen
45
Punkte
1.342
Da du nur intern rechnest, kann es nicht an der Soundkarte liegen. Wohl aber daran, dass du dann die exportierte Datei über deine Onboard-Soundkarte abhörst.
 
ansatheus
ansatheus
Registriert
17.01.05
Beiträge
1.095
Reaktionen
37
Punkte
1.610
Lade doch mal die gerenderte Datei in Dein Projekt und mach ein Vergleichshören, um festzustellen, ob dieser Unterschied immer noch vorhanden ist. Solltest Du mit einem [g=12]ASIO[/g]-Treiber gerendert haben und den [g=230]Mixdown[/g] außerhalb von Ableton per normalem Soundtreiber abhören, dann hast Du den Grund für den Unterschied. Ist zudem für die OnBoard noch ein Equalizer geladen, dann verfremdet der noch den Klang zusätzlich.

Nur Ableton 7
In Renderdialog der Version 7, sind Ditheroptionen vorhanden. Standardmäßig ist "Triangular" eingestellt. Wird mit dieser Methode gerendert, wird dem [g=230]Mixdown[/g] etwas Rauschen zugefügt. Dieses Rauschen "schluckt" etwas an Höhen, aber nur äußerst minimal, also wirklich kaum hörbar. Wenn Du mit "no dither" renderst, ist auch dieses kleine Bißchen noch weg.
 
H
Holzmann
Registriert
10.02.09
Beiträge
2
Reaktionen
0
Punkte
3
Wau super. Danke für die Info. Werde die Sachen mal testen.
Vielleicht sinds auch einfach schlechte Samples im Drumset.

Werde jetzt auch mal eine DrumSynth ausprobieren. Hab das Gefühl da ist die Qualli irgendwie auch anders.
 
H
HipHopMacher
Gesperrter User
Registriert
30.09.08
Beiträge
3.158
Reaktionen
2
Punkte
3.206
Holzmann schrieb:
Produziere in Ableton Live viel Electro.

Habe das Gefühl, dass die Qualität beim exportieren in .wav-Files sehr dumpf bzw. schlecht ist.

Wenn Du es als 8Bit-Wave mit 10kHz exportierst - ja, natürlich!

:)

Einfach mal mit den Export - Optionen auseinandersetzen.
 
J
JanMoser
Registriert
05.11.07
Beiträge
442
Reaktionen
0
Punkte
490
Das Problem ist wahrscheinlich die audio-engine deines Sequencers...

wir haben mal SX3 gegen Logic8 (auf nem OSX86) gegen Samplitude 10.1 und gegen SONAR 7 getestet....der Unterschied ist deutlich hörbar....wobei [g=540]Logic[/g] und Samplitude ziemlich gleichziehen....SX3 schlägt um Längen ab....SONAR fügt sich irgendwo zwischen SX3 und und den anderen beiden ein...
 
 

Aktuelle Beiträge


Oft gelesene Themen

Oben