Information ausblenden

Prozessor zu schwach?

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von Gnarf, 23.08.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Gnarf

    Gnarf Themenersteller

    Registriert seit:
    28.12.02
    Punkte:
    1.598
    1598
    Hallo liebe Recording.de Community,

    Ich habe diese Seite jetzt lange Zeit nur passiv genutzt, habe jetzt allerdings ein Problem, bei dem ich eure Hilfe benötige.

    Ich habe von meinem Bruder einen PC "geerbt", den ich mir als Aufnahmerechner in mein Musikzimmer gestellt habe. Bisher habe ich mit einem Laptop gearbeitet (http://www.chip.de/preisvergleich/65000/Datenblatt-Lenovo-Thinkpad-R60.html , allerdings mit 4GB Ram und 360 GB HDD), jedoch hat es mich genervt immer erst den Rechner dort aufbauen zu müssen.

    Der PC meines Bruders ist zwar ein etwas älteres Schätzchen (AMD Athlon64 3000+, 2GB Ram, 160 GB HDD (7200 U/Min) ) schneidet bei der Windowsleistungsbewertung jedoch nur marginal schlechter ab, als mein Laptop (Prozessorleistung Laptop 4,4 ; PC: 4,2).

    Wenn ich nun allerdings unter Reaper ein Projekt öffne, dass ich auf dem Laptop erstellt habe (mit ca. 15% Prozessorauslastung), so stößt der "neue" Computer hier fast schon an seine Grenzen (ca 60% Auslastung). Als Plugins benutze ich, abgesehen von Battery 3 und LePou (Gitarrenamp-Simulation) nur die von Reaper mitgelieferten. Jedoch gerade die Ampsimulation scheint den PC arg zu schlauchen, in Verbindung mit der passenden Cabinet Simulation LeCab komme ich auf fast 25% Auslastung auf dem besagten Kanal. (Ich habe auch schon andere Freeware-Ampsimulationen ausprobiert, sogar mal die aktuelle Guitar Rig Demo heruntergeladen und komme auf ähnliche Ergebnisse)

    Auf beiden Rechnern kommt Windows 7 32 Bit zum Einsatz.

    Meine Frage ist jetzt: Habe ich irgendetwas falsch eingerichtet oder ist die CPU einfach nur zu schwach auf der Brust? Ist es vielleicht zu empfehlen doch ein älteres Betriebssystem wie z.B. XP zu installieren? Sollte ich da zu der 64 Bit Variante tendieren? (Ich hoffe, dass die bei Ebay ja inzwischen recht günstig zu kriegen sein müsste). Oder habe ich einfach zu leistungshungrige Software ausgesucht? Vor meinem Laptop habe ich mit einem AthlonXP 2000+ gearbeitet unter WinXP und Samplitude V8 SE und hatte NIE solche Probleme...



    Vielen Dank schonmal für die Hilfe,

    Flo

    Edit: Ach mist, fast vergessen: Als Soundkarte kommt bei dem Standrechner eine M-Audio Delta Audiophile 2496 zum Einsatz, am Laptop nutze ich das Behringer U-Control UCA 222
     
    Gnarf, 23.08.12
    #1
  2. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    51.230
    51230
    Das ist erstaunlich, ich habe mit einem Rechner ähnlicher "Leistung" nicht annähernd solche Auslastung erlebt, selbst bei einigen Ampsims mehr am Start.

    Ich habe aber XP genutzt, evtl. ist das wirklich der Knackpunkt...
     
    holgi, 23.08.12
    #2
  3. Beatback

    Beatback Außensaiter

    Registriert seit:
    13.03.08
    Punkte:
    15.513
    15513
    Der Athlon 64 ist aber auch schon in die Jahre gekommen.
    Ist das der Single Core?

    Ein Umstieg auf 64Bit bringt die definitiv nur Leistungsnachteile gerade bei 32Bit Plugins wie LePou.
     
    Beatback, 23.08.12
    #3
  4. asli

    asli

    Registriert seit:
    26.08.06
    Punkte:
    18.384
    18384
    Hi Gnarf!
    Ich hatte bis vor Kurzem exakt den gleichen Computer mit XP. Da war bei zwei Spuren LeCab und 2 Spuren VST-AmpRack plus Addictive Drums und einem Cubase -Hall schon das Ende der Fahnenstange bzgl der Prozessorauslastung erreicht - und natürlich auch auch wg. der 2GB Ram.

    LG
    Asli
     
    asli, 23.08.12
    #4
  5. akl

    akl

    Registriert seit:
    29.03.11
    Punkte:
    21.300
    21300
    Ich habe das gleiche Problem hier auf einem Urlaubs PC (Athlon 3000+ und 2 GB DRAM).

    Die alten CPU's sind für so Scherze schon zu alt. Cubase 6.5 (alles 64 bit) bekomme ich locker aufgestartet für kleine Audio Projekte mit wenig Spuren und wenig Rechenarbeit.

    Wenn ich aber ein Projekt mit mehreren Spuren und VSTs (B4, Superior Drummer, ...)
    remixen möchte geht gar nix mehr, die Musik stottert nur so vor sich hin.

    Da wirst Du wohl oder übel in neuere HW investieren müssen. Ich fürchte dass selbst eine Investition in (altes und vermutlich teures) DRAM nicht viel helfen wird.

    Dann lieber einmal ~€ 500-800 in einen neuen Rechner investieren, als krampfhaft den alten Rechner mit alter teurer HW aufrüsten zu wollen.

    Tips gibt es dazu hier in dem Thread:
    https://recording.de/Community/Forum/Homerecording/Newbie_Kaufberatung/150842/thread.html

    Zusätzlich kauf Dir mal die Zeitschrift "PC Games Hardware"
    Darin werden 1-3 varianten eines performanten Gamer PCs vorgestellt, die Sachen kann man auch fertig über Alternate beziehen, die arbeiten da zusammen.

    Du kannst aber auch die Komponenten einzeln kaufen und die Sachen noch nach Deinen weiteren Wünschen finetunen .. zB keine laute Gamer Grafikkarte, sondern für Home recording ein passives Modell.

    Ferner findest Du in der Zeitschrift Bestenlisten von Hardware, wo Du für alle PC Komponenten den Preis, die Bewertung, die Leistung (ggf auch Lautstärke) der Komponenten gegeneinander abwägen kannst, bis Du Deine Zielvorstellung erreicht bzw Dein Budget ausgeschöpft hast.
     
    akl, 23.08.12
    #5
  6. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Hast du dir denn schon einmal angesehen, ob du:
    - eine viel zu niedrige Latenz (Buffer) eingestellt hast?
    (stell den Buffer einmal höher)
    - du anticipative FX processing in Reaper aktiviert hast?
    (dreh mal auf; mit Standardsettings (200ms) bringt das oft schon einiges)
     
    kickback, 23.08.12
    #6
  7. Gnarf

    Gnarf Themenersteller

    Registriert seit:
    28.12.02
    Punkte:
    1.598
    1598
    Erst einmal vielen Dank für die Antworten!

    Das mit der Latenz habe ich schon versucht, das mit mit dem anticipative FX-Processing kannte ich noch gar nicht. Es war zwar aktiviert, jedoch war der wert noch auf "auto" eingestellt. Habs jetzt mal auf 200ms gestellt, und konnte damit noch ein paar Prozent rausholen.

    Was das Alter des Rechners angeht: Es ist mir bewusst, dass er seine besten Tage schon hinter sich hat, was mich allerdings wundert ist die Tatsache, dass er in der Windows-Leistungsbewertung kaum schlechter abschneidet was die Prozessorleistung angeht als mein Laptop, in der DAW aber eine 6x höhere Auslastung hat als ebendieser. Liegt das daran, dass in meinem Laptop ein Dualcore werkelt? (Aber dann müsste Windows doch auch eine deutlich höhere Leistungsbewertung abgeben, oder irre ich mich da?)

    Liebe Grüße,

    Flo
     
    Gnarf, 23.08.12
    #7
  8. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Gerade die würde ich nicht unbedingt als Benchmark für die Leistungsfähigkeit im Audiobereich hernehmen ;)
     
    kickback, 23.08.12
    #8
  9. Gnarf

    Gnarf Themenersteller

    Registriert seit:
    28.12.02
    Punkte:
    1.598
    1598
    Ich habe jetzt mal meine beiden Prozessoren auf http://www.cpubenchmark.net/ miteinander verglichen und dort kommt mein Laptop auf mehr als die dreifache Punktzahl des Athlons. Das passt auch ungefähr mit der Auslastung unter Reaper.

    Ein neuer PC kommt derzeit leider nicht in Frage, da ich zuerst ein paar andere Investitionen tätigen muss, die zur Zeit Vorrang haben. Aufrüsten der alten Kiste habe ich so wie so nie in Erwägung gezogen, hab ihn halt geschenkt bekommen, und dachte es sei zumindest einen Versuch wert.

    Nun habe ich allerdings erfahren, dass ich einen anderen PC in Reaper mit dem Host PC via ReaMote synchronisieren kann. Das würde mir sehr entgegen kommen, da ich so den Athlon benutzen könnte um Ideen festzuhalten, und wenn ich dann mal ein größeres Projekt starte lasse ich einfach die Leistungshungrigen Plugins auf meinem Laptop laufen.

    Hat jemand von euch schon damit Erfahrungen gesammelt?

    Liebe Grüße,

    Flo



    PS: @kickback: Grandioser Avatar, aus welchem Stück ist das? :)
     
    Gnarf, 24.08.12
    #9
  10. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Ja, hab das schon einmal bei einem Freund so eingerichtet. Klappt eigentlich ganz gut.


    puh, ähm, öh.... keine ahnung .schulterzuck:
     
    kickback, 24.08.12
    #10
  11. alpha-s

    alpha-s

    Registriert seit:
    05.11.09
    Punkte:
    634
    634
    Neben dem bereits erwähnten Erhöhen des Buffers (bedeutet zwar mehr Latenz, aber auch bessere Leistung) solltest Du vielleicht mal den Rechner als solches durchchecken.

    Wenn Du den von Deinem Bruder "geerbt" hast, könnten evtl. im Hintergrund noch jede Menge Prozesse laufen, die Du gar nicht mehr wirklich brauchs....
     
    alpha-s, 02.09.12
    #11
  12. equivocal

    equivocal

    Registriert seit:
    15.03.11
    Punkte:
    4.874
    4874
    Hi!

    Ich habe auch einen 64er AMD, bei dem ich übelste Probleme mit Win7 hatte.
    (Alles hat geruckelt, selbst beim verschieben von Fenstern auf dem Desktop)
    Chipsets auf dem verbauten Asusboard in meinem Rechner werden nicht von Win7 unterstützt.
    Mit XP läuft alles bestens. Teste doch mal ob deine Hardware compatibel ist.

    Ausserdem hatte ich Probleme mit der "AMD cool and quiet" Funktion in verbindung mit Audio.
    Die kann zum test im Bios abgestellt werden.

    Grüße
     
    equivocal, 02.09.12
    #12
  13. akl

    akl

    Registriert seit:
    29.03.11
    Punkte:
    21.300
    21300
    Ich habe übrigens eine Lösung für meine alte Möhre gefunden.

    In Cubase kann man die einzelnen Audio Spuren und auch VSTs einzel freezen.
    Dann wird ein freeze ordner angelegt und darin die einzelnen tracks fertig berechnet als wave gespeichert.

    Danach kannst Du noch volume und panorama mixen.

    Auf diese Art und weise komme ich hier auch noch mit dem Athlon 4200 und 2 GB UND
    Windows 7 SP1 64-bit (!) klar.

    Ich habe zusätzlich noch asio4all installiert und die Buffersize auf 2048 hochgedreht.

    Dann klappt es sehr gut ! :)

    Gruß
    Andreas
     
    akl, 02.09.12
    #13
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.