Information ausblenden

Probleme mit Pro52

Dieses Thema im Forum "Musik produzieren" wurde erstellt von DjPu-C, 19.09.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. DjPu-C

    DjPu-C Themenersteller

    Registriert seit:
    16.06.02
    Punkte:
    109
    109
    Bei Cubase hab ich das Problem, falls ich auf den Stopbutton clicke setzt er mir meine Delay Funktionen auf die Ausgangswerte. Auch das Instrument das ich in der VST-Instruments Pro52 Oberfläche eingestellt hab wird auf das Programm eingestellt das in der Spurinfo zu sehen ist.

    Wenn ich also einen Mixdown erzeuge wird der Midipart mit dem falschen Instrument wiedergegeben und es ist kein Hall zu höhren weil der Schalter für DelayEffekts nach dem stoppen automatisch auf off gesetzt wird.
    Auserdem, wie sind die Bänke eingeteilt? Weil es gibt ja im Pro52 weit mehr als 128 Instrumente.

    Bitte helft mir

    THX
     
    DjPu-C, 19.09.02
    #1
  2. NULL

    NULL Guest

    Punkte:
    0
    schon mit der cubase automation probiert? ok, bei vst 5.1 nicht besonders komfortabel...

    oder lege dir eine bank mit deinen sounds an. bis zu 128 sounds kannst du dann ja über den listeneditor umschalten/automatisieren.

    aus einem help-file:
    Controller Dump The current value of all panel controls is sent out as MIDI Controller messages when clicking on the Pro-52 logo while holding down Alt-key (Win) or Option-Key (Mac).

    vielleicht findest du so die parameterstruktur heraus.
     
    NULL, 19.09.02
    #2
  3. NULL

    NULL Guest

    Punkte:
    0
    ...oder schalte die programm-change bzw. controller im midi-filter aus, weiss nicht genau, wo der midi-filter bei vst zu finden ist.
     
    NULL, 19.09.02
    #3
  4. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    hi,

    hast du im arrangement zufällig den programm change auf 1 stehen? der muss nämlich auf 0 gesetzt werden.
    -----
    es gibt in vst eine option "zurücksetzen bei stop", die findest du unter BEARBEITEN-VOREINSTELLUNGEN-ALLGEMEIN da muss de hacken wech!
    -----
    oder unter FUNKTIONEN-MIDI-CONTROLLER DATEN LÖSCHEN... kannst du auch mal ausführen.
    -----
    dann ich noch möglich, das dein keyboard einen programm change befehl sendet.
    -----
    wenn du den part doppelt anklickst kannst du im midi editor links unten das feld auf programm change stellen. da siehst du, ob ein programm change vorhanden ist. wenn ja, einfach mit dem stift auf 0 ziehen.

    eins von denen muss es sein.
    mfg
    karsten
    www.homerecording.de
    www.soundsamples.de
     
    popsta, 19.09.02
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.