Information ausblenden

Probleme mit Luna II XTC-Mode

Dieses Thema im Forum "Musik produzieren" wurde erstellt von RandomRecords, 20.08.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. RandomRecords

    RandomRecords Themenersteller

    Registriert seit:
    08.08.02
    Punkte:
    5.060
    5060
    Also: Ich hab eine Luna II mit Scope Fusion Platform. Ich hab versucht den XTC Mode an zumachen, aber wenn ich dann meinen Sequencer (Cubase VST 5.1) öffne, dann sagt der mir, das die XTC Plugins nicht geöffnet werden können, so lange eine andere Creamware Application läuft.
    Wenn ich allerdings die Scope Fusion Platform ausschalte, dann geht gar nichts mehr.
     
    RandomRecords, 20.08.02
    #1
  2. RandomRecords

    RandomRecords Themenersteller

    Registriert seit:
    08.08.02
    Punkte:
    5.060
    5060
    Was meinst Du denn mit Cubase zuerst starten? Bevor ich die Scope Software starte? Das geht nämlich gar nicht, weil ich dann tausende Fehlermeldungen bekomme, weil meine Soundkarte ohne die Software nicht initialisiert wird.
     
    RandomRecords, 20.08.02
    #2
  3. NULL

    NULL Guest

    Punkte:
    0
    Also nochmal ganz von vorne :

    Wenn du die XTC Plugins während der Installation auf die Festplatte geladen hast findet sich ein Ordner "XTC" an der stelle die du angegeben hast .
    Es sollte im Cubase "vstPlugins" Ordner sein .
    Somit kann Cubase dann auf die Plugins zugreifen .

    Nun musst du dich vor jeder session entscheiden wie du arbeiten willst .
    Entweder SFP oder XTC , beides geht nicht !

    Wenn du im XTC mode arbeiten willst gehe folgender Maßen vor:

    setze im Global Menu der SFP Software die Option " Enable XTC Mode " auf ON .
    Ebenfalls KANNST du die Option "Activate Statrtup Project " deaktivieren damit du nicht immer erst das Startprojekt ausschalten musst nachdem der rEchner oben ist .

    Wenn du mit Cubase arbeitest , setze noch die Option " Always open DEvice " im Treiber menu im Gerätemanager von Windoof auf ON .
    Bei Logic auf OFF .

    JETZT kann es losgehen indem du einfach den sEquenzer startest :)

    Viel Spass !!!

    Carsten
     
    NULL, 20.08.02
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.