Information ausblenden

Probleme mit Einstellung der Abtastrate

Dieses Thema im Forum "Musik produzieren" wurde erstellt von Oliv, 24.06.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Oliv

    Oliv Themenersteller

    Registriert seit:
    06.09.03
    Punkte:
    648
    648
    Hi Leute,

    ich versuche vergeblich die Abtastrate im Sonar 2.2XL auf 44100 Herz umzustellen (läuft komischerweise auf 48000 - was gelegentlich Probleme bereitet beim importieren von Drumloops).

    Es lässt sich aber nicht einstellen. Sobald ich "ok" drücke erscheint folgende Fehlermeldung an:

    Habt ihr ne Ahnung wo der Hund begraben liegt?

    Danke für die Antworten!
    LG
    Oli
     

    Anhänge:

  2. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    welche sounkdarte und treiber verwendest du?

    standard wäre 24bit/44,1khz.

    was hast du im control panel der soundkarte (wenn vorhanden) eingestellt?

    lg
    flox
     
  3. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Ist die Soundkarte (VOR dem Sonar-Start!) bereits syncmäßig auf "Master" bzw. "Intern" mit der richtigen Samplefrequenz eingestellt?

    Zusätzliche Angaben von Dir zur verwendeten Soundkarte wären zudem evtl. hilfreich für wirklich konstruktive Antworten.

    Gruß
    Werner
     
  4. Oliv

    Oliv Themenersteller

    Registriert seit:
    06.09.03
    Punkte:
    648
    648
    Hi Floxe!

    Ich hab die M-Audio Fast Track Pro. Die Treiber sind M-Audio Asio. Die Soundkarte, hab ich gesehen, ist auf 48000 und 16Bit eingestellt. Ich kann zwar auf 24Bit ändern, aber die Abtastrate komischerweise nicht?!

    LG
    Oliver
     
  5. zehnvorsechs

    zehnvorsechs

    Registriert seit:
    30.01.17
    Punkte:
    10.510
    10510
    Stell mal ein Bild von dem M- Audio Kontrollfeld rein. Ich glaube auch, dass Du wie Floxe schon vermutet, die Clock Source auf etwas eingestellt hast, was standardmäßig die 48 khZ erzwingt, z.B. ein SP/DIF Eingang anstatt der internal clock source.
     
  6. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    im m-audio controlpanel kann man laut handbuch keine clock-source o.ä. anwählen. mach dennoch mal einen screenshot.

    die neuesten treiber oben?

    allerdings könntest du einen screenshot von den soundkarten-einstellungen in sonar online stellen.

    lg
    flox
     
  7. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Leider kenne ich die M-Audio Fast Track Pro nicht.

    Viele USB- bzw. Firewire-Soundkarten können aber nicht softwaregesteuert auf eine andere Samplefrequenz eingestellt werden, und man muß das dann manuell über einen Schalter an der BreakOut-Box des Interfaces einstellen (zumeist auf der Rückseite).

    Vielleicht ist das bei der M-Audio Fast Track Pro auch so.

    Gruß
    Werner
     
  8. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    ich zitier das handbuch:

    lg
    flox
     
  9. Oliv

    Oliv Themenersteller

    Registriert seit:
    06.09.03
    Punkte:
    648
    648
    Danke jetzt hats geklappt! Abtastrate ist nun wieder auf 44,1kHz

    Bei "Timing-Master Aufmahme" war ein S/PDIF Line-in gewählt. Das muss sich, oder ich heute irgendwie verstellt haben.

    Passt wieder :)

    Noch einmal Danke
    Oli
     

    Anhänge:

  10. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Das hatte ich auch gerade im Handbuch gefunden. Letzterer Satz ist dabei übrigens Quatsch (dann wird ja das eingehende SPDIF-Signal zur Clockquelle und nicht die Audiosoftware), zudem hat der Screenshot nichts mit dem zu tun, was ich im Handbuch zu den Einstellmöglichkeiten gefunden habe.

    Vielleicht sollte man bei RME mal anfragen, endlich mal ein aktuelles Handbuch zu dieser Soundkarte online zu stellen. Das ist ja wohl das Minimum, was ein RME-User erwarten darf (bei den Preisen, die RME verlangt).

    Na ja egal - das Problem hat sich inzwischen GsD gelöst.

    Gruß
    Werner
     
  11. zehnvorsechs

    zehnvorsechs

    Registriert seit:
    30.01.17
    Punkte:
    10.510
    10510
    RME? Ich dachte, Du hast M- Audio ?

    Also entweder verwechsle ich das Wort Clock Source gerade mit was anderem, oder es gibt doch eine, zumindest bei meinem M-Audio Teil.
    Jedenfalls kann man da irgendwo einstellen, was das Master für das Timing ist. Ist das "internal" ob nun mit "Digital Inputs muted" oder "unmuted", dann läßt sich die Samplefrequenz entweder dort oder in der Anwendung ändern, ansonsten gibt eine evtl. externe angeschlossene Quelle wie z.B. ADAT oder SP/DIF den Takt vor.

    So wie´s aussieht, hast Du es aber über zusätzliche Einstellungen in den Projekt- Eigenschaften im Sequencer hinbekommen ?
     
  12. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    liegt dran, dass es ein screenshot aus sonar ist.

    das handbuch ist erstens so wie das fast track pro von m-audio und ausserdem auch aktuell :)

    lg
    flox
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.