Information ausblenden

probleme mit asio direct x full duplex

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von NULL, 21.10.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    habe folgendes problem: bei aufnahmen von audio oder soft synths habe ich mit dem asio direct x full duplex treiber immer wieder kurze ausfälle und muss die aufnahme neu starten. fahre zur zeit noch eine sb ´1024 live ( ja, ja ich weiss..kauf dir ne neue ) habe aber zur zeit keine kohle. arbeite mit cubase vst 32. gibt es eine möglichkeit die ausfälle mit dieser karte in den griff zu bekommen. wenn der song erstmal komplett ist, gibt es keine probleme mehr, spiele ich dann mit dem "direct x" normal ab. auch die latenzzeiten habe ich mit dieser karte auf 12 ms heruntergeschraubt...
    Habe einen Athlon 800....
    würde mich riesig freuen wenn mir jemand weiterhelfen kann...
     
    NULL, 21.10.02
    #1
  2. bidi

    bidi

    Registriert seit:
    16.10.02
    Punkte:
    99
    99
    Hi!

    Ich hatte auch so ein Problem mit dem ASIO DirectX Full duplex Driver.

    Bei mir hat dann aber alles wieder funktioniert als ich den ASIO Multimediadriver benutzt habe. (Siehe auch Forum Thema: "Cubasis VST verliert ständig den Kontakt zur Soundkarte"- hab auch ne Soundblaster live)

    Vielleicht hilft dir das ja weiter :)
     
    bidi, 21.10.02
    #2
  3. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    is ja nett gemeint.....der funktinökelt bei mir auch, aber ich kann damit keine vernünftigen latenzzeiten einstellen. trotzdem danke.
     
    NULL, 21.10.02
    #3
  4. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    NULL, 21.10.02
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.