Information ausblenden

Problem mit Sonar und Waves Plugin

Dieses Thema im Forum "Sonar & Cakewalk" wurde erstellt von Monsi, 04.08.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Monsi

    Monsi Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    199
    199
    HI,

    ich habe mir letztens eine Demo von Waves ( L3-16 Multimaximizer ) heruntergeladen und wollte das gleich mal ausprobieren.
    Also alles richtig installiert und in Sonar im Plug-in-Manager eingebunden!

    Wenn ich dann die Demo starten will kommt nur ein graues Fenster-
    also es fehlt einfach das Layout des L3-16 und somit kann ich das nicht ausprobieren.

    Kann ich da vielleicht was umstellen oder irgend etwas installieren.


    ( Hab Sonar 7.02)


    schonmal Danke

    Monsi
     
    Monsi, 04.08.08
    #1
  2. mheadshot

    mheadshot

    Registriert seit:
    06.04.07
    Punkte:
    3.452
    3452
    hey
    ich habe auch sonar 7.02 und das waves RENAISSANCE MAXX BUNDLE
    Ich hatte sowas am anfang auch mal aber dann fiel mir auf, dass ich vergessen habe die dlls über globale optionen/vst plugins/ zu suchen.
    Wo hast du die dll den vom maximizer gespeichert?
    Durchsuche den ordner einfach noch einmal,und wähle gegebenfalls einen anderen ordner aus
     
    mheadshot, 04.08.08
    #2
  3. Monsi

    Monsi Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    199
    199
    Hi
    Also ich hab den Programmordner in C: Programme und der VST Pfad hab ich auf ner anderen Platte. Also muss ich auch den Programm-ordner in Sonar angeben?
     
    Monsi, 04.08.08
    #3
  4. mheadshot

    mheadshot

    Registriert seit:
    06.04.07
    Punkte:
    3.452
    3452
    Eigentlich musste nur den ordner der die vst s beinhaltet in sonar angeben
    aber probiers mal aus
     
    mheadshot, 04.08.08
    #4
  5. Monsi

    Monsi Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    199
    199
    ok ich probiers mal!! Danke
     
    Monsi, 04.08.08
    #5
  6. Monsi

    Monsi Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    199
    199
    Also ich hab alle Ordner die mit Waves irgendwie zu tun haben in Sonar(Optionen-Vst-plug-ins) angegeben- SCAN durchgeführt- aber hat sich nichts getan. Lieg es vielleicht an Sonar?

    Hab nämlich auch Probleme mit einigen sidechain Effekten die ich nicht ansteuern kann.

    Sollte ich vielleicht Sonar nochmal installieren?
     
    Monsi, 04.08.08
    #6
  7. Monsi

    Monsi Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    199
    199
    push
     
    Monsi, 04.08.08
    #7
  8. mheadshot

    mheadshot

    Registriert seit:
    06.04.07
    Punkte:
    3.452
    3452
    Ja installier sonar nochmal
    Ich würde dir auch empfehlen,formatier deine festplatte jedes halbe jahr,dann spackt sonar nich so rum etc...
    Probiers erstmal mit einem neuinstall
     
    mheadshot, 04.08.08
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.