Information ausblenden

Problem mit KRK Monitor

Dieses Thema im Forum "Mixing" wurde erstellt von Moogel, 07.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Moogel

    Moogel Themenersteller

    Registriert seit:
    13.12.05
    Punkte:
    36
    36
    Huhu.
    Ich hab vor gar nicht langer Zeit ein paar KRK RP5 Aktivmonitore gekauft (neu).
    Eine von den beiden schien aber im Bassbereich viel schwächer zu sein als die andere Box.
    Dies machte sich bemerkbar , indem die eine Box bei einem tiefen Basskick bei hoher Lautstärke anfing zu "knarzen" oder knacken. Die andere von den beiden konnte noch höhere Lautstärken vertragen ohne das es aus der Membran so komisch knackte.
    Ich meine , die beiden machen schon viel mit , aber die eine fing eben schnell an zu knacken. Ich tauschte sie um und die Ersatzbox (eine andere) , die ich gesant bekam , knarzt ebenfalls
    und klingt auch irgendwie schwachbrüstiger im bassbereich. Woran liegt das denn ? Hat die vielleicht auch schon ne Macke weg?
    Am Sound/Kabel/Kanal liegts jedenfalls nicht, hab alles schon ausprobiert.
    Jemand ne Idee ?
     
  2. DeHammer

    DeHammer

    Registriert seit:
    28.11.05
    Punkte:
    392
    392
    tausch doch einfach mal die boxen untereinander aus... also links mit rechts ...

    vllt. liegt es ein der balance reglung.
    oder schau mal an der box selber nach, mach den gain bei beiden gleich.
    oderschu dir mal die kabel an.

    mfg. dehammer
     
  3. Moogel

    Moogel Themenersteller

    Registriert seit:
    13.12.05
    Punkte:
    36
    36
    Ja das hab ich eigentlich alles schon getan. :|
     
  4. DeHammer

    DeHammer

    Registriert seit:
    28.11.05
    Punkte:
    392
    392
    merkwürdig.

    vllt. haben die boxen einfach nur ein produktions fehler ... oder dein mischpult sondkarte, wo mit du die monitore auch immer ansteuerst hat ein schuss weg.

    Schau doch mal auf der Hersteller Homepage ob du da was von wegen produktions fehler findest.

    mfg. dehammer
     
  5. Moogel

    Moogel Themenersteller

    Registriert seit:
    13.12.05
    Punkte:
    36
    36
    also meine soundkarte ist in ordnung. hab auch die kanäle bzw. boxen vertauscht (die linke nach rechts und umgekehrt gestellt, ist immer die eine die halt knarzt.

    stimmt doch auch das sich boxen erstmal "einspielen" müssen und später mehr druck machen. ..vielleicht nen grund?
     
  6. DeHammer

    DeHammer

    Registriert seit:
    28.11.05
    Punkte:
    392
    392
    dan würde die andere doch auch die selben probleme aufweisen oder ?
     
  7. Moogel

    Moogel Themenersteller

    Registriert seit:
    13.12.05
    Punkte:
    36
    36
    jo schon. vielleicht war sie aber ja nicht wirklich neu.
    ich glaub aber auch das die neue ausgetauschte box die ich erhielt auch eine gebrauchte war, weil sie abnutzungen hat und ne merkwürdige schraube unten drunter.
     
  8. DeHammer

    DeHammer

    Registriert seit:
    28.11.05
    Punkte:
    392
    392
    ne gebrachte als umtausch ???

    wo hast du die den gekauft wen ich fragen darf ?

    an sonsten versuch einfach noch mal den gain ganz weit runter zu drehen und langsam hochziehen. der gain ist ja der eingangspegel und wen der zu hoch ist, kann das schon mal zu verzerrungen und knacken führen.

    im not fall noch mal umtauschen und diesmal eine neue verlagen. das ist doch dein gutes recht. dafür zahlst du ja auch.
     
  9. Moogel

    Moogel Themenersteller

    Registriert seit:
    13.12.05
    Punkte:
    36
    36
    gekauft dort : http://www.backbeat-music.com/
    hab sehr schnell nen ersatz geschickt bekommen, von daher kann ich nicht klagen. aber...
    werd gleich nochmal alles testen .......bleibts so gehtse wieder auf den weg zurück.
    hab nur keine lust das spielchen noch ein drittes mal mitmachen zu müssen.

    edit : so nochmal gecheckt. definitiv ein grosser unterschied. ein nerviges knarzen ab höherer lautstärke. die andere macht da viel mehr dampf. grmm..... :-[]
     
  10. DJAxeman

    DJAxeman

    Registriert seit:
    25.03.03
    Punkte:
    3.422
    3422
    Hi,
    Auch das Knarzen der einen Box koennte an einer schlecht eingestellten Uebergangsfrequenz an der Box- internen Frequenzweiche liegen...
    Schau dazu auch in die anderen Threads zu Problemen mit Monitorboxen rein, in denen ich geschrieben habe...

    Gruss, Pete.
     
  11. diagnostix

    diagnostix

    Registriert seit:
    04.04.05
    Punkte:
    13.512
    13512
    das ist aber sehr merkwürdig...
    mache von deinem umtauschrecht brauch.
    beide boxen umtauschen aber.
    krk ist eine seriöse firma und ich kann mir keine herstellungsfehler vorstellen.
    normalerweise gibt es heute ausgeklügelte controlling-verfahren und so manche fehler (wie von dir beschrieben) sind praktisch ausgeschlossen...
    dass die boxen "arbeiten" (einige zeit brauchen bis alles optimal ist) stimmt auch, aber nur bei vollholz-konstruktionen und nicht in so einem ausmaß wie von dir geschildert - kratzen und ächzen ist bei so einem "brand" wie KRK verboten...
    wenn das stimmt was du sagst (seiten umgetauscht, kabel/anschlüsse gecheckt) - sofort die boxen komplett umtauschen.
    vg
    dia
     
  12. Moogel

    Moogel Themenersteller

    Registriert seit:
    13.12.05
    Punkte:
    36
    36
    ja, den hab ich grad zufällig auch gelesen. kann auch sagen das die eine box halt irgendwie dünner klingt als die andere.
    nur aufschrauben tu ich sie nicht wegen der garantie und frag mich grad was ich sonst machen soll.
     
  13. DJAxeman

    DJAxeman

    Registriert seit:
    25.03.03
    Punkte:
    3.422
    3422
    Hi,
    Da haben sich die Posts ja zeitlich geradezu ueberschnitten.
    Diagnostix hat ja schon geschrieben, dass in dem Fall nur das Austauschen des kompletten Paares in Frage kommt.
    Ich hab ein ganz aehnliches Problem, aber mit passiven 2 Weg Boxen, die mittlerweile schon drei Jahre in Betrieb sind. Hab auch eine, die knarzt ( alle Varianten einschliesslich Kabel Tauschen und probehoeren an anderen Amps in anderen Raeumen - durchgecheckt ) - nur bei mir knarzt es! Hab sie im Laden, wo ich sie her habe ueber verschiedene Amps/Lautsaterken/Programmaterial etc angehoert, - - - Kein Knarzen.
    Wieder Zuhause -- Knarzen weg.
    ein halbes Jahr spaeter: Knarzen wieder da...
    Hab mittlerweile ein drittes Exemplar bekommen, das aber erst noch eingespielt werden muss - in vielleicht hundert Betriebsstunden weiss ich mehr.

    Gruss, Pete.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.