Information ausblenden

Problem mit Helix Board 18 Fire Wire und Audio Konfiguration

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von ssticky, 08.11.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. ssticky

    ssticky Themenersteller

    Registriert seit:
    08.11.08
    Punkte:
    5
    5
    Hallo zusammen,

    Ich habe folgendes Problem mit meinem Phonic Helix Board 18 Fire Wire und meinem Mac (Version 10.4): Ich möchte gern in Logic mehrere Spuren gelichzeitig aufnehmen. In der Midi Audio Konfiguration kann ich das Helix Borad auch hinzufügen, kann aber keinerlei Eigenschaften und somit auch nicht den Aufnahmepegel ändern. In Logic erkennt er auch das Helix Board, nur kommt eben sehr wenig Pegel an, zu wenig, um eine gute Aufnahme zu machen.

    Das gleiche Problem habe ich übrigens auch in Garage Band.

    Ich hoffe, es kann mir recht schnell jemand helfen...

    Gruß, ssticky
     

    Anhänge:

    ssticky, 08.11.08
    #1
  2. Plaudy

    Plaudy

    Registriert seit:
    06.12.07
    Punkte:
    1.881
    1881
    Hallo und willkommen.

    Normalerweise musst du softwareseitig den Pegel nicht einstellen, sondern an der Hardware. D.h. du musst am Pult den Gainregler entsprechend hoch aufdrehen, bis der Pegel stimmt.

    Näheres dazu steht auch in der Bedienungsanleitung vom Helix Board (Kapitel: Richtiges Einpegeln). Das ist wirklich gut geschrieben.

    lg
    Plaudy
     
    Plaudy, 08.11.08
    #2
  3. ssticky

    ssticky Themenersteller

    Registriert seit:
    08.11.08
    Punkte:
    5
    5
    Hallo Plaudy,

    danke für deine schnelle Antwort. Die Pegel am Mixer habe ich soweit aufgerissen, dass es schon schön rauscht ;-) In der Beschreibung vom Board ist auch ein Bild von der Midi Konfiguration abgebildet. Aber im Gegensatz zu meinen Einstellungen sollte dort wenigstens der Main (M) Regler verstellbar sein (ist also nicht grau hinterlegt). Bei mir allerdings (s. Bild oben) kann ich gar keinen Regler, also auch nicht den M Regler verschieben. Er ist quasi auf null eingestellt. Die Folge ist, dass ich kaum Pegel rein, aber auch so gut wie keinen Pegel raus kriege.

    Vielleicht hast du ja noch ne andere Idee...?

    Gruß, ssticky
     
    ssticky, 08.11.08
    #3
  4. sound-bridge

    sound-bridge

    Registriert seit:
    19.08.05
    Punkte:
    38
    38
    hi!

    also bei meinem helixboard (glaube noch aus der ersten serie)ist auf der rückseite ein mastergainregler welcher den allgemeinen pegel zur daw bestimmt...wenn der zugedreht ist kannst du in den kanälen so weit aufreissen wie du willst - da kommt nix an...vielleicht liegt es daran?
     
    sound-bridge, 08.11.08
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.