Problem mit FruityLoops

Dieses Thema im Forum "Musik produzieren" wurde erstellt von d-rax, 14.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. d-rax

    d-rax Themenersteller

    Registriert seit:
    14.01.06
    Punkte:
    270
    270
    Hallo zusammen,

    erst mal muss ich sagen das das hier ein super Forum ist. Bin neu hier.
    Nun zu meinem Problem:

    Ich habe mit FruityLoops 6 einen Beat erstellt. 140 BPM.Wenn ich den in FL abspiele klingt das al Loop auch sehr harmonisch. Da ich den Sound in Magix Samplitude weiterverarbeiten will. Also Lyrics und Melodie drauf etc. habe ich in FL den Beat als Wave exportiert. Das Problem ist jetzt dass, wenn ich den Beat jetzt Loope das ganze gar nicht mehr Harmonisch klingt. So als wenn ein klitzekleiner Teil silence am ende fehlt. Das liegt aber nicht an Samplitude sondern ist mir auch aufgefallen als ich den Beat mit Adobe Audition als Loop abgespielt habe. Also muss es ja an dem Exportieren mit FL liegen??!? Aber wie kann ich das richtig exportieren.
    Oder muss ich da etwas per Hand den fehlenden Teil später dranbasteln. Kann ja nicht Sinn der Sache sein???

    Kann mir jemand was dazu sagen?
     
  2. melancholeriker

    melancholeriker

    Registriert seit:
    22.08.05
    Punkte:
    398
    398
    wie lang ist der loop denn?

    und fehlt was oder ist einfach der übergang unsanft? oder ist es gar zu lang?
    dann könntest du mit einem audioeditor ja einfach was abschneiden.

    Oder setz den loop in der playlist ein paar mal hintereinander, dann müsste der übergang ja stimmen.
    Das exportierst du dann, und schneidest dir in der mitte dein loop raus. Dann kannst es so schneiden dass es passt.
     
  3. Rondo

    Rondo

    Registriert seit:
    13.09.05
    Punkte:
    471
    471
    Hi D-Rax

    da musst du noch ein bißchen genauer schreiben. Was
    meinst du denn mit Silence?

    Versuch doch mal in FL den Loop über mehrere Patterns laufen zu lassen.
    Setzt das Programm dann auf den Song-Modus und exportier das
    ganze nochmals in Wav oder was du möchtest.

    Hör dir dann das Stück an und prüfe mal ob die Loops
    alle durchgängig gleich klingen (mit "Silence" am Schluß).
    Wenn nicht erklär ich dir den Rest :D

    ciao
    Christian
     
  4. ibaxx

    ibaxx

    Registriert seit:
    30.10.02
    Punkte:
    786
    786
    bei den export einstellungen wrap remainder einstellen... dann funtzt das mit dem loopen!
     
  5. d-rax

    d-rax Themenersteller

    Registriert seit:
    14.01.06
    Punkte:
    270
    270
    Hi,

    hab es hinbekommen. Daanke ibaxx das mit dem Wrap remainer hat geholfen.
     
  6. ibaxx

    ibaxx

    Registriert seit:
    30.10.02
    Punkte:
    786
    786
    kein ding...
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.