Information ausblenden

Problem mit der Terratec DMX 6fire

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von NULL, 04.09.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hi alle,
    ICh habe ein Problem mit meiner DMX 6 Fire von Terratec! Wenn ich Videos schaue oder musik höre und ich dabei vor- oder zurückspuke, wird die Geschwindigkeit irgnetwie schneller und ich darf den Rest es Liedes/Videos mit Piepsstimmen "genießen"... Auch bei Spielen kommt es vor das der Sound nach dem laden eines neuen Spielstandes langsamer oder schneller wird...
    Was hab ich da bitte für ein Problem?!?
    Danke für jede Antwort!
    mfg JOris :-?
     
    NULL, 04.09.02
    #1
  2. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hi,
    ich bin mir zwar nicht sicher, aber es könnte an der Master Clock Einstellung, der Samplerate, liegen. Soviel ich weiß ist die bei der Terratec standardmäßig auf 48 kHz eingestellt. Müßte aber auf 44100 kHz stehen.

    Allerdings hört sich dieser Fehler auch danach an, als ob der RAM Speicher überläuft. Ich hatte ähnliche Probleme manchmal beim Vorladen von größeren Sample Dateien.


    Gruß
    Thomas

    [ Geändert von sphinx67 am 04.09.2002 10:00 ]

    [ Geändert von sphinx67 am 04.09.2002 10:02 ]
     
    NULL, 04.09.02
    #2
  3. HaSBACHMeSBACH

    HaSBACHMeSBACH

    Registriert seit:
    28.04.02
    Punkte:
    1.381
    1381
    Hi!

    Mit welchem Programm guckst Du Videos? Mit Windows Media Player (oder ein Programm, daß den MediaPlayer benutzt)? Dann würd' ich mich nicht wundern - der lief noch nie wirklich gut und das Geschwindigkeitsproblem hatte ich auch mal ab und zu. Ein total verschossener MediaPlayer macht auch das System unstabil und bringt es im worst case zum Absturz. Auch andere Probleme wie Tonwegfall etc. habe ich schon mit dem Ding miterlebt. Achte auch darauf, welche Codecs Du in Deinen MediaPlayer installierst. Der kann ActiveX. Wenn Du viel im Internet bist und viel den MediaPlayer benutzt, dann empfehle ich eine personal firewall. Einfache firewall findest Du kostenlos unter: http://www.zonelabs.com (auf Downloads klicken)
    Realplayer ist auch so ein Kandidat.
    Welches Spiel macht den diese Probleme? Vielleicht ist es eine inkompatibilität zwischen diesem Spiel und der Terratec. Ich besitze selbst die 24/96 von Terratec und hatte in der Vergangenheit schon ein paar Inkompatibilitäten beobachten können. Aber die verwende ich jetzt eigentlich nur noch für Recording und eine billige Soundblaster darf den Rest erledigen. ;-)
     
    HaSBACHMeSBACH, 04.09.02
    #3
  4. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    hmm... andere player habe ich schon versucht, ist kein Unterschied!
    Auch tritt das Problem bei jedem Spiel auf das ich habe...

    Komischerweise tritt es aber nicht bei Cubase oder wavelab auf.. ?!?

    Kann ich auch zwei soundkarten in meinen pc einbauen bzw. die terratec fürs recording benutzen und mein onboardsound fürs daddeln?
    mfg JORis
     
    NULL, 04.09.02
    #4
  5. HaSBACHMeSBACH

    HaSBACHMeSBACH

    Registriert seit:
    28.04.02
    Punkte:
    1.381
    1381
    Hi!

    Ja Du kannst zwei Soundkarten gleichzeitig benutzen.
    Das mache ich schon seit Win98 (Win95 hat sich damit sehr schwer getan). Zwischenzeitlich hatte ich sogar bis zu 3 Soundkarten (eine onboard), auch wenn ich es nicht wirklich brauchte.
    Unter Win2000 und WinXP sollte es kein Problem machen. Solltest Du den ACPI-Modus abschalten, dann wird die Installation komplizierter. Wenn Du WDM-Treiber zu den Soundkarten hast, dann die installieren. Die werden primär vom Win2000/XP-System supportet.

    In der Systemsteuerung mußt Du nach dem Einbau der 2. Soundkarte (oder Einschalten der onboard) die Standardauswahl ändern. Systemsteuerung --> Sounds und Audiogeräte --> Audio. Das was dort eigestellt ist, benutzen Spiele automatisch. Viele Spiele haben kein Auswahlmenü für Soundkarten.
     
    HaSBACHMeSBACH, 04.09.02
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.