Information ausblenden

problem mit der esi juli@ Audiokarte

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von lagic, 07.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. lagic

    lagic Themenersteller

    Registriert seit:
    07.07.08
    Punkte:
    18
    18
    Hallo,
    ich hab mir letztens die juli@ Audiokarte gekauft und hab jetzt das Problem, dass wenn ich Samples vom Turntable aufnehmen möchte sind die Auschläge im sequenzer viel zu klein.

    Ich hab vorher über den LineIn Eingang aufgenommen und hatte dabei keine großen Probleme.

    Muss ich jetzt zwischen den DJ-Mixer (PM-524 GOLD) und den Sounkarteneingang noch ein Verstärker schalten?
     
    lagic, 07.07.08
    #1
  2. idiotique

    idiotique

    Registriert seit:
    17.02.06
    Punkte:
    75
    75
    Ja, du brauchst für die Juli@ zwingend einen Vorverstärker.

    Gruß

    V

    edit:
    Es schon seltsam, du bist bestimmt nicht der erste, dem das passiert.
    Man kauft sich eine "gute" Soundkarte und denkt, damit sei alles erledigt und dann kann die zunächst "weniger" als die vorherige Karte.
     
    idiotique, 07.07.08
    #2
  3. DarthFader

    DarthFader

    Registriert seit:
    10.01.05
    Punkte:
    3.230
    3230
    Naja - bei meinem Ferrari wußte ich zunächst auch nicht, wie ich den Anhänger ankuppel... ;) Nur Spaß...

    Aber im Ernst: Wenn nicht schon in den Plattenspieler eingebaut, brauchst Du einen RIAA-Entzerrvorverstärker. Diese gibt es einzeln zu kaufen, sind aber auch in den TT-Eingängen von DJ-Mischpulten enthalten.

    Vielleicht habe Deine Eltern ja noch einen alten HiFi-Verstärker mit Phono-Eingang. Den kannst Du auch als Entzerrverstärker nehmen. (TT dort anschließen und über Tape-Out in die Juli@ gehen.)

    Dass es vorher über den Line-Eingang funktioniert haben soll, nimmt mich allerdings Wunder...



    EDIT:

    Kommando zurück! Ich hatte überlesen, dass Du ja Deinen DJ-Mischer noch dazwischen hast. Das ist eigentlich der richtige Weg und sollte auch problemlos klappen.

    Benutzt Du die Cinch-Seite der Juli@?
     
    DarthFader, 07.07.08
    #3
  4. lagic

    lagic Themenersteller

    Registriert seit:
    07.07.08
    Punkte:
    18
    18
    Zur Zeit ist die Chinch Seite angeschlossen Klinke hab ich auch probiert hat aber auch nicht geklappt.
     
    lagic, 07.07.08
    #4
  5. lagic

    lagic Themenersteller

    Registriert seit:
    07.07.08
    Punkte:
    18
    18
    Ich hab jetzt ein bischen rumgesteckt und es funktioniert.
    Ist schon komisch weil ich eigentlich nichts anders gemacht habe,
    der Mixer ist schon ziemlich alt ich glaub daran kann es liegen.

    Trotzdem danke für die Antworten
     
    lagic, 07.07.08
    #5
  6. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Ein DJ-Mixer verfügt von Hause aus über die notwendigen RIAA Entzerrer.
    Und daß die Juli@ einen Verstärker benötigt ist blanker Unsinn.
    Aus dem DJ-Mixer kommt Line-Pegel.
    Wahrscheinlich per Cinch-Buchse.
    Wenn der User die entsprechenden Kabelverbindungen
    auf die Cinch-Eingänge der Juli@ herstellt, sollte alles wunderbar
    funktionieren.
     
    fmo, 07.07.08
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.