Information ausblenden

Problem: Actioncams auf 32 kHz

Dieses Thema im Forum "Video" wurde erstellt von michi333, 18.11.20.

  1. michi333

    michi333 Themenersteller

    Registriert seit:
    16.10.08
    Punkte:
    175
    175
    Hallo!

    Wir probieren gerade Videos von unseren Proben mitzuschneiden.
    5 Actioncams (Apeman A79) hängen im Proberaum und die Einzelspuren unserer instrumente gehen in ein Behringer X Air XR18 und werden im Rechner mit Reaper aufgenommen.
    Leider haben die Actioncams eine feste Sample Rate von 32 kHz und ich habe keine weitere Einstellungsmöglichkeit.
    Audio können wir natürlich in 44,1 oder 48 kHz aufzeichnen, haben jetzt auf 48 kHz aufgenommen, da das Ganze am Ende als Video zusammengeschnitten werden soll.
    Wie zu erwarten war laufen Audio und Video nach kürzester Zeit auseinander.

    Als Workaround habe ich jetzt folgendes probiert:
    am Anfang und Ende der Aufnahmen haben wir eine Filmklappe, die auch über alle Mikros aufgezeichnet wird.
    Nun ziehe ich mir das Video ins Reaper Projekt, richte den ersten Peak der Filmklappe am Audio aus, gehe zum letzten Peak und timestretche das Video, sodass auch dieser mit dem Audio übereinstimmt.
    Das muss ich dann einige Male wiederholen, bis alles passt, da sich durch das Stretchen der erste Peak des Videos natürlich immer wieder verschiebt.
    Am Ende läuft das Video auch absolut synchron zum Audio.
    Das klappt mit meiner Video Software Movie Studio 17 übrigens auch einigermaßen, wie ich gerade festgestellt habe.

    Fällt Euch irgendwie ein eleganterer Lösungsansatz ein?
    Das Video auf 48 kHz zu konvertieren bringt ja auch nichts, da der Versatz dann immer noch bleibt.
    Oder ist ein professionelleres Arbeiten mit den (zugegebenermaßen günstigen) Actioncams einfach nicht möglich?
     
    michi333, 18.11.20
    #1
  2. barnfield_

    barnfield_

    Registriert seit:
    12.12.12
    Punkte:
    2.975
    2975
    Die Samplerate der Audiospur hat eigentlich mit der Framerate des Videomaterials nichts zu tun.
    Das Audiomaterial der in Actioncams eingebauten Micros ist normalerweise zumindest für musikalische Zwecke eh nicht zu gebrauchen.
    Also ist das Schlagen einer Klappe der beste Ansatz. Ich kenne das Movie Studio 17 und die Apeman Cams nicht, aber wenn für das Projekt die passende Framerate eingestellt wird und dann das Audiomaterial aus Reaper mit korrekter Samplerate importiert wird, sollte da eigentlich nichts auseinanderlaufen. Möglicherweise ist die Framerate in der Videosoftware auf 25p eingestellt und die Apeman Cams liefern 30 Fps?

    Eventuell schau dir mal die Software "Resolve" von Blackmagic an, die ist gratis und dort kannst du auf jeden Fall alles korrekt so einstellen, dass nichts mehr von Hand gestreched werden muss.
     
    barnfield_, 18.11.20
    #2
  3. michi333

    michi333 Themenersteller

    Registriert seit:
    16.10.08
    Punkte:
    175
    175
    ...stimmt, jetzt wo Du es sagst macht es Sinn!:D

    Und ja, die Actioncams zeigen 30 Fps an, wenn ich mir die Dateien dann aber auf den Rechner ziehe und mir die Eigenschaften anschaue steht dort 29,97 Fps.
    Ich hab dann in beiden Programmen nochmal auf die Projekteinstellungen geachtet (30 Fps war eingestellt) und hab die Dateien zusätzlich nochmal in ein Projekt mit 29,97 Fps gezogen, aber ich hatte immer wieder einen Versatz.

    Resolve hatte ich mal angetestet, vor allem wegen Multicam-Editing.
    Das lief damals (Version 16) aber nicht so richtig. Das Projekt startete vernünftig, aber nach wenigen Sekunden halbierte sich die Wiedergabegeschwindigkeit...keine Ahnung, vielleicht auch Anwenderfehler...oder es lag daran, dass Resolve kein ASIO unterstützt?
    In Reaper und Movie Studio liefen die Projekte wenigstens flüssig. Und mittlerweile kann Movie Studio auch Multicam-Editing.
     
    michi333, 18.11.20
    #3