Information ausblenden

Presonus, Universal Control und iPad

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von Presotux, 08.08.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Presotux

    Presotux Themenersteller

    Registriert seit:
    22.02.12
    Punkte:
    41
    41
    Hi leute

    hab da mal nen problem

    will mein pult über ein macbook und universalcontrol (von Presonus)

    mit SLRemote (von Presonus) steuern

    leider finder das ipad meine software bzw das device nicht

    ich habe ein netzwerk angelegt (computer zu computer)

    habe das ipad und den rechner über dieses netzwerk verbunden

    jetzt sollte wenn ich das slremote-tool starte automatisch das device in der universalcontrolsoftware auftauchen

    ebenso auf den ipad

    was es aber nicht macht

    HHHIIILLFFFEEE

    des kan doch ned so schwer sein aber ich bekomm das nicht hin

    greets TUX
     
    Presotux, 08.08.12
    #1
  2. TheArtOfNoise

    TheArtOfNoise

    Registriert seit:
    05.10.07
    Punkte:
    2.529
    2529
    Was für ein Pult hast Du denn?
     
    TheArtOfNoise, 08.08.12
    #2
  3. Presotux

    Presotux Themenersteller

    Registriert seit:
    22.02.12
    Punkte:
    41
    41
    Hi

    habe ein Presonus 24.4.2

    neue firmware is drauf

    Version 1.0
    Build 192

    Universal Control

    Driver version: 4.0.0.14255 5244

    Mac osx 10.7.4 (zum testen einen Imac)

    greets TUX
     
    Presotux, 08.08.12
    #3
  4. Presotux

    Presotux Themenersteller

    Registriert seit:
    22.02.12
    Punkte:
    41
    41
    also ich bekomm es einfach nicht gebacken

    Studio Live funktioniert kann auf dem Schirm Fader bewegen und Mute usw schalten und umgekehrt an der Konsole was drehen und schon passierts auf dem Desktop genauso wie auf dem Pult

    also Software und Pult unterhalten sich

    Jetzt ein AdHoc-Netzwerk gebaut

    auf Mac kein Thema

    WLan aktiviert und schon seh ich das Netz auf dem iPad

    entsprechendes Netz ausgewählt und verbunden

    jetzt SL Remote gestartet und

    kein Presonus zu sehen auf der Startseite

    nur auf dem andern Reiter "Demo" die Demomodelle

    mehrfach durchprobiert

    genau an die Anleitung gehalten

    inkl. sämtlicher Softwarupdates und Firmwareupdate auf dem Pult

    Wer kann mir helfen?

    Greets TUX
     
    Presotux, 08.08.12
    #4
  5. Presotux

    Presotux Themenersteller

    Registriert seit:
    22.02.12
    Punkte:
    41
    41
    Danke für die Hilfe

    habs endlich hinbekommen

    greets TUX
     
    Presotux, 08.08.12
    #5
  6. PM-Record

    PM-Record

    Registriert seit:
    08.07.10
    Punkte:
    260
    260
    Halli Hallo - ich weiss nun nicht ob es hier so rein passt, aber ich habe mir das App "V-Control Free" für das iPad angesehen. Damit soll man DAW´s Steuern können. Ansich nicht schlecht, die Idee.
    Vom Nutzen mal abgesehen...

    Wer kennt es und wer hat es gestet bzw. nutzt es... evtl. sogar mit ProTools
     
    PM-Record, 24.08.12
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.