Information ausblenden

Preamp an EMU 0404

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von ElmaHut, 21.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. ElmaHut

    ElmaHut Themenersteller

    Registriert seit:
    07.10.08
    Punkte:
    8
    8
    Hallo an alle

    ich habe mir gerade den Preamp SM Pro Audio gekauft und möchte mit einem Micro akustik Gitarren-Sachen aufnehmen.
    Dafür habe ich die EMU 0404 Soundkarte.
    Leider weiß ich jetzt nicht, wie ich den Preamp an die Soundkarte anschließen kann.
    Welche Kabel brauche ich dafür?
    Der Preamp hat auf der Rückseite zwei unsymetrische Ausgänge Klinke und symetrische XLR, wahrscheinliche pro Kanal einen?
    Kann mir jemand helfen, da ich bin vor kurzem von symetrisch und unsymetrisch noch nichts gehört habe....

    Vielen Dank!
     
    ElmaHut, 21.10.08
    #1
  2. akli

    akli Gesperrter User

    Registriert seit:
    27.11.07
    Punkte:
    702
    702
    Soweit ich weiß, hat die EMU 0404 auch nur unsym. Eingänge, also könntest du unsym. Klinke auf Klinke gehen. Ganz einfach.
     
    akli, 21.10.08
    #2
  3. ElmaHut

    ElmaHut Themenersteller

    Registriert seit:
    07.10.08
    Punkte:
    8
    8
    Vielen Dank!
    Ich habe das nur mit den beiden Kanälen des Pramps nicht so verstanden, aber ich probiers einfach mal aus...
     
    ElmaHut, 21.10.08
    #3
  4. akli

    akli Gesperrter User

    Registriert seit:
    27.11.07
    Punkte:
    702
    702
    Du hast halt die Wahl. Entweder du hast eine Soundkarte mit symmetrischen Eingängen, dann könntest du XLR auf Klinke gehen.... wenn nicht, wirst du wohl die unsymmetrische Methode nehmen.
     
    akli, 21.10.08
    #4
  5. ElmaHut

    ElmaHut Themenersteller

    Registriert seit:
    07.10.08
    Punkte:
    8
    8
    Habe jetzt einfach über Klinke den Ausgang des Preamps in den Eingang IN-L meiner Soundkarte gesteckt. Jetzt habe ich ein störendes Brummen, wenn ich eine Aufnahme machen will. Kann das an den Klinken-Kabel liegen?
    Das Brummen ist auch da, wenn ich das Micro abstecke.
    Habe schon diverse Beiträge dazu gelesen, alle möglichen Netzstecker umgedreht, das Brummen geht nicht weg!

    Kennt das Problem vielleicht jemand? Ich wäre euch sehr dankbar.
     
    ElmaHut, 22.10.08
    #5
  6. Sharp69

    Sharp69

    Registriert seit:
    02.10.07
    Punkte:
    864
    864
    Was hast du denn mit dem Gain-Regler vom Kanal IN-L gemacht?
    Der muss in dem Fall auf dem "Strich" stehen (ca. 10 Uhr) denn dann ist es LINE. Brummt es dann immer noch?
     
    Sharp69, 22.10.08
    #6
  7. ElmaHut

    ElmaHut Themenersteller

    Registriert seit:
    07.10.08
    Punkte:
    8
    8
    Ja, es brummt leider immer noch!
    Also, wenn ich das, was du meinst, richtig verstanden habe: Ich habe den Input-Regler von meinem Preamp auf 0 gedreht, und das Brummen ist immer noch da.
    Das ist echt total nervig...
    Soll ich mir so eine DI-Box kaufen? oder liegt das nur an dem Klinken-Kabel?
    Vielleicht bringt es ja was, wenn ich von dem symmetrischen XLR-Ausgang am Preamp in den unsymetrischen Klinkeneingang in meine EMU gehe???
    Bitte um Hilfe, vielen Dank
     
    ElmaHut, 22.10.08
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.