Plugins erscheinen erst nach Reboot bei High Sierra

Dieses Thema im Forum "Mac und Music" wurde erstellt von notebynote, 14.01.18.

  1. notebynote

    notebynote Themenersteller

    Registriert seit:
    10.10.06
    Punkte:
    3.340
    3340
    Kennt einer von Euch das Problem, dass neu unstallierte Plugins erst nach eine System Reboot erscheinen? Ich habe das jetzt diverse Male erlebt und dachte bisher, dass das am Plugin liegt, aber nun lese ich auf der Seite eines Herstellers https://www.112db.com/mikron/cascade/, dass er explizit darauf hinweist, dass das Plugin erst nach einem Neustart erscheint.
    Ist OS X vielleicht von Microsoft gekauft worden? So einen Kack kenne ich nur von Windoof.
     
  2. Jeff

    Jeff

    Registriert seit:
    20.08.02
    Punkte:
    7.703
    7703
    Jep, ist teilweise mit dem letzten High Sierra/Logic-Update besser geworden - Plugin Alliance wurde bei mir neulich z.B. sofort erkannt, Waves aber noch nicht. Teilweise reicht auch ab- und wieder anmelden statt Neustart.
    Irgendetwas stimmt da wahrscheinlich mit dem auvaltool wieder nicht. Aber mir persönlich ist es so lieber als das zig PlugIns plötzlich nicht mehr validiert werden wie es bei Sierra der Fall war ...
     
  3. notebynote

    notebynote Themenersteller

    Registriert seit:
    10.10.06
    Punkte:
    3.340
    3340
    Das habe ich nie gehabt, zumindest nicht wissentlich.
    auvatool = AU validation tool? Gab es da schon mal Probleme mit?
     
  4. Jeff

    Jeff

    Registriert seit:
    20.08.02
    Punkte:
    7.703
    7703
    Genau, und Probleme ohne Ende beim Update auf Sierra. Plötzlich wurden etliche PlugIns nicht mehr validiert. U.a. Plugin Alliance, NI, UAD, Slate uvm. - musst mal googlen, quasi alle Foren sämtlicher Hersteller dürften noch voll davon sein :)
     
  5. juneau

    juneau

    Registriert seit:
    17.12.17
    Punkte:
    238
    238
    So einen Kack kenne ich von Windows ganz und gar nicht. Noch nie in all den Jahren ist es bei mir passiert, dass ein plugin ohne System Reboot nicht erkannt worden wäre...
    Vermutlich wie ein Lottogewinn. :D
     
  6. notebynote

    notebynote Themenersteller

    Registriert seit:
    10.10.06
    Punkte:
    3.340
    3340
    Na gut, plugin ist vielleicht übertrieben, aber die ewigen Neustarts gibt es unter Mac eigentlich nicht, unter Windows schon (ich hab ja auch noch ne Windows Kiste hier laufen und kenne die Fummelei seit nunmehr 1995 schon, hat sich nicht wirklich viel geändert)
     
  7. juneau

    juneau

    Registriert seit:
    17.12.17
    Punkte:
    238
    238
    Hm, kann ich wirklich nicht bestätigen. Ich habe solche Probleme mit Windows nicht. Aber ist ja auch egal, gehört hier ja eigentlich gar nicht hin. Wollte nicht dein Thema kapern, sorry.
     
    notebynote bedankt sich.
  8. one_hit_wonder

    one_hit_wonder

    Registriert seit:
    16.05.10
    Punkte:
    1.574
    1574
    Kein Stress, das sind wir von Windows Usern ja gewohnt. :)
     
    juneau bedankt sich.
  9. notebynote

    notebynote Themenersteller

    Registriert seit:
    10.10.06
    Punkte:
    3.340
    3340
    Aua :cool:
     
    juneau bedankt sich.
  10. SilentWarrior

    SilentWarrior

    Registriert seit:
    21.07.17
    Punkte:
    2.583
    2583
    Ich habe heute mehrere Plugins installiert und habe kein Neustart machen müssen unter Windoof ;)

    Aber ich kann mich auch nicht daran erinnern unter OS X so etwas machen zu müssen. Einzig der iLok verlangte dies
    oder ein Plugin hat so eine übertriebene Copy Protection.
     
  11. one_hit_wonder

    one_hit_wonder

    Registriert seit:
    16.05.10
    Punkte:
    1.574
    1574
    @notebynote: Du installierst schon mit Admin Rechte?
     
  12. notebynote

    notebynote Themenersteller

    Registriert seit:
    10.10.06
    Punkte:
    3.340
    3340
    Sorry für das späte feedback, @one_hit_wonder , klaro, ich bin Admin.