Information ausblenden

Pan in die Mitte bei Audiophile 192

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von akli, 17.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. akli

    akli Themenersteller Gesperrter User

    Registriert seit:
    27.11.07
    Punkte:
    702
    702
    Hallo...

    Seit heute durfte ich das erste Mal mit meiner Audiophile 192 aufnehmen, mir fällt auf, dass beim Monitoring das Signal links im Pan ist.
    Ich nutze den linken Eingang der Karte und im Control Panel gibt es natürlich die Pan Funktionen. Nennt sich "First Port Pan Control".
    Wenn ich das nun in die Mitte stellen will, um mein Signal mittig aufzunehmen und wiederzugeben, treffe ich die Mitte nicht. Ich versuchs die ganze Zeit mit der Maus. Standardmäßig steht es auf L50. Wenn ich es ganz nach rechts panne, dann auf R50. Das Problem, es gibt einfach KEINE Null, keine Mitte. Ich treffe höchstens L2 oder R2 und das hört/sieht man. Zum Beispiel im Sequenzer. Es sieht fast schon wie ein DC Offset aus, weil die untere oder obere Seite von der Mitte aus länger ist. Ihr versteht, wie ich das meine...


    Wie treffe ich die Mitte? :D
     
    akli, 17.09.08
    #1
  2. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    strg+click?

    ansonsten schon mal im sequencer direktes mithören aktiviert? damit sollte der soundkarten mixer mit den sequencer-einstellungen verknüpft sein.

    lg
    flox
     
    floxe, 17.09.08
    #2
  3. juggernaut

    juggernaut

    Registriert seit:
    13.12.02
    Punkte:
    1.211
    1211
    Doppelklick auf Pan-Fader?


    Gruß
    Juggernaut
     
    juggernaut, 17.09.08
    #3
  4. akli

    akli Themenersteller Gesperrter User

    Registriert seit:
    27.11.07
    Punkte:
    702
    702
    Im Sequencer höre ich direkt mit.
    Doppelklick und strg + click bringt da auch nichts. Passiert einfach nichts.
     
    akli, 17.09.08
    #4
  5. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    sprich der soundkartenmixer übernimmt nicht das panning des kanals im sequencer, bei dem monitoring aktiviert ist?

    lg
    flox
     
    floxe, 17.09.08
    #5
  6. akli

    akli Themenersteller Gesperrter User

    Registriert seit:
    27.11.07
    Punkte:
    702
    702
    Schon, alles bis auf meinen Eingang.

    ps. Ich kann alles ändern (Lautstärke und so weiter), aber es nimmt ursprünglich so auf (Pan), wie es im Control ist.

    Es wäre auch Schwachsinn, wenn ich im Control L2 eingestellt und im Sequenzer R2 habe, um das etwas gegenzusteuern.
    Das kann ich nicht mit jeder Spur so machen...
     
    akli, 17.09.08
    #6
  7. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    kanns sein, dass du versuchst eine monospur in stereo aufzunehmen?

    lg
    flox
     
    floxe, 17.09.08
    #7
  8. akli

    akli Themenersteller Gesperrter User

    Registriert seit:
    27.11.07
    Punkte:
    702
    702
    Nein, ich nehme eine Monospur in Mono auf... Die geht in den linken Kanal von meiner Soundkarte. Also auch wieder eine Monospur.
    In Adobe Audition ist auch eine Monospur angelegt und der Monoeingang (links) ausgewählt.

    Beim Monitoring ist das deutlich, dass ich fast nur links oder rechts höre...
     
    akli, 17.09.08
    #8
  9. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    schonmal einen anderen sequencer getestet (z.b. reaper o.ä.)

    mich wundert einfach, dass bei direct monitoring der panoramaregler nicht mitwandert.

    lg
    flox
     
    floxe, 17.09.08
    #9
  10. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Hier liegt kein Problem mit der Audiohardware vor, sondern ein
    mangelndes Grundverständnis für die allgemeinen Zusammenhänge
    beim Recording.

    Lege erstmal einen richtigen Mono-Bus an.
    Unter VST-Verbindungen.
    Drücke dazu die Taste [F4].
    Dort suchst Du dann EINGÄNGE.
    Dann klickst Du auf NEUEN BUS WERSTELLEN.
    Dann sagst Du Mono-Bus und machst die Zuweisung klar.
    Dann Übernehmen.
    Nun im Inspector diesen Mono-Bus als Quelle für Deine Mono-Aufnahme auf einer Mono-Spur auswählen.
     
    fmo, 17.09.08
    #10
  11. akli

    akli Themenersteller Gesperrter User

    Registriert seit:
    27.11.07
    Punkte:
    702
    702
    Ich habe kein Cubase. Von daher ist es bei Adobe Audition schon sehr anders.

    Und ich glaube kaum, dass es üblich ist, dass man jedes Mal ein Bustrack anlegen muss, wenn man doch schon einfach eine Monospur angelegt hat.

    Liege ich jetzt falsch?
    Ich beschreibe mal ungefähr, wie es bei mir mit den Spuren läuft.

    Also. Monospur. Eingang ist automatisch der linke Eingang meiner Soundkarte ausgewählt.
    Dann nehme ich auf. Es ist immer noch mono. Bisher alles richtig?
    Wozu müsste ich jetzt einen Bustrack anlegen für's Aufnehmen? Beim Mischen brauche ich sowas bestimmt als Effektkanal, aber nicht zum Aufnehmen?
    Ich kriege es ehrlich gesagt sowieso nicht hin, weil das bei Audition etwas komplizierter ist. Das dauert bis ich da jedes Mal die Schritte getan habe, die fmo mir riet.


    Das Problem liegt auch nicht an der Hardware, sondern an meiner Software, nur an welcher Stelle?

    Ist es mein Sequenzer oder mein Control Panel (außer mir)?

    Ich muss dazu sagen, dass ich ein anderes Control Panel (andere Version)habe. Ich habe Windows XP x64 ...
    Die ganzen Panels, die in den Handbüchern, etc. abgebildet sind oder die ich bei anderen gesehen habe, zeigen mir einen deutlichen Unteraschied = mehr Funktionen... Auf die Pan-Einstellung hatte ich damals nicht geachtet.
     
    akli, 17.09.08
    #11
  12. akli

    akli Themenersteller Gesperrter User

    Registriert seit:
    27.11.07
    Punkte:
    702
    702
    Mir ist etwas aufgefallen, als ich das Handbuch meiner Soundkarte las.
    Ich zitiere, wenn ich darf, folgendermaßen:

    "Hauptausgänge 1 und 2 – 6,3 mm TRS-Buchsen (symmetrisch/unsymmetrisch) am Breakoutkabel. Das Signal aus diesen Ausgängen
    kann nur über Ihre DAW-Anwendung zugewiesen werden, allerdings wird der Gesamtpegel von den Pegel-Schiebereglern WavOut 1/2 im Software Mixer beeinflusst. Schließen Sie hier Ihre Kopfhörerverstärker, einen zweiten Verstärker oder ggf. ein
    externes Aufnahmegerät an. <hier habe ich meine Kopfhörer>


    < Monitorausgänge 1 und 2 – 6,3 mm TRS-Buchsen (symmetrisch/unsymmetrisch) am Breakoutkabel. Diese Ausgänge werden vom
    internen Direktmonitoring-Mixer der Audiophile 192 angesprochen. Schließen Sie hier Ihren Verstärker oder Ihre Aktivlautsprecher an. <hier meine Monitore)


    Sooo... Wenn ich vor'm Mikrofon stehe, sind aber meine Monitore aus und meine Kopfhörer an... Heißt das, dass ich deswegen kein Direct Monitoring habe, weil es nur über die Monitore möglich ist?
    Weil, wenn ich aufnehme, habe ich wirklich kein Hardware Monitoring, außer ich habe das im Sequenzer so eingestellt (Software Monitoring)...

    Oder hat das damit nichts zu tun und es müsste über beide Seiten funktionieren? Habe grade keine Möglichkeit das auszuprobieren.
     
    akli, 18.09.08
    #12
  13. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    dann probiers aus, wenn du die möglichkeit dann hast.

    scheint fast so, als würde das direkte mithören wohl nur auf dem einen ausgang funktionieren. also einfach mal diesen ausgang ausprobieren.

    lg
    flox
     
    floxe, 18.09.08
    #13
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.