NKI´s von Kontakt V.4.x und aufwärts für V.3.5

Dieses Thema im Forum "Software-Instrumente und Sample-Libraries" wurde erstellt von capracan, 09.01.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. capracan

    capracan Themenersteller

    Registriert seit:
    23.01.10
    Punkte:
    238
    238
    Kann man NKI´s downgraden? Einige nki´s von kvr-vst zeigen einen error beim laden. Irgendwo hab ich gelesen dass neuere nki´s die in Kontakt 4 und aufwärts erstellt wurden nicht mit Kontakt 3 kompatibel sind...wenns stimmt warum kann man´s nicht vermerken das die nicht abwärts kompatibel sind? :-/

    Sei´s drum die Samples liegen meistens dabei, kann man sich ja eine ähnliche nki bauen.

    Gruß
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.