Information ausblenden

Ni Maschine Recording Probleme

Dieses Thema im Forum "Software-Instrumente und Sample-Libraries" wurde erstellt von Klaviersaite, 05.03.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Klaviersaite

    Klaviersaite Themenersteller

    Registriert seit:
    03.06.09
    Punkte:
    668
    668
    Hey Leute,

    habe mir heute die Maschine zugelegt und gleich mal alle Updates installiert.

    So alles gestartet ,library gescannt ,klappt alles wunderbar bis auf die wichtigste Sache : Recording

    Hab sie in Sonar X1 64 bit eingebunden.

    Jetzt möchte ich gerne die Session String Light Samples mit dem Midikeyboard einspielen, da es mit der Maschine sehr schlecht möglich ist Akkorde zu "greifen" vorallem wenn es 8 Stimmig mit Vorhalten wird...

    So Maschine Plugin in Sonar öffnen- Sample auswählen (session string light sustained)

    Aufnahme button in Sonar drücken-- einzählen lassen und dann fang ich an zu spielen-- nichts passiert, bzw man hört nicht was man spielt erst wenn Takt 2 erreicht wird fängt das schon Aufgenommene an zu spielen; sprich Maschine hinkt immer genau einen Takt hinterher.

    An der Latenz kann es nicht liegen habe eine Mbox 2 die ist schnell genug.

    Habe im Manual diesbezüglich nur gelesen, dass man auf die Latenz achten solle aber das hat mit diesem Problem Absolut nichts zu tun.

    Es ist halt nur Komisch dass Maschine erst ab Takt 2 --genau ab Takt 2 anfängt zu spielen.

    Neueste Updates habe ich drauf---

    Vllt kann mir jemand helfen?

    Danke und Gruß
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.