Information ausblenden

Netzbrummen vom Mikro

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von sasu, 11.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. sasu

    sasu Themenersteller

    Registriert seit:
    06.01.06
    Punkte:
    105
    105
    Ich hab bei Ebay günstig ein Beyerdynamic Großmembran Mikro erstanden. Beim ersten testen mußte ich feststellen, das es ein dauerhaftes Brummen erzeugt. Mit dem EQ konnte ich schnell feststellen, das es sich um ca. 50-60HZ handelt. Ich gehe deshalb mal von einem Erdungsfehler o.ä. aus.
    Mit dem Mikroeigenen Lowcut (100Hz) ist das Brummen logischer weise weg. Ist also für Gesang noch zu gebrauchen.
    Hat jemand von euch so ein Großmembranmikro schonmal repariert bzw. kennt einer das Problem.
     
    sasu, 11.02.06
    #1
  2. djwusel

    djwusel

    Registriert seit:
    20.01.06
    Punkte:
    414
    414
    haste dir schonmal schon mal deinen Preamp/Phantomspeisung angeschaut?
     
    djwusel, 11.02.06
    #2
  3. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    Moin auch,
    das liegt sicherlich an der Anschirmung. Wenn das Mic Phantompower bekommt ist das Kabel wohl in Ordnung. Also kanns nur noch am Mikrofon liegen.
    Da könnte die Gehäuseabschirmung ne Unterbrechung haben.

    Zum Zweiten kann die Phantomspeisung zu gering oder fehlerhaft sein, die dein Pramp liefert. Wenn du ein Messgerät hast, dann mess doch mal ob auch wirklich +48V am Ausgang des Preamps anliegen.

    Teste auch mal ein anderes Microfon (Kondensator). Wenn das nicht brummt, dann ist das Beyer eh defekt, und dann würd ich es sofort dem Verkäufer zurückgeben.
     
    popsta, 11.02.06
    #3
  4. sasu

    sasu Themenersteller

    Registriert seit:
    06.01.06
    Punkte:
    105
    105
    Nachgemessen hab ich die Phantomspeisung noch nicht. Zwei andere Großmembraner machten mit dem gleichen Kabel/Anschluß kein Problem. Soweit hatte ich das schon eingegrenzt.
    Wären die Aufnahmen auch noch unsauber (verzerrungen, rauschen etc.) hätte ich das Ding gleich zurück gegeben. Aber mit Lowcut macht es ja keinen Ärger.
     
    sasu, 11.02.06
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.