Information ausblenden

nanoKONTROL2 im Konflikt mit ESImaya44e

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von mehlspeisenmann, 30.12.11.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. mehlspeisenmann

    mehlspeisenmann Themenersteller

    Registriert seit:
    15.07.10
    Punkte:
    278
    278
    Hallo Recordingfreunde!

    Das Christkind hat mir ein portables KORG nanoKONTROL2 gebracht, das ich auf meinem Recording-PC nicht zu laufen bringe. Es funzt einwandfrei am Laptop unter Win7 mit onboard Soundchip. Ich kann das Teil einfach als MIDI -Gerät zum controllen in jeder DAW verwenden.

    Aber auf meinem PC (Windows 7 SP1, 8GB RAM, 2,8GHz quad), wo es arbeiten soll, will esnicht. Treibermäßig ist alles korrekt installiert (öfters probiert alles neu zu installieren), KORG downloads usw.

    Ich habe eine RME HDSP 9652 eingebaut, die normalerweise mit meinem großen HWC arbeitet.
    Aber im Projektstudiobetrieb ist die RME deaktiviert (auch im Gerätemanager), hier kommt dann die eingebaute ESImaya44e zum Einsatz. Der DAW-Mixer soll nun über das USB nanoKontrol2 bedient werden, allerdings wird in keiner Software das NanoKONTROL als MIDI-Gerät angezeigt. Es wird schlichtweg kein MIDI-Gerät angezeigt. Auch wenn die KORG software "Device installed properly" ansagt.

    Sowohl in Samplitude, testweise in Cubase, wie auch in FL-Studio gibts dieses Gerät nicht.

    Ich hatte nie Probleme mit anderen MIDI-devices und der ESI (zB KORG X50, E-drums . . .) nur das KONTROL2 macht Mucken.

    Hat jemand Erfahrung mit solchem Problem?
     
  2. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    mehlspeisenmann bedankt sich.
  3. mehlspeisenmann

    mehlspeisenmann Themenersteller

    Registriert seit:
    15.07.10
    Punkte:
    278
    278
    hi techno :)

    danke für den tip! es war wirklich die "10er-regel". bei aller liebe, ohne dich wäre ich noch 2 monate davor gesessen und nicht drauf gekommen.

    ich bin und bleib ein windows-fan: auch was recorden betrifft. aber diese tatsache + das dieses problem schon seit windows xp existent ist, tut mir in der seele weh.

    danke noch mal!
     
  4. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    danke für deine antwort, freut mich, dass ich dir helfen konnte :)
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.