Information ausblenden

Motu 24 i/o-Cue Mix -- alle Ausgänge nutzen??

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von Peter123456, 20.06.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Peter123456

    Peter123456 Themenersteller

    Registriert seit:
    20.06.08
    Punkte:
    4
    hallo,
    vielen dank für dieses wirklich hilfreiche forum, in dem ich inzwischen eine menge gelernt habe.
    leider habe ich in sachen technik und fachbegriffe so gut wie keine ahnung, stehe hier allerdings gerade vor einem problem, das ich aufgrund meiner unfähigkeit einfach nicht lösen kann:
    habe gerade das motu 24 i/o-paket mit der 424-pcie-karte bekommen, das ganze ist installiert, ich kann aufnehmen und abspielen, nur habe ich ehrlich gesagt keine ahnung, wie ich die anderen ausgänge abgesehen von den outputs 1/2 freischalten bzw. benutzen kann (die dazugehörige software von motu nennt sich CueMix). der us-support von motu antwortet gar nicht erst, der deutsche support scheint vorgefertigte antworten einfach einzufügen, die auf das eigentliche problem kaum eingehen bzw. nicht einmal ansatzweise lösungsvorschläge bieten. da hatte ich schon etwas mehr erwartet. wie auch immer, hier das problem:

    ich verstehe wie gesagt einfach nicht, wie ich die restlichen outputs abgesehen von output 1/2 generell freischalte. die restlichen outputs sollten nicht nur im sequenzer, sondern überall, egal ob im windows media player, real player usw. funktionieren.
    zurzeit kann ich zwar das signal, das ich gerade einspiele an allen anderen outputs abgreifen, nicht aber das aufgenommene signal einfach nur abspielen. dann bekomme ich wieder nur bei outputs 1/2 einen pegel.

    beispiel: mein einspielender schlagzeuger kann über seine kopfhörer hören, was er gerade spielt, nicht aber den klick im sequenzer, auf den er ja eigentlich spielen soll.. ich habe also einfach überhaupt keine ahnung, wie ich meinen kopfhörer-preamp anschließen soll bzw. so zum laufen bekomme, dass gleichzeitig ich im regieraum über meine aktivmonitore und er im aufnahmeraum über den kopfhörerpreamp den klick hört...

    tut mir leid, dass ihr euch diese wahrscheinlich dämlichen fragen anhören müsst, ich würde die kiste einfach nur gern so zum laufen bringen, dass ich damit gut arbeiten kann und wäre für jederlei hilfe wirklich dankbar!
    viele grüße,
    peter
     
  2. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Hi und willkommen auf homerecording.de,

    Cuemix ist für die eingehenden Signale zuständig. Du kannst also zum Beispiel ein eingehendes Signal von den Inputs 1, 2 und 5 auf Ausgang 1+2, 5 und 7+8 legen, oder Input von 4 auf Output 1-8,...

    Meine 24io liegt im Proberaum und daher leider nicht griffbereit, aber bei der 896HD, die ich hier habe, kann ich mir zB in Winamp den den Output (allerdings nur Main Out, "Analog" [=1&2], AES oder Phones ) aussuchen, bei Windows (Systemsteuerung, Sounds und Audiogeräte) ebenso.

    Das ist allerdings keine Sache des Treibers oder des Routings in CueMix, sondern des Sequenzers. Welcher ist es denn?
    Generell: Dementsprechende Ausgänge im Sequencer aktivieren, Ausgangsbusse anlegen, Spuren dorthin Routen oder via Send dorthin schicken.
     
  3. Peter123456

    Peter123456 Themenersteller

    Registriert seit:
    20.06.08
    Punkte:
    4
    hallo,
    und vielen dank für die nette antwort. ok, das CueMix-problem verstehe ich.
    Dein winamp-beispiel: genau das scheint das problem zu sein. es kann immer nur output 1/2 oder output 3/4 usw. angewählt werden. so auch in meinem sequenzer adobe audition. mein ziel ist es ja, output 1/2 UND output 3/4 zu nutzen.
    unter windows > systemsteuerung > sounds und audiogeräte wird die soundkarte natürlich angezeigt, allerdings nur als "424 1-24", ich kann also keine einzelnen ausgänge bzw. kein ausgangspaar anwählen...
    vielleicht noch jemand eine idee?
    würde mich sehr freuen.
    viele grüße,
    peter
     
  4. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Richtigen Treiber gewählt? Nicht "Audition Sound" oder wie auch immer der sich nennt sondern "Motu Audio ASIO"? (in Edit - Audio Hardware Setup)

    Für Winamp und Systemsounds:
    Sorry, keine Ahnung - hat mich nie beschäftigt. Für Winamp und System hab ich eine andere Soundkarte in Verwendung.
     
  5. Peter123456

    Peter123456 Themenersteller

    Registriert seit:
    20.06.08
    Punkte:
    4
    hallo,
    ja, motu ist auch bei adobe audition angewählt... kann sonst leider keinen weiteren fehler finden...
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.