Information ausblenden

Monitore zerren mit passivem Controller

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von 66sick, 13.08.19.

  1. 66sick

    66sick Themenersteller

    Registriert seit:
    09.10.12
    Punkte:
    50
    50
    Hallooo!

    Ich muss gestehen, ich bin ein wenig ratlos und stehe vor folgendem Problem: Ich habe meine Monitore ge-upgraded (Kali LP-6 sind's geworden) und hatte den eigentlich Plan, einen Macke Big Knob Passive mit ins Setup einzubauen. Blöderweise verursacht diese Konfiguration trotz voll aufgerissenem Controller ein deutliches Zerren und der Pegel ist nicht da, wo er sein sollte.

    Jetzt wird's allerdings interessant:
    • LP-6 direkt am IO (in diesem Fall das UMC1820): funktioniert einwandfrei
    • IO -> Controller -> IO (um testweise aufzuzeichnen ob die Kiste in Ordnung ist): funktioniert einwandfrei
    • IO -> Controller -> Alte Monitore (ESI nEAR 05, ebenfalls unity gain): funktioniert einwandfrei
    Fazit ist: Monitore und Controller funktionieren. Nur offensichtlich halt nicht zusammen. Ich habe sämtliche Verkabelungen auf sämtlichen Channels ausprobiert, balancend, unbalanced, trs, trs auf xlr usw. - immer das gleiche Ergebnis.

    Ich würde das IO + Patchbay als Fehlerquelle zunächst einmal ausschließen, das Problem tritt auch auf, wenn ich den 3.5mm Aux Input vom Big Knob mit meinem Handy befeuere.

    Klingt alles irgendwie komisch, oder? Wenn mir irgendjemand zu helfen vermag, bitte bitte bitte!

    Viele Grüße
     
  2. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    30.431
    30431
    Vielleicht mal das Eingangssignal um ein paar dB trimmen, also direkt am Monitor.
     
    66sick bedankt sich.
  3. 66sick

    66sick Themenersteller

    Registriert seit:
    09.10.12
    Punkte:
    50
    50
    Danke, schon probiert. Gleiches Ergenis, nur leiser. Das Signal was da rein geht ist definitiv nicht zu hot, ohne den Controller dazwischen funktioniert ja alles bestens.
     
  4. Schlumpfpeter

    Schlumpfpeter Loudness-Opfer

    Registriert seit:
    23.06.10
    Punkte:
    16.518
    16518
    Oha, ich dachte auch über einen passive big knob nach.... Das klingt ja abenteuerlich.
     
  5. 66sick

    66sick Themenersteller

    Registriert seit:
    09.10.12
    Punkte:
    50
    50
    Soll dich nicht abschrecken! Mit den alten Monitoren funktioniert der ja super und wenn ich da testweise ein Line-Signal durch schleife ist ja auch alles gut. Das Teil ist an sich schon klasse.
     
    Schlumpfpeter bedankt sich.
  6. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    30.431
    30431
    Eigenartig. Man liest ja viel, dass die Kali zu rauschen neigen bzw. auf Störferlder deutlich empfindlicher reagieren, als andere Speaker (irgendwo muss der güstige Preis ja herkommen), aber wenn sie direkt am Interface gehen, ist das schon komisch.

    Aber vielleicht induziert der Big Knob halt genau eine Störspannung, auf die die Kali ablehnend reagieren. Lass Dir doch mal zum Vergleich den Palmer Monicon kommen, wie der sich schlägt.
     
    66sick bedankt sich.
  7. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    32.542
    32542
    Nur auf Verdacht:
    Hast Du den DIP 8 an den Kali-Audio (RCA On/Off) mal umgeschaltet?
     
    66sick und LM18 bedanken sich.
  8. 66sick

    66sick Themenersteller

    Registriert seit:
    09.10.12
    Punkte:
    50
    50
    Yes, rauschen tun die in der Tat. Je nachdem wie nah man dran sitzt, kann das ganz schön stören. Ich werde die kleine Palmer-Kiste mal probieren, guter Tipp! Hatte mir eigentlich 2x2 Stereo gewünscht, da ich aus Platzgründen allerdings eh kein zweites Paar Speaker aufstelle ist das nun doch kaum relevant.
     
  9. 66sick

    66sick Themenersteller

    Registriert seit:
    09.10.12
    Punkte:
    50
    50
    Schalter steht unten, was laut Manual die OFF-Position sein soll.
     
    clemenserwe bedankt sich.
  10. 66sick

    66sick Themenersteller

    Registriert seit:
    09.10.12
    Punkte:
    50
    50
    So, die Kiste ist heute angekommen und kurzum: Gleiches Problem besteht weiterhin. Ich hab's mit anderen Kabeln versucht, ich hab sogar ein anderes Audiointerface ausprobiert. Der Kali Support "investigated further"...