Information ausblenden

Mikrofon B2Pro oder Audiointerface M-Audio kaputt ?

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von b2maudio, 24.11.20.

  1. b2maudio

    b2maudio Themenersteller The Voice

    Registriert seit:
    24.11.20
    Punkte:
    4
    Hallo liebe Gemeinde ,

    ich hoffe ich bin hier in diesem Forum richtig mit meinem Problem, falls nicht bitte ich vielmals um Verzeihung.

    Ich bin momentan noch völlig am Anfang und fast schon mit meinen Nerven am Ende, von daher wäre ich euch sehr dankbar um eure Unterstützung.

    Ich habe hier ein Audiointerface ( M-Audio 192/14 ) und ein Behringer B2 Pro Kondensatormikrofon mit 48V Phantomspeisung . Software : Ableton .

    Alles frische Neuware ...

    Ich bekomme kein Signal vom Mikrofon . Angeschlossen habe ich wie beschrieben , erst das Mikrofon mit dem interface....dann das Interface eingeschaltet und dann die Phantomspeisung eingeschaltet. Im Computer ist auch alles richtig eingestellt . Es kommt einfach kein Signal .

    ....also habe ich das dynamisches Mikrofon Senheiser e945 angeschlossen um zu überprüfen ob dieses funktioniert und um zu sehen ob alles richtig angeschloßen ist (falls dies funktionieren sollte)...und Taaadaaa....es funktioniert :) ....

    Also das dynamische Mirkrofon funktioniert .

    jetzt ist also die Frage was ich falsch mache mit dem Kondensatormikrofon , und ob ich überhaupt etwas falsch mache. ein wenig Elektrotechnik beherrsche ich und so habe ich also das Gefühl das entweder das Kondensatormikrofon kaputt sein muss, oder die Phantomspeisung des Interfaces .... Könnt Ihr mir sagen, wie ich dahinter komme , ob es eine möglichkeit gibt dies heraus zu bekommen ?
    Oder mache ich vielleicht doch etwas falsch ?

    Als Kabel benutze ich ein XLR Male (mono) .

    Bevor ich das Beringer B2Pro gekauft habe, hatte ich ein anderes Kondensatormikrofon angeschlossen gehabt, welches keine 48v Phantomspeisung benötigte. Das habe ich leider nicht gewusst , und ich denke dass ich dieses Mikrofon durch einschalten der Phantomspeisung erledigt habe. Bestünde die Möglichkeit, das ich durch diese Aktion die Technik des Interfaces bezüglich der 48v Phantomspeisung geschrottet habe , und das Audiointerface jetzt nur noch ohne der Fantomspeisung funktioniert ?

    Ich wäre euch sehr dankbar um eure Erfahrungswerte und Unterstützung .
     
    b2maudio, 24.11.20
    #1
  2. Entone

    Entone Triangelspieler

    Registriert seit:
    04.01.03
    Punkte:
    22.870
    22870
    Halte ich eher für unwahrscheinlich.
    Halte ich auch für eher unwahrscheinlich.
    Das Interface hat ja 4 Mikropreamps. Hast Du mal die anderen Preamps durchprobiert? Sitzt das Kabel fest? Das Kabel ist XLR auf XLR, ja?
     
    Entone, 24.11.20
    #2
  3. b2maudio

    b2maudio Themenersteller The Voice

    Registriert seit:
    24.11.20
    Punkte:
    4
    Hallo grüß dich Entone :)

    Ich hoffe sehr dass Du recht hast, das es unwahrscheinlich ist , dass dadurch ein Defekt aufgetreten ist .

    Das Kabel ist ein XLR auf (Male) 6,3mm Klinke (Mono) , womit das Dynamische Sennheisser funktioniert ....
     
    b2maudio, 24.11.20
    #3
  4. Entone

    Entone Triangelspieler

    Registriert seit:
    04.01.03
    Punkte:
    22.870
    22870
    Und damit hast Du Dein Problem identifiziert. Das Interface wird Phantomspeisung nur über XLR ausgeben. Du brauchst ein "normales" Mikrokabel. Also XLR Male auf XLR Female. Dann funktioniert es.
     
    Entone, 24.11.20
    #4
  5. b2maudio

    b2maudio Themenersteller The Voice

    Registriert seit:
    24.11.20
    Punkte:
    4
    Verflucht nochmal o_O ..... ich hab mir den Eingang nochmals genauer angeschaut ..... Wie gesagt....ich bin noch recht frisch mit dem Thema :confused: ...... da passen also im selben Eigang 6,3 mm Klinke und XLR Female ..... deswegen auch diese drei Punkte da um den Eingang ...Lieber Gott, lass mir bitte Hirn regnen :D ...... Entone... ich danke dir megaaaa megaaaa dolle . Ohne dich wäre ich nicht darauf gekommen . Werde gleich mal eins bestellen. Man lernt nie aus .

    Beste liebe Grüße
     
    b2maudio, 24.11.20
    #5
  6. Entone

    Entone Triangelspieler

    Registriert seit:
    04.01.03
    Punkte:
    22.870
    22870
    Kein Problem ;)

     
    Entone, 24.11.20
    #6