Information ausblenden

Midi wird nach "Stop" als GM abgespielt

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Rico1, 11.11.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Rico1

    Rico1 Themenersteller

    Registriert seit:
    21.09.09
    Punkte:
    19
    19
    Hallo,

    ich nutzte Cubase 5.5 .
    Ich hab ein Midi eingeladen und spiele es über meinen Tyros ab.
    Das funktioniert auch alles wunderbar und auch mit den Sounds wie es sein soll.

    Halte ich allerdings den Sequenzer an und starte ihn danach wieder, wird das Midi nur noch mit GM Sounds abgespielt.

    Es wird also irgendwie resetet.
    Es gibt doch bestimmt eine Einstellung in Cubase, die das verhindert.

    Über Eure Tipps würd ich mich freuen

    Gruß Rico
     
    Rico1, 11.11.12
    #1
  2. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.462
    88462
    Du musst die Program Change befehle aus dem Midi löschen!

    lg.
     
    Lacunaflow, 11.11.12
    #2
  3. Rico1

    Rico1 Themenersteller

    Registriert seit:
    21.09.09
    Punkte:
    19
    19
    Und wie soll da der Tyros wissen, welche Sounds er abspielen soll?

    Gruß Rico
     
    Rico1, 11.11.12
    #3
  4. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.462
    88462
    Na dann musst du das Programm Change so ändern das es die richtigen Sounds abspielt, also dem Tyros richtig zuweisen?!
     
    Lacunaflow, 11.11.12
    #4
  5. Rico1

    Rico1 Themenersteller

    Registriert seit:
    21.09.09
    Punkte:
    19
    19
    Hallo,

    das hab ich ja gemacht.
    Also die Programmchanges stehen im 1. Takt des Midifiles.
    Es wird alles richtig abgespielt.
    Stoppe ich aber das Abspielen und drück dann wieder Play, wird alles nur noch als GM abgespielt.

    Das versteh ich nicht.

    Gruß Rico
     
    Rico1, 11.11.12
    #5
  6. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.462
    88462

    Vom Tyros oder von Cubase?
     
    Lacunaflow, 11.11.12
    #6
  7. Rico1

    Rico1 Themenersteller

    Registriert seit:
    21.09.09
    Punkte:
    19
    19
    von Cubase
     
    Rico1, 11.11.12
    #7
  8. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    9.039
    9039
    Unter Einstellungen -> Midi gibt's eine Option "chase events" (Events verfolgen, oder so). Aktivier die mal testweise (v.a. für Controller und program change in deinem Fall) wenn noch nicht geschehen. Damit schaut Cubase quasi nach, welche Midi events vorher schon in der Spur vorhanden sind.
     
    suboptional, 11.11.12
    #8
  9. Rico1

    Rico1 Themenersteller

    Registriert seit:
    21.09.09
    Punkte:
    19
    19
    Hallo,

    Bei Events verfolgen ist alles angehakt.

    Gruß Rico
     
    Rico1, 11.11.12
    #9
  10. Rico1

    Rico1 Themenersteller

    Registriert seit:
    21.09.09
    Punkte:
    19
    19
    Hallo,

    hab die Haken rausgenommen.

    Jetzt funktioniert es wie es soll.

    Vielen lieben Dank an Euch

    schönes Restwochenende

    Gruß Rico
     
    Rico1, 11.11.12
    #10
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.