Information ausblenden

Midi out beim virus a rack funktioniert nicht!?

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von Grischer, 06.04.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Grischer

    Grischer Themenersteller

    Registriert seit:
    26.02.05
    Punkte:
    11
    11
    Hallo Leute!

    mein Sequenzer erkennt die Midi out Signale von meine virus nicht. Also kann ich auch kein Spurautomation mit den Einstellungen des virus vornehmen. Kurz umverkabelt zu meinem yamaha , und siehe da, hier geht alles wie gewünscht. Ist nun der Midi out beim virus defekt, (gebraucht gekauft) oder liegt es an den Einstellungen. Hat jemand Erfahrungen mit den virus
    synthie und kann mir weiter helfen?
     
    Grischer, 06.04.06
    #1
  2. DJGravityBochum

    DJGravityBochum

    Registriert seit:
    10.09.03
    Punkte:
    3.715
    3715
    Haste die richtigen Midikanäle alle richtig eingestellt am Virus !!

    Welchen Virus !?
     
    DJGravityBochum, 06.04.06
    #2
  3. Grischer

    Grischer Themenersteller

    Registriert seit:
    26.02.05
    Punkte:
    11
    11
    benutze ein rack virus a ( erste generation) - nun, genau dahin will ich, wie sollen die Einstellungen aussehen - bin in logic auf der midi spur und kanal 1 ist eingestellt, beim virus sende ich auch mit midi 1 - die sounds kann ich wie gewünscht hören, jedoch möchte ich ja Einstellungen vom virus, wie z.B. Cut of automatisieren (und hier hakts)
     
    Grischer, 06.04.06
    #3
  4. DJGravityBochum

    DJGravityBochum

    Registriert seit:
    10.09.03
    Punkte:
    3.715
    3715
    Ich meine eiegntlich die einstellungen im Virus selbst !
     
    DJGravityBochum, 06.04.06
    #4
  5. Grischer

    Grischer Themenersteller

    Registriert seit:
    26.02.05
    Punkte:
    11
    11
    mmmh...ja das ist ja mein problem...wie sollte die optimale einstellung am virus aussehen bzw. wie geh ich vor? (kann dir nur sagen, dass am virus midi 1 eingestellt habe)
     
    Grischer, 06.04.06
    #5
  6. DJGravityBochum

    DJGravityBochum

    Registriert seit:
    10.09.03
    Punkte:
    3.715
    3715
    Denn RX und TX am Virus?

    Wenn ja müste es gehen !!

    Oder haste bei dir in Logic das empfangen von controller daten deaktiviert ?
     
    DJGravityBochum, 06.04.06
    #6
  7. Grischer

    Grischer Themenersteller

    Registriert seit:
    26.02.05
    Punkte:
    11
    11
    o.k. danke. ich check das noch mal durch wenn ich zuhaus bin - und geb bescheid
     
    Grischer, 06.04.06
    #7
  8. Grischer

    Grischer Themenersteller

    Registriert seit:
    26.02.05
    Punkte:
    11
    11
    so...bei mir finde ich nur midi dump rx und midi dump tx (ohne kanal-zuweisung)...der midi channel global steht auf 1 - wie gehabt midi out tut sich nichts - weiß echt nicht mehr weiter
     
    Grischer, 07.04.06
    #8
  9. DJGravityBochum

    DJGravityBochum

    Registriert seit:
    10.09.03
    Punkte:
    3.715
    3715
    Ok dann haste was in deinem Logic nicht richtig eingestellt!
    Vieleicht haste den filter an, das Controller daten nicht ankommen !!
     
    DJGravityBochum, 07.04.06
    #9
  10. Grischer

    Grischer Themenersteller

    Registriert seit:
    26.02.05
    Punkte:
    11
    11
    wüsste nicht, wo ich das einstelle; kann aber eigentlich nicht sein, denn mein yamaha sendet ja Daten
     
    Grischer, 07.04.06
    #10
  11. Lazarus

    Lazarus

    Registriert seit:
    09.12.05
    Punkte:
    116
    116
    Parameter "LoPage" muss auf "Controller"
    Parameter "HiPage" auf "Sysex" stehen!
    Alles im Menü "CTRL".

    Gruß
    Timo

    EDIT: evtl noch "Midi Soft Thru" auf "Off", dann werden die Midi Daten, die der Sequencer sendet nicht wieder an den Midi Out des Virus geschleift und du vermeidest "Midi-feedback"; is bei mir zumindest immer n Problem --> führt zu "Midi-Chaos", ein Fachbegriff den ich soeben erfunden habe ;)
     
    Lazarus, 07.04.06
    #11
  12. Grischer

    Grischer Themenersteller

    Registriert seit:
    26.02.05
    Punkte:
    11
    11
    danke für die hilfe...habs gecheckt...die controller-liste vom virus hab ich aufgetrieben und es klappt alles...jetzt kanns losgehn!
     
    Grischer, 10.04.06
    #12
  13. Lazarus

    Lazarus

    Registriert seit:
    09.12.05
    Punkte:
    116
    116
    Sauber. Hab mir auch vor n paar Monaten n Virus geholt und es macht einen Riesenspass! Viel Spass mit Deinem Synthie!
     
    Lazarus, 10.04.06
    #13
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.