Information ausblenden

Midi Keyboard kein ton

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von BerdHard, 06.11.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. BerdHard

    BerdHard Themenersteller

    Registriert seit:
    02.11.12
    Punkte:
    12
    12
    Hallo,
    Ich hab seit heute ein midi keyboard von Alesis (QX25).
    ich möchte es jetzt mit LMMS verwenden aber es kommt kein ton wenn ich eine taste drücke.
    Was muß man tun damit LMMS das Keybord erkennt?
     
    BerdHard, 06.11.12
    #1
  2. stefangeidel

    stefangeidel

    Registriert seit:
    02.04.12
    Punkte:
    24.825
    24825
    Hast du überhaupt nen Sound geladen?
     
    stefangeidel, 06.11.12
    #2
  3. BerdHard

    BerdHard Themenersteller

    Registriert seit:
    02.11.12
    Punkte:
    12
    12
    Ich hab ein piano geladen.
    das ding hat auch strom weil die lampen an sind aber es hat so viele einstellmöglichkeiten ...
    keine ahnung welche Konfiguration ich wählen soll und wie ich sie wählen soll.
    in den meisten beschreibungens seht das man es nur anschließen muß und keinem treiber braucht. ich glaube ich hab da irgendwelche tastenkombinationen gedrückt und jetzt ist es verstellt.
    hat zufällig jemand so ein keyboard ? kann man irgendwie testen ob es funktioniert?
     
    BerdHard, 06.11.12
    #3
  4. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    ich glaube. Hast du oder hast du nicht. Man, das muss ich doch wissen.

    Schau mal in die Anleitung, wie man das Keyboard wieder auf Lieferzustand zurückstellt.
     
    slowhand73, 06.11.12
    #4
  5. Wennto

    Wennto Moderator Mitarbeiter

    Registriert seit:
    13.08.06
    Punkte:
    105.263
    105263
    in der DAW alles richtig reroutet? Beschreib mal genau, was Du wo (Software) gemacht hast....auch die Arbeitschritte am Rechner!
     
    Wennto, 06.11.12
    #5
  6. BerdHard

    BerdHard Themenersteller

    Registriert seit:
    02.11.12
    Punkte:
    12
    12
    Hallo

    das hab ich gemacht und seitdem geht es nicht mehr.

    kennt ihr denn das LMMS?
    das ist so ne freeware und da steht etwas von midi automatisch erkennen
    wie funktioniert das denn im allgemeinen?
    und wie kann ich tasten zuweisen?
     
    BerdHard, 06.11.12
    #6
  7. Carcinome

    Carcinome Überschätzte Legende

    Registriert seit:
    17.02.11
    Punkte:
    11.247
    11247
    Carcinome, 06.11.12
    #7
  8. BerdHard

    BerdHard Themenersteller

    Registriert seit:
    02.11.12
    Punkte:
    12
    12
    hab das programm neu gestartet, jetzt geht es wieder.
    nur wie kann ich zb. den vier gummitasten Schlaginstrumente zuweisen?
    und zwar so das die schlaginstumente nur auf den gummitastern liegen und nicht an der pianotasten?
    ich will ein hihat eine bassdrum und ne snare vielleicht noch ein becken auf die vier tasten legen.
     
    BerdHard, 06.11.12
    #8
  9. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    ich kenn jetzt nicht die Bedienungsanleitung, aber da haben wir ja was gemeinsam ;)
     
    slowhand73, 06.11.12
    #9
    Manoloco bedankt sich.
  10. BerdHard

    BerdHard Themenersteller

    Registriert seit:
    02.11.12
    Punkte:
    12
    12
    ich hab da keine bedinungsanleitung, nur eine kurzanleitung.
    hat 4 kleine seiten in denen nichts steht was mir bei meinem problem hilft.
    auch im netz gibt es keine anleitung zum runterladen weder deutsch oder englisch.
    schade, die tasten und funktionen sehen nämlich ganz nützlich aus.
    nur kann ich sie nicht zuordnen bzw. verstehe es halt nicht.
    das ist wohl mehr was für geschulte profis...
     
    BerdHard, 07.11.12
    #10
  11. xristalklang

    xristalklang

    Registriert seit:
    09.06.11
    Punkte:
    565
    565
    das mapping stelltst du nicht auf dem keyboard ein sondern in deiner daw.
    midi learn anschalten, plugin, sound, etc. auswählen, taste am keyboard drücken, midi learn aus.
    das wars. dann hast du einen sound auf ein pad gemappt.
     
    xristalklang, 07.11.12
    #11
  12. BerdHard

    BerdHard Themenersteller

    Registriert seit:
    02.11.12
    Punkte:
    12
    12
    hallo danke für die antwort,
    aber jedes neue instrument überschreibt das vorherige.
    wenn ich zb- eine drum auf P1 lege werden P 2, 3 und 4 mit der gleichen drum in einer höheren tonlage belegt.

    dann ist die latenz auch noch viel zu hoch um überhaupt etwas zu spielen.
    es dauert ca. 0,1 -0,3 sek. bis der ton folgt.
     
    BerdHard, 07.11.12
    #12
  13. xristalklang

    xristalklang

    Registriert seit:
    09.06.11
    Punkte:
    565
    565
    also so wie meinst du das?? du lädst doch auf jede spur ein anderes intrument und du kannst doch am keyboard sicher den midikanal wechseln. so kannst du doch jedes instrument auf jeder spur mit midi belegen und musst nich alles auf einer spur überschreiben?!
     
    xristalklang, 08.11.12
    #13
  14. BerdHard

    BerdHard Themenersteller

    Registriert seit:
    02.11.12
    Punkte:
    12
    12
    nein, ich wollte die vier drumknöpfe mit verschiedenen instumenten belegen.
    so das man einen beat mit den fingern spielen kann (quasi zeigefinger bassdrum, mittelfinger snaredrum usw.)

    aber ist eigentlich nicht so wichtig,
    wichtiger wäre es, erst mal die latenz auf ein annehmbares level zu kriegen.
    wenn ihr mir dabei vielleicht noch nen tip geben könntet.
    ich hab windows 7 und 64bit mit einer onboard soundkarte.
    gibt es da nicht irgend eine möglichkeit die latenz zu verringern.
    den schieber bei den einstellunegn von Lmms steht schon auf 1,5 msec. es sind aber viel mehr als die eingestellte latenz?
     
    BerdHard, 08.11.12
    #14
  15. xristalklang

    xristalklang

    Registriert seit:
    09.06.11
    Punkte:
    565
    565
    das hab ich schon verstanden ^^


    ja. kauf dir eine externe audiokarte oder nen mac. andernfalls kriegst du die latenz nich wirklich runter. interene onboards sind für sowas nich gut ausgelegt.

    billige alternative könnte höchstens noch der kostenlose asio4all treiber sein. lade dir den mal runter und versuche ob du damit bessere ergebnisse erzielst. solltest du so oder so. und wenn das nicht reicht dann muss bessere hardware her.
     
    xristalklang, 08.11.12
    #15
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.