MIDI Interface bei ANDA 008 wird nicht erkannt


N
NULL
Guest
Hallo Leute,

Ich habe mir wegen des verlockenden Preises auch eine Anda 008 gekauft. Funktioniert soweit eigentlich ganz gut, bis auf die Tatsache, dass weder Logic noch Cubase das Midi Interface Miditrack 2120 erkennen. Im Gerätemanager von Win 2K werden die Treiber nach ordnungsgemäßer Installation zwar ohne Konflikt angezeigt, aber wie gesagt von Logic nicht erkannt. Ich hab schon die neuesten Treiber heruntergeladen und alle Slots durchprobiert. Nun lautet meine Frage:
Funktioniert das mit der Konfiguration

Athlon XP1800
Epox 8KHA+ (via KT 266)
Win 2K

schon bei irgentwem oder ist vielleicht einfach nur meine Karte Futsch? wenn nicht, was könnte ich noch tun?

Vielen Dank, Michi
 
T
Traxxx
Registriert
23.10.02
Beiträge
19
Punkte Reaktionen
0
Punkte
23
Hi,

bei mir war genau dasselbe wie bei dir, Miditrak wurde zwar installiert aber in keinem Sequenzer war es vorhanden. Habe ein paar Wochen nichts dran gemacht...dann durch Zufall habe ich mal das breite Kabel zur Verbindung von Soundkarte und Miditrak rausgezogen und dann neu reingesteckt, und war erstaunt dass es noch viel tiefer reingeht. war beim einbauen wohl etwas zu vorsichtig, es geht tiefer rein als man denkt. Seit dem funktioniert alles, Miditrak ist im Sequanzer vorhanden.

Also versuche das auch mal: PC aufschrauben und das breite Verbindungskabel nochmal richtig reinstecken in die Karte...
ich hoffe es hilft...

Gruss
Traxxx
 

Oft gelesene Themen

Oben