Maxi studio isis--help wanted..

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von lemmyLoosa, 27.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. lemmyLoosa

    lemmyLoosa Themenersteller

    Registriert seit:
    27.01.06
    Punkte:
    2
    Ich hab mir gebraucht ne maxi studio isis mit 8 analog ins geleisted..und hab nun follgendes proplem..:

    Unter logic bringt der computer ber jeder aufnahme ne meldung das die sample rate nich eingehalten wird,sprich das er ab und zu drunter liegt..durchschnittlich so um 42khz! Die aufnahmen klingen dann auch immer wie ne springende cd.

    Unter magix läuft die aufnahmen reibungslos..nur die widergabe beim recording ist ein graus..die klingt dann auch wie ne springende knacks cd.
    Aber wenn ich mir das gerade aufgenommene anhöre ist alles o.k. nur im moment des recordens nicht!!

    woran liegt das..der pc ist neuwahre 'n amd k7 mit 1,5 ghz, 500 mb ram,und ne sauschnelle sata platte is drinn..natürlich unter win 98se..könnt ihr mir helfen??

    Danke-euer lemmy loo-
     
  2. Joshuatree

    Joshuatree

    Registriert seit:
    24.09.05
    Punkte:
    286
    286
    Ganz ehrlich ?
    Verkauf die Karte. Das hab ich auch schon vor Jahren gemacht.
    Und kauf dir irgendeine andere. Es kann nur besser sein !
     
  3. alB

    alB

    Registriert seit:
    09.02.06
    Punkte:
    3
    Hallo lemmyLoosa,

    versuch mal folgendes:

    Unter logic - "Preverences"-"Audio Driver" 'PC AV' an und 'Force Half Duplex Mode' aus. Dann deine Audio Driver der ISIS einstellen.

    Bei der 8/4 Console der ISIS die Master Clock auf 44 kHz einstellen.

    Also bei mir funkt die Karte seit vier Jahren problemlos. Auch bei gleichzeitiger Aufnahme von 8 Audiospuren.

    Gruss
    alB
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.