Information ausblenden

Matrox Dual Head macht CPU-Stress !!!

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von ds_soundworks, 07.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. ds_soundworks

    ds_soundworks Themenersteller

    Registriert seit:
    24.09.08
    Punkte:
    13
    13
    Hi,

    nachdem mir hier schon mehrere Kollegen gute Tipps zur PC-Konfi gegeben haben, bräucht ich nochmal etwas Hilfestellung...

    Ich hatte bis heute zum Übergang eine einfache Single-Head passiv G-Karte eingebaut...nun heute habe ich meine neue Matrox Millenium P690 PCIe x16 Dual-Head 128MB (passiv) eingebaut...jetzt läuft mein Cubase völlig out of Time und die CPU-Anzeige schlägt regelmäßig heftig aus...

    Hab im Bios schon den Grafik-Mode auf fast gestellt...dann zurück auf einen Bildschirm, IRQ der Soundkarte ganz nach hinten gesetzt usw...hilft nix...

    Hat jemand checke wie ich das hinbekomme?...hatte vorher mit AGP Matrox nie schwierigkeiten....

    1000 Dank schon mal vorab....

    Dirk
     
  2. JABBA

    JABBA

    Registriert seit:
    24.11.05
    Punkte:
    610
    610
  3. mheadshot

    mheadshot

    Registriert seit:
    06.04.07
    Punkte:
    3.452
    3452
    was bringt eigentlich die matrox für vorteile?

    Danke
     
  4. hefetier

    hefetier

    Registriert seit:
    12.08.07
    Punkte:
    806
    806
    Hattest du den Treiber der anderen deinstalliert???

    macht sich immer nicht ganz schlecht...
     
  5. Grummelrocker

    Grummelrocker Moderator Ex-Rockstar Mitarbeiter

    Registriert seit:
    02.01.03
    Artikel:
    9
    Punkte:
    16.783
    16783
    Im Vergleich zu nVidia und ATI hat Matrox eine Spitzen-Qualität, was die 2d-Darstellung betrifft.
     
  6. mheadshot

    mheadshot

    Registriert seit:
    06.04.07
    Punkte:
    3.452
    3452
    @Alsion
    Ok dank dir!
     
  7. Grummelrocker

    Grummelrocker Moderator Ex-Rockstar Mitarbeiter

    Registriert seit:
    02.01.03
    Artikel:
    9
    Punkte:
    16.783
    16783
    Als ich damals von meiner Matrox G400DH umgestiegen bin auf eine nVidia (wg. der 3D-Leistung) war das Bild recht matschig und schwammig - verglichen mit der Matrox. Allerdings muss ich zugeben, dass war noch zu Röhrenmonitor-Zeiten und einem VGA-Anschluss. Bei digitalen Verbindungen ist es natürlich lange nicht mehr so extrem, aber bei einem etwas höherwertigen TFT sieht man selbst da noch Unterschiede. Ok, die sind dann eher vernachlässigbar, aber zumindest ich glaube die zu sehen :D

    Vorweg: Zu den "Verfechtern" will ich mich gar nicht zählen, ich denke auch mit ATI/nVidia-Karten kann man hervorragend arbeiten. Trotz allem sind in vielen Vergleichstests wenn es um 2D-Darstellung geht die Matrox-Karten immer vorne (mit dabei). Und die Tests sind dann eher nicht aus der Computerbild oder Chip ;)
    Für andere kann ich natürlich nicht sprechen, aber selbst mit meinem Fujitsu-Siemens P19-2 meine ich einen Unterschied zu erkennen.

    *Da* kann ich nun nix zu sagen ;) Ich kenne weder Apogee-Wandler (persönlich) noch Behringer-Monitore. Aber ich denke vom Prinzip kommts hin. Das beste "Zwischenstück" bringt nichts, wenn das Ausgabegerät Rotz ist :D

    So sei es :D

    Grüße,
    Al.
     
  8. buffi

    buffi

    Registriert seit:
    12.09.08
    Punkte:
    15.041
    15041
    und was soll da von qualität sein?
    bildschärfe bei DVI ?
    schnelligkeit bei dem leistungslosen grafikchip im 2D modus?

    alles schwachsinn.

    das einzige was matrox noch am leben hält sind die zertifizierten cad treiber und multimonitor gedöns (was auch erst ab 4 monitoren pro karte effektiv wird)

    wer keine zertifizierten treiber brauch und auch sonst nicht 4 bildschirme pro karte haben muss, für den lohnt es sich nicht eine matrox zu verbauen

    ganz im gegenteil - ich hab selbst eine matrox mit pcie 1x und die ist unter windows 2k3 dermaßen langsam, das sonar auf dem rechner sowas von langsam im bildaufbau ist (und windows allgemein auch), das ich sogar audio aussetzer wegen der nicht vorhanden grafikperformance habe.

    wenn ich da eine nvidia 7200GS oder dergleichen rein prügel, läuft das system wie ein schnurrendes kätzchen.

    von daher - kauf dir ne billige nvidia oder ati (nvidia macht meiner meinung nach bessere treiber) so um die 30€ und schmeiss die matrox weg.
     
  9. Frank6502

    Frank6502

    Registriert seit:
    08.02.04
    Punkte:
    8.602
    8602
    zur info:

    seit dvi sind die vorteile gering auch bei 10bit pro farbe von matrox,
    seit hdtv der angesagte trend bei monitoren, wenns sonst nix zu verbessern gibt.
    ottonormal sieht das nicht !


    zum fehler, leider keine konkrete angaben zum board und prozessor und gehäuse welche zur analyse zwingend nötig sind.

    a)man beachte von agp nach pciex ohne boardwechsel.

    b)man beachte überhitzung der karte normbereich zwischen 80 und 90'C.

    auf jedenfall liegt der fehler wie immer beim benutzer,
    wegen nichtberücksichtigung von a und b.

    einfach rein und fertig geht da bestimmt nicht.

    LG Frank
     
  10. buffi

    buffi

    Registriert seit:
    12.09.08
    Punkte:
    15.041
    15041
    a)man beachte von agp nach pciex ohne boardwechsel.

    häh?
    es gibt keine boards mit AGP und PCIe.

    irgendwie ist dein post sehr verwirrend frank.
     
  11. ds_soundworks

    ds_soundworks Themenersteller

    Registriert seit:
    24.09.08
    Punkte:
    13
    13
    Tag die Herren,

    danke für Eure Statements...

    zum Board: Gigabyte ga-Ep45-ds3r

    ich hatte halt vorher auf dem alten asus board p4p800deluxe eine matrox millenium 400 agp die hervorragend lief....daher habe ich gedacht das ich damit gut fahre...

    ich kann aber nun bestätigen das die matrox nun nicht mehr das non+ultra zu sein scheint...

    habe mir nun für meine 30euro ati gk (die ja nur zum übergang sein sollte) einen adapter für den digital ausgang geholt und siehe da...2.tft dran und der dual modus stand zur verfügung...eingestellt und feddich...keine audio aussetzer, wackler im timing o.ä. mehr....schnelles und sauberes bild....da fall ich echt vom hocker....hätte nicht gedacht für 30Euronen eine DualHead zu bekommen....

    woran es jetzt tatsächlich mit der matrox gelegen hat weiss ich nicht...treiber waren aktuell, das bios auf der karte auch...is mir dann jetzt auch wumpe

    ist mal wieder nicht alles gold was glänzt...;-)...

    ansonsten rennt das board mit einem pentium quad 9300 wie die sau...alte projekte , auf dem asus p4 3,2gh, wo die cpu auf 80% war, steht jetzt auf ca 30%...was für ein unterschied !!!

    thanks @ Alsion !

    dirk
     
  12. MassiveHouse

    MassiveHouse Gesperrter User

    Registriert seit:
    28.01.08
    Punkte:
    412
    412
    Arbeitest du mit Cubase SX3 ?
     
  13. MassiveHouse

    MassiveHouse Gesperrter User

    Registriert seit:
    28.01.08
    Punkte:
    412
    412
    Stell das mal so ein wenn die Matrox eingebaut ist!
     

    Anhänge:

    • test.jpg
      test.jpg
      Dateigröße:
      111,9 KB
      Aufrufe:
      12
  14. MassiveHouse

    MassiveHouse Gesperrter User

    Registriert seit:
    28.01.08
    Punkte:
    412
    412
    Das ist sowohl im Steinberg Forum als auch bei Matrox bekannt.

    Es liegt aber defenitive am Matrox Treiber mit dem zusammenspiel von PCIe 16x Pus und Karte.

    Und das leider nur bei der P690 Serie....

    Bei der neuen M-Serie ist es behoben worden.
     
  15. siggixxl

    siggixxl

    Registriert seit:
    17.12.03
    Punkte:
    955
    955
    ich finde auch das vor ein paar jahren noch matrox das maß der dinge war ,heute jedoch es sehr viel günstigere gk gibt, die auch stressfrei laufen..egal ob ati, nvidia.....

    genauso im pc bereich (jedenfalls meine erfahrung)

    früher hab ich mir ein audio pczusammenstellen lassen und heute arbeite ich mit einem acer von der stange :) ( kein witz)

    ohne probleme!
     
  16. buffi

    buffi

    Registriert seit:
    12.09.08
    Punkte:
    15.041
    15041
    ich hab die probleme unter windows 2003 x64 mit ner G550 PCIe 1x (die schmale variante)
    unter XP x64 rennt die eigentlich ganz gut (sogar als zweite graka)

    also wie gesagt, nicht zu gebrauchen unter win2k3
     
  17. petaod

    petaod

    Registriert seit:
    30.08.06
    Punkte:
    3.894
    3894
    Du fährst eine seltsame Kombination.

    Warum benötigst du bei einem Server eine Super-Grafik?
    Alternativ:
    Warum verwendest du Win2003 auf einem Arbeitsplatzrechner?

    Vielleicht hast du ja Gründe, aber momentan verstehe ich die Kombination nicht.
     
  18. buffi

    buffi

    Registriert seit:
    12.09.08
    Punkte:
    15.041
    15041
    wieso super grafik? hab die übrig gehabt. jetzt werkelt eine nvidia 7300LE

    win2003 x64 wegen dem 6TB raidsystem
    und ich benutz den rechner halt noch für mein ARC mit Sonar

    einfach oder? :)
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.