Information ausblenden

Maschine Update 1.8.2 - kein Midi-mode mit S1 mehr möglich? [GELÖST!]

Dieses Thema im Forum "Studio One" wurde erstellt von On3iRo, 06.12.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. On3iRo

    On3iRo Themenersteller

    Registriert seit:
    03.11.11
    Punkte:
    697
    697
    Hey allerseits,

    ich hab gerade voller Vorfreude das aktuelle Maschine-Update installiert. Vor allem, weil der Midi-Mode ja überarbeitet worden sein soll. Ich hatte wie viele User nämlich das Problem, dass die Maschine (in Verbingung mit nem Mac) immer mal wieder aufgehört hat im MIDI-Mode mit dem Sequencer (in meinem Fall S1, andere hatten das Problem aber auch bspw. mit Ableton) zu kommunizieren. (da half dann i.d.R. nichts als ein Neustart).

    Tja... und nun geht gar nichts mehr. S1 macht keinen piep wenn ich die Maschine im MIDI-Mode hab.
    Ich wollte vor allem wissen, ob hier noch jemand das Problem festgestellt hat und ob es evtl. bereits einen Lösungsansatz gibt,

    Hier nochmal mein Setup:

    Macbook Pro; S1 v2.5 ; Maschine (aktuellste Software 1.8.2) Midi-Mode (Studio One XT -Template)

    Hier die Lösung für das Problem:
    Mit dem Update wurde das Midi-Verhalten der Maschine "vereinfacht" (wenn man´s weiß^^). Man muss die In-und-Out-puts in Studio One auf "Maschine Virtual input" umstellen. Dann sollte alles einwandfrei funktionieren.

     
    On3iRo, 06.12.12
    #1
    Lacunaflow bedankt sich.
  2. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.462
    88462

    Stand doch groß in der email ;-)





    lg..
     

    Anhänge:

    Lacunaflow, 07.12.12
    #2
  3. On3iRo

    On3iRo Themenersteller

    Registriert seit:
    03.11.11
    Punkte:
    697
    697
    Naja, es steht da, dass sich was an der MIDI-Funktionalität geändert hat und ein Link zu einem Knowledgebase artikel, in dem die Midi-Verbindung mit Externer Hardware erläutert wird. Mein Problem wurde nirgends direkt angesprochen. (Lediglich der Hinweis, das der mit dem update der MK I Controller wie der MK II funktioniert - aber was weiß ich denn, was beim MK II Midi-mässig anders ist ^^)

    lg
     
    On3iRo, 07.12.12
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.