Information ausblenden

Mackie 1642/ Gain in den Stereokanälen??

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von ndescher, 04.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. ndescher

    ndescher Themenersteller

    Registriert seit:
    05.11.05
    Punkte:
    151
    151
    Hi
    Wer hat das Maschkie 1642 und könnte bitte für mich etwas ausprobieren?
    Es geht um die Stereokanäle 9-10, 11-12, 13-14, 15-16

    Die Kanäle 9-10,11-12 haben ja auch einen Microeingang(XLR)+ Kinke (Mono und stereo) die Kanäle 13-16 haben nur Klinkeneingänge Stereo oder Mono.

    Bei mir ist der Trim-Poti (Gain) in den Kanälen 9-12 bei den Klinkeneingängen ohne Funktion. Wenn ich ein Micro anschließe kann ich den Gain Regeln, über Klinke nicht.

    In den Kanälen 13-16 kann ich über den Trim/Gain den Klinkeneingan Regeln.
    Natürlich lässt sich auch in allen Monokanälen sowohl XLR als auch der Klinkeneingang über den Trim/Gain regeln nur in den Kanälen 9-12 hat der Gain keinerlei Einfluß auf den Klinkeneingang, nur auf den XLR Eingang.

    Ist das wirklich so gedacht, oder liegt ein defekt vor?

    Ich hatte das Pult nämlich in Reperatur und wollte das reklamieren, aber der Techniker sagt das sei von Mackie so gedacht.
    Das kann ich aber kaum glauben.

    Kann das jemand bitte aml für mich an seinem 1642 überprüfen.
    Vielen Dank im voraus.
    Grüße
     
  2. blackout

    blackout Master of Desaster

    Registriert seit:
    08.03.06
    Punkte:
    1.506
    1506
    Nun, ich kenne das problem. das ist ein "konstruktionsnachteil". fehler kann man dazu nicht sagen. das teil kostet aben entsprechend. es gibt auch andere hersteller, die dass so handhaben.
    idealerweise sollte man den mic/line input schalten können. deine kanäle 9-10 u. 11-12 sind dann eher dazu gedacht, submixer daran anzuschliessen, bzw. signalquellen, die separat auszusteuern sind. diese line-eingänge gehen davon aus, dass sie im idealfall line-pegel also 1,24V zu fressen kriegen...

    gruß
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.