Mac OS 9.x und Edirol UM-1SX USB Problem?

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Sisko, 07.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Sisko

    Sisko Themenersteller

    Registriert seit:
    05.11.05
    Punkte:
    85
    85
    Hallo Leutz,

    ich habe das Problem, das ich unter OS 9.2.2 irgendwie
    mein Edirol UM-1SX USB nicht installiert bekomme!

    Ich habe irgendwo gelesen, das man das Programm "MidiFolder"
    vom Moto Installieren muß, was der treiber auch bemängelte!

    Das habe ich runtergeladen und installiert, danach ließ sich auch
    der letzte Treiber von Edirol Installieren ohne Fehlermeldung,
    aber wenn ich mein Cubase VST/24 4.1 aufrufe und den Midi Ein u.
    Ausgang aktivieren will, erscheint der nicht unter den Midieinstellungen!

    Als Systemerweiterung, steht er aber im OS 9.2.2 drin, wird also mit geladen!

    Fehlt noch irgendwas?...Appletalk ist deaktiviert und die USB Drucker auch!

    Hat jemand eine Idee, wie ich das Midiinterface richtig unter Mac OS 9.2.2
    zum laufen bekomme?

    Jede Hilfe wäre echt klasse...


    Der Sisko
     
  2. Sisko

    Sisko Themenersteller

    Registriert seit:
    05.11.05
    Punkte:
    85
    85
    Schwer das Thema...nicht wahr? :D

    Also es ist ganz einfach, man braucht ein Programm, das sich "OMS" nennt, ist von Opcode, nur leider gibt es Opcode im Internet nicht mehr, tja...da war die Suche schwer!

    Also das Programm sollte mindestens die Version 2.3.5 > haben, habe aber die Version 2.3.8 nach langem Suchen gefunden, diese bindet dann das Midiinterface unter OS 9.x ein, das Cubase es erkennen kann, dann noch in den Optionen "Midi" wie gehabt alles einstellen und das wars! ;)



    Der Sisko
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.