Information ausblenden

Logic 5: Latenz d. Synths beim Einspielen

Dieses Thema im Forum "Musik produzieren" wurde erstellt von NULL, 19.08.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hallo.

    Mit meinem neu installierten Logic 5 (Win98, XP1800) habe ich folgendes Problem: Ist auf einer AudioInst-Spur ein Logic-Tonerzeuger angewählt, wie ein Synth oder der Sampler, und am externen Keyboard drücke ich eine Taste, kommt der zugehörige Ton aus der AW8 mit erheblicher Verzögerung (fast 1/2sec.!!), sodass eine Aufnahme unter diesen Umständen schwer möglich ist.
    Beim Abspielen der Spuren läuft jedoch alles synchron.

    Kennt/hat jemand das gleiche Problem, oder besser noch, eine Lösung dafür?

    waka
     
    NULL, 19.08.02
    #1
  2. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hi...

    ich kenn zwar die Soundkarte nicht, aber ich schätze mal das ist eher eine Multimedia Soundkarte... entweder die Karte unterstützt kein Asio2, oder du hast keine Treiber dafür... schau mal auf der Herstellerhomepage! aber wahrscheinlich brauchst Du einfach nur eine neue Soundkarte!!!

    Gruss
     
    NULL, 19.08.02
    #2
  3. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Die Audiowerk8 ist ne hauseigene Karte von Emagic. Die ist zwar nicht der Knaller, soll aber nicht viel schlimmer sein als immerhin ne PulsarI. Die AW8 hat aber keine Midi-Schnittstelle und das erledige ich mit Midi der Soundonboard :-( Mag das das Problem sein? Und bringts was, wenn ich stattdessen eine normale Soundblaster nehme? Das kann ich mir nicht vorstellen. Da müssen doch nur die paar Midi-Daten durch..

    waka
     
    NULL, 19.08.02
    #3
  4. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    hi wakajawaka,

    du musst nur in den audioeinstellungen die ausdiowerk 8 aktiv schalten. eventuell die asio2 treiber aktivieren, und dann geht das schon.
    an der midi schnittstelle ligt das garantiert nicht.

    mfg
    karsten
    www.homerecording.de
    www.soundsamples.de
     
    popsta, 19.08.02
    #4
  5. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Audiowerk ist aktiviert. Allerdings nicht ASIO als "Audio-Treiber 2". Das gibt dann die Meldung "ASIO: Hardware already in use" (na klar - aber was meinst Du dann?). Bisschen geholfen hat ja unter Audio-Treiber die "I/O Buffer Size" von Standart 8 auf 0.5 zu setzen. Aber das gelbe ist das noch nicht. Schließlich reagiert beispielsweise Reason über Logic und MidiLoopback angesteuert sehr echtzeitig.. und das zeigt mir auch, dass die Latenzquelle im Logic liegen muss, oder?

    waka
     
    NULL, 20.08.02
    #5
  6. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hi!

    Mmh... mal ne andere Frage.
    Hast du die Original-Version von Logic,
    also richtig gekauft mit USB-Key und so,
    oder benutzt du eine gecrackte Version von Freunden oder so?

    Falls du eine gecrackte Version benutzt, dann liegt es daran.
    Das sag ich nicht, weil ich will das du Geld ausgibst,
    sondern weil die gecrackten Versionen alle Probleme mit dem Timing haben,
    weil sie u.a. dieses Hardware-USB-Key, softwaremäßig simulieren,
    und das kostet Zeit...

    Gruß,
    roomi
     
    NULL, 20.08.02
    #6
  7. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Dieses Gerücht hält sich ja echt hartnäckig.
    Der Key wird nur beim Programmstart und beim Öffnen einiger Synth-Plugins abgefragt - das kostet auch bei Softwareemulation nur unerhebliche Zeit. Ist also kein Argument für Timingprobleme.
     
    NULL, 20.08.02
    #7
  8. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hi!

    Ich war am Anfang auch sehr skeptisch, was dieses "Gerücht" mit der gecrackten Version angeht, aber glaub mir, es ist so!
    Vielleicht nicht wegen dieser Softwareemulation des USB-Keys,
    was aber 100%ig stimmt, ist dass die gecrackte Version Timing-Probleme hat!
    Das sagen nicht nur Verkäufer und Firmen, sondern auch Endanwender,
    die ewig Probleme mit dem Timing hatten, und sich dann die Original-Version zulegten und glücklich waren.

    Alle die ich bis jetzt kenne sagten: "Das Geld hat sich gelohnt!"
    Und es waren immer Leute, die nicht besonders viel Geld haben,
    und auch versuchten zu sparen, wo es ging.

    Aber es ist wirklich Fakt:
    Wer mit Logic Audio ernsthaft Musik machen will,
    muss in den Laden gehen, und sich die Software ganz legal kaufen!

    Gruß,
    Markus
     
    NULL, 20.08.02
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.