Information ausblenden

Lautstärke Anfasser verschwinden ab und zu...

Dieses Thema im Forum "Studio One" wurde erstellt von carlaro, 15.06.21.

  1. carlaro

    carlaro Themenersteller Teilzeitmusiker

    Registriert seit:
    30.07.19
    Punkte:
    174
    174
    Ich bin noch nicht dahintergekommen. Manchmal enthalten die Spuren beim Mischen keine Anfasser, - ich weiß nicht wie die Dinger richtig heißen.
    Gemeint sind die kleinen weißen Quadrate mit den man die Lautstärke durch rauf und runterziehen (wellenform) erhöhen oder reduzieren kann. Vermutlich betätige ich unbewusst irgendeinen Shortcut, denn machmal sind diese Anfasser sichtbar, und dann plötzlich wieder nicht. Wer kann helfen, danke.

    Carla
     
    carlaro, 15.06.21
    #1
  2. tomric

    tomric Rocker

    Registriert seit:
    10.12.06
    Punkte:
    35.428
    35428
    tomric, 15.06.21
    #2
  3. carlaro

    carlaro Themenersteller Teilzeitmusiker

    Registriert seit:
    30.07.19
    Punkte:
    174
    174
    carlaro, 15.06.21
    #3
  4. tomric

    tomric Rocker

    Registriert seit:
    10.12.06
    Punkte:
    35.428
    35428
    Hmm, dann weiß ich leider auch nicht weiter... ist schon sehr lang her, daß ich S1 unter den Fingern hatte.
     
    tomric, 15.06.21
    #4
  5. Can

    Can Administrator Mitarbeiter

    Registriert seit:
    05.04.04
    Artikel:
    38
    Punkte:
    90.386
    90386
    Da habe ich mehrere Ideen.

    Einmal verschwinden diese Anfasser, wenn du zu weit rausgezoomt hast.

    Aber wahrscheinlicher: Du hast mehrere Audioevents gemergt (Taste G) und dadurch einen Audiopart erstellt. Das ist eine Art Container für mehrere Audioevents. Hier fehlen die Anfasser. Du kannst den Part dann aber doppelt anklicken und unten im Editor die enthaltenen Events sehen. Dort hast die Anfasser dann bei den Einzel-Events.
     
    Can, 15.06.21
    #5
  6. fpmusic22

    fpmusic22

    Registriert seit:
    08.07.20
    Punkte:
    318
    318
    Meinst Du das kleine weisse Quadrat in der Mitte der Spur? spurbeispiel1.jpg

    Das wäre n.m.M. die Mittenmarkierung der Spur und die kann man runterziehen, um die Lautstärke der Spur zu reduzieren. Die wird sichtbar, wenn Du die Spur einmal mit der maus anklickst.
     
    Zuletzt bearbeitet: 15.06.21
    fpmusic22, 15.06.21
    #6
  7. Can

    Can Administrator Mitarbeiter

    Registriert seit:
    05.04.04
    Artikel:
    38
    Punkte:
    90.386
    90386
    Nicht ganz, das ist nicht die Spur, sondern ein Event innerhalb der Spur. Mit dem Anfasser in der Mitte kann man die Event-Lautstärke bearbeiten, mit denen am Anfang und Ende kann man Fades (in/out) aktivieren.
     
    Can, 16.06.21
    #7
  8. fpmusic22

    fpmusic22

    Registriert seit:
    08.07.20
    Punkte:
    318
    318
    Oh, ja! Da hast Du natürlich recht! Danke für den Hinweis!
     
    fpmusic22, 16.06.21
    #8
  9. carlaro

    carlaro Themenersteller Teilzeitmusiker

    Registriert seit:
    30.07.19
    Punkte:
    174
    174
    OK, Mittemarkierung, danke, jetzt weiß ich wie das Kind heißt.
    Mein Problem löst das leider nicht.

    Den genau das ist das Problem: Beim Klicken auf die Spur erscheint dieses kleine weiße Quadrat wie es soll - manchmal aber leider auch nicht.
    Ich denke, dass ich das vesehentlich irgendwie deaktiviere, aber ich fische im Trüben wenn ich sagen sollte wo ich das mache...

    Konkret:

    Wenn ich auf die Spur klicke und die Mittenmarkierung erscheint nicht, was wäre dann zu tun um sie erscheinen zu lassen?
     
    carlaro, 16.06.21
    #9
  10. fpmusic22

    fpmusic22

    Registriert seit:
    08.07.20
    Punkte:
    318
    318
    Du musst das Event natürlich so zusammen zoomen, dass Du auch in der Mitte bist. Also, gut ist z.B. Anfang und Ende zu sehen.
     
    fpmusic22, 16.06.21
    #10
  11. Chribu

    Chribu

    Registriert seit:
    08.07.20
    Punkte:
    844
    844
    Vorab: Die Events werden vertikal in zwei Hälften geteilt, das wird auch durch zwei unterschiedliche Cursor angezeigt: In der oberen Hälfte durch das Bearbeitungskreuz und in der unteren durch den Pfeilcursor. In der oberen Hälfte kann man das Event als Element der DAW selbst bearbeiten (Teilauswahl, Schneiden, Ausschneiden Tempo beugen etc.), und der unteren Hälfte kann man die Audiofunktionen des jeweiligen Events nutzen (Lautstärke, Ein-/Ausfaden, Vorhören etc.) und das Event in der Spur verschieben. Manche Funktionen sind in beiden Hälften nutzbar. Jedenfalls: Den Fokus erhält das Event nur dann, wenn man es in der unteren Hälfte angeklickt hat, und das ist vielleicht auch so gewollt. Fazit: Damit die "Anfasser" wieder angezeigt werden, muss man dem jeweiligen Event durch Anklicken in der unteren Hälfte den Fokus (wieder) zuweisen. Mit gedrückter Umschalttaste ist auch eine Mehrfachauswahl möglich. Klickt man hingegen in der oberen Hälfte des Events, verliert dieses den Fokus (die "Anfasser" werden z.B. ausgeblendet) und erhält diesen auch nach dem Umschalten der Spuren nicht automatisch (wieder zurück). Das könnte ein Bug, oder auch so gewollt sein, um die Events vor unbeabsichtigter Bearbeitung zu schützen).
     
    Chribu, 16.06.21
    #11
    fpmusic22 bedankt sich.
  12. Can

    Can Administrator Mitarbeiter

    Registriert seit:
    05.04.04
    Artikel:
    38
    Punkte:
    90.386
    90386
    Hast du meine Antwort gelesen? Die beantwortet ziemlich sicher deine Frage.
     
    Can, 16.06.21
    #12
  13. carlaro

    carlaro Themenersteller Teilzeitmusiker

    Registriert seit:
    30.07.19
    Punkte:
    174
    174
     
    carlaro, 27.06.21
    #13
  14. carlaro

    carlaro Themenersteller Teilzeitmusiker

    Registriert seit:
    30.07.19
    Punkte:
    174
    174
    Ja, habe sie jetzt gelesen. Sorry, war länger nicht hier. Vielen Dank. Ich werde das jetzt beobachten, es spricht vieles dafür, dass das die Lösung meines Problems ist. LG Carla
     
    carlaro, 27.06.21
    #14
  15. Bassy

    Bassy

    Registriert seit:
    20.02.10
    Punkte:
    1.836
    1836
    Ich möchte mich mal hier einklinken, denn auch bei mir erscheinen auf manchen Spuren weder die Mittenmarkierungen noch die Fadermarkierungen am Anfang und Ende des Events.Leider war bislang kein Tip von euch hilfreich. Doppelklick auf das Event öffnet es im Editfenster, aber auch da erscheinen sie nicht.
    Mir fiel ein kleines Zeichen links unten im Event auf, das aussieht wie ein Stereozeichen, es tut sich aber nichts, wenn man darauf klickt. Bei den Events, wo die Faderzeichen etc. erscheinen, ist ein anderes Symbol zu sehen. Ob das etwas zu bedeuten hat?

    Hat jemand noch eine Idee?


    Edit: kaum geschrieben und noch ein wenig am Event herumgeklickt, erschienen die Fader- und Mittenfelder wieder. Ich klickte auf allegemien Funktionen für Events / Auswahl als Audiodatei. Wahrscheinlich wird ein zerstückeltes Event so wieder zusammengeführt? Verstanden habe ich es nicht, scheint aber zu funktionieren.
     
    Zuletzt bearbeitet: 10.07.21
    Bassy, 10.07.21
    #15
  16. Can

    Can Administrator Mitarbeiter

    Registriert seit:
    05.04.04
    Artikel:
    38
    Punkte:
    90.386
    90386
    Vermutlich das Kettensymbol - steht für "Audiopart". Ein Audiopart entsteht z.B., wenn du mehrere Audio-Events zusammenfasst (G drücken).

    Das funktioniert, ist aber eine schlechte Methode, denn sie bounct die selektierten Events und erzeugt unnötigerweise eine neue Audiodatei (erstens nicht notwendig, zweitens nimmt sie Platz auf der Festplatte ein). Klick das Event lieber an und wähle Event -> Audiopart auflösen. Damit erhälst du deine Original-Events zurück - mitsamt der Lautstärke- und Fade-Handles.
     
    Can, 10.07.21
    #16
    Graham und Bassy bedanken sich.
  17. Bassy

    Bassy

    Registriert seit:
    20.02.10
    Punkte:
    1.836
    1836
    Danke Can! Audiopart auflösen. Vom Namen her würde ich da nicht so ohne weiteres drauf kommen. Muss wohl doch mal das Handbuch lesen :)
     
    Bassy, 13.07.21
    #17
    Can bedankt sich.