Information ausblenden

Latenzzeit bei Cubase und bcf2000

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von svencpe, 08.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. svencpe

    svencpe Themenersteller

    Registriert seit:
    04.10.08
    Punkte:
    32
    32
    Hallo -

    ich nutze den Behringer BCF2000 als midiport für die kladiatur.
    DIe latenzzeit ist allerdings enorm! woran liegt das?
     
    svencpe, 08.10.08
    #1
  2. Asmodeus

    Asmodeus

    Registriert seit:
    04.11.06
    Punkte:
    277
    277
    Hast du in Cubase vielleicht die Audiopriorität zu hoch eingestellt? Wenn du nämlich nur MIDI aufnimmst, kannst du diese auch zugunsten der MIDI Latenz verändern.
    Zur generellen Latenz kann ich leider nix sagen, hab zwar auch den BCF2000 aber Standalone....
     
    Asmodeus, 08.10.08
    #2
  3. mikesilence

    mikesilence

    Registriert seit:
    16.01.04
    Punkte:
    3.821
    3821
    Vielleicht mal den ASIO-Treiber aktivieren?? ;)
     
    mikesilence, 08.10.08
    #3
  4. kobestyle

    kobestyle

    Registriert seit:
    14.11.06
    Punkte:
    167
    167
    Falsches Unterforum, wa?
     
    kobestyle, 08.10.08
    #4
  5. mikesilence

    mikesilence

    Registriert seit:
    16.01.04
    Punkte:
    3.821
    3821
    das auch... :D

    Mods, bitte mal schieben. ;)
     
    mikesilence, 08.10.08
    #5
  6. Grummelrocker

    Grummelrocker Moderator Ex-Rockstar Mitarbeiter

    Registriert seit:
    02.01.03
    Artikel:
    9
    Punkte:
    16.942
    16942
    Welches Cubase?
    Richtigen ASIO-Treiber eingestellt?
     
    Grummelrocker, 08.10.08
    #6
  7. svencpe

    svencpe Themenersteller

    Registriert seit:
    04.10.08
    Punkte:
    32
    32
    sorry wegen dem falschen ordner .. habs einfach mal in der verzweiflung reingestellt.

    Am freitag kommt ein supporter vorbei der alles einrichtet.
    ja es ist der asiotreiber .. 700ms latenz - bekomme neue soundkarte 5ms latenz.
    da es nicht am midi lioegt sondern audio.

    bcf2000 werden eingepflegt .. wie und was das werde ich sehn. :)

    generell dennoch erfahrungswerte sammeln wäre gut dennn das ziel ware es mit dem bcr die geräte und mit dem bcf das pult zu steuern .. -

    :)


    werde berichetn wie was genau dann gemacht worden ist ..
     
    svencpe, 08.10.08
    #7
  8. mikesilence

    mikesilence

    Registriert seit:
    16.01.04
    Punkte:
    3.821
    3821
    700ms mit ASIO?? Kann nich sein...
     
    mikesilence, 09.10.08
    #8
  9. svencpe

    svencpe Themenersteller

    Registriert seit:
    04.10.08
    Punkte:
    32
    32
    300ms sinds mindestens .. ist eine onboardsoundkarte ..
     
    svencpe, 09.10.08
    #9
  10. mikesilence

    mikesilence

    Registriert seit:
    16.01.04
    Punkte:
    3.821
    3821
    Du hast aber ASIO4All installiert und ausgewählt oder?? ;)
     
    mikesilence, 09.10.08
    #10
  11. Grummelrocker

    Grummelrocker Moderator Ex-Rockstar Mitarbeiter

    Registriert seit:
    02.01.03
    Artikel:
    9
    Punkte:
    16.942
    16942
    Dann lade Dir mal ganz flink ASIO4All runter. Das wird Dir helfen.
     
    Grummelrocker, 09.10.08
    #11
  12. svencpe

    svencpe Themenersteller

    Registriert seit:
    04.10.08
    Punkte:
    32
    32
    svencpe, 09.10.08
    #12
  13. Asmodeus

    Asmodeus

    Registriert seit:
    04.11.06
    Punkte:
    277
    277
    Das ist ein ASiotreiber der mit allen Soundkarten läuft, die WDM unterstützen. Es kann sein, dass du die Grundeinstellungen öffnen musst und deine Soundkarte dort erstmal aktivieren und konfigurieren musst, damit es mit einem befriedigenden Ergebnis läuft. Meine Onboardkarte vom Laptop schafft aber auch 7ms das ist kein Problem...

    Übrigens an diese Art von Problem hab ich gar nicht gedacht, war scheinbar zu trivial für mich ;-)
     
    Asmodeus, 09.10.08
    #13
  14. svencpe

    svencpe Themenersteller

    Registriert seit:
    04.10.08
    Punkte:
    32
    32
    So.
    Das mit den BCFS läge läge an XP64bit .. und überhaupt ist 64bit nicht gut....

    Da ich einen nagelneuen rechner mit 64bit unterstützumng habe kämen die plugins etc etc im gesammten damit nicht klar.

    kennt einer dieses phenomän?(sorry ich weiß jetzt auch nicht .. gehört dieses thema denn jetzt wo anders hin?) .. das ist ein hilfeschrei denn eigentlich hab ich alles richtig gemacht .. wenn es mit 32bit gewesen wäre .. AAAAAAAAAAAAAAAAAhhhh

    demnn der bcf geht mal und dann wieder nicht.
    musste die werte auf 128 ändern(im gerätekonfig cubase)
    regler 1 geht, regler 2, geht .. mute sole pan.. nur regler 3 nicht .. -> das ist absolut unlogisch .. habe dann den 2.bcf statts dem ersten angeschlossen. und siehe da regler 3 geht .. aber nicht regler 1 !!!! :(

    im großen und ganzen habe ich jetzt eine Edirol Soundkarte extern-. WUNDERBARES TEIL!! das mit der latenzzeit ist jetzt sher schick .. nur spinnt das mit der 64bit version rum..
    nur midi und bcf mässig ist immer noch flaute angesagt.
    ein weiteres phenomän:
    mal sind die sounds da mal nicht..
    wenn ich vst instrumente benutze gehen sie. allerdings je nach laune sind mal alle spuren da und belegt mal nicht. dann wiederum geht keine soundbank mehr für diesen hallodingsinstrument (war bei cubase mit dabei) -
    also auf deutsch : ein bug nach dem anderen. :(

    der studiomensch welcher gestern hier war habe so was noch nicht erlebt.
    es liegt demnach an 64bit system. (?!????!?)

    läuft den auch die 32bit cubaseversion auf dem xp64bit?
    oder was ist da futsch??
    mit 32 bit werden aber nur knapp4gb arbeitsspeicher genutzt .. ,mit 64bit 8gb?
    kann man cubase mehr speicher irgendwie zuweisen?
    ICH HAB SOOO VIELE FRAGEN... gibts denn keinen freak der da durchsteigt irgendwo?? :(
     
    svencpe, 11.10.08
    #14
  15. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Aber sicher doch!

    ASIO-MME !
     
    HipHopMacher, 11.10.08
    #15
  16. svencpe

    svencpe Themenersteller

    Registriert seit:
    04.10.08
    Punkte:
    32
    32
    ASIO-MME ??

    wer oder was ist das? auf welche frage bezieht sich diese antwort?
     
    svencpe, 11.10.08
    #16
  17. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Lass mal gutsein.

    Wieso kaufst Du eine Software, von der Du überhaupt garnichts weisst?
    Das führt doch hier jetzt zu nichts.
     
    HipHopMacher, 11.10.08
    #17
  18. svencpe

    svencpe Themenersteller

    Registriert seit:
    04.10.08
    Punkte:
    32
    32
    ? sehr hilfreich
     
    svencpe, 11.10.08
    #18
  19. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    So isses.
     
    HipHopMacher, 11.10.08
    #19
  20. svencpe

    svencpe Themenersteller

    Registriert seit:
    04.10.08
    Punkte:
    32
    32
    was ist ASIO MME?
     
    svencpe, 11.10.08
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.