Information ausblenden

Kompatibilität unterschiedlicher LE-Versionen

Dieses Thema im Forum "Pro Tools" wurde erstellt von Jenner, 06.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Jenner

    Jenner Themenersteller

    Registriert seit:
    31.10.04
    Punkte:
    1.387
    1387
    Ich besitze 2 Protools LE-Systeme; 1 Digi 001 mit Protools 5.3.1, das in unserem Proberaum installiert ist und in erster Linie zum Recorden verwendet wird. Mischen möchte zuhause über meine mbox2 mit Protools 7. Das Importieren der Sessionfiles aus dem Proberaum ist auch kein Problem. Sobald ich jedoch das Projekt im Protools 7 bearbeitet und neu abgespeichert habe, kann ich es nicht mehr im Proberaum auf der alten Version öffnen. Ist ein wenig schade, wenn man z.B. noch nachträglich irgendwelche Overdubs oder ähnliches machen möchte.
    Hat irgend jemand eine Idee, wie ich eine Kompatibiltät zwischen den beiden Systemen erreichen kann, ohne mich von meinem Digi 001 zu trennen? Ein Softwareupdate auf Protools 7 ist nach meinem Wissen ja damit leider nicht möglich.
     
  2. globo

    globo

    Registriert seit:
    21.08.03
    Punkte:
    1.103
    1103
    Du kannst Deine im PT 7 bearbeitete Session unter "Save Copy in..." als 5.x Session saven und damit in 5.3 weiterarbeiten. Unten in "Session Format" direkt unter "Latest" kannst Du "5.1 - 6.9" einstellen.
     
  3. Jenner

    Jenner Themenersteller

    Registriert seit:
    31.10.04
    Punkte:
    1.387
    1387
    Alles klar, besten Dank :)
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.