Information ausblenden

knistern im sound

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von ibaxx, 18.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. ibaxx

    ibaxx Themenersteller

    Registriert seit:
    30.10.02
    Punkte:
    786
    786
    hab häufig bei synthie bässen das problem wenn ich nen lowpass filter verwendet habe und dann ein compressor drauf gebe das ich ein knistern im sound habe!

    gibt es irgendwelche plugins wie ich das beseitigen kann?
    oder hat jemand andere tipps?
    benutze fl studio 6 und albino oder hypersonic2 für die sounds6!
     
    ibaxx, 18.02.06
    #1
  2. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Erhöhe erstmal die Latenz Deiner Audiokarte.
    Solange bis es nicht mehr knistert.
     
    fmo, 18.02.06
    #2
  3. ibaxx

    ibaxx Themenersteller

    Registriert seit:
    30.10.02
    Punkte:
    786
    786
    hat nix mit der latenz zu tun...
    hatte ich schon probiert...
    hab auch keine underuns bei 21ms bei audigy karte auf nem p4 2800 ht mit 1024 ram
     
    ibaxx, 18.02.06
    #3
  4. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Dann beschreibe doch mal das Knistern etwas genauer
    oder lade ein Soundbeispiel hoch.
     
    fmo, 18.02.06
    #4
  5. ibaxx

    ibaxx Themenersteller

    Registriert seit:
    30.10.02
    Punkte:
    786
    786
    so knistern zum hören^^

     
    ibaxx, 18.02.06
    #5
  6. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Meinst Du die kleine Verzerrung im Bassbereich ?
    So ein "Bruzzeln" ?

    Aber sowas wie ein klassisches Störgeräusch höre ich da nicht.


    Ich würde sagen, das ist vielleicht übersteuert ?
     
    fmo, 18.02.06
    #6
  7. ibaxx

    ibaxx Themenersteller

    Registriert seit:
    30.10.02
    Punkte:
    786
    786
    naja ich finde diese verzerrung schon heftig!
     
    ibaxx, 18.02.06
    #7
  8. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Leiser machen.
    Fertig.
     
    fmo, 18.02.06
    #8
  9. ibaxx

    ibaxx Themenersteller

    Registriert seit:
    30.10.02
    Punkte:
    786
    786
    ne ist nicht übersteuert...
     
    ibaxx, 18.02.06
    #9
  10. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Haste irgendwelchen simulierten Röhrenkram am Start ( Plugins ) ?
    Oder ist das der syntie pur ?
     
    fmo, 18.02.06
    #10
  11. ibaxx

    ibaxx Themenersteller

    Registriert seit:
    30.10.02
    Punkte:
    786
    786
    synthie pur mit hall und compressor
     
    ibaxx, 18.02.06
    #11
  12. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Dann ist es der Kompressor.
    Wähle eine längere Release-Zeit !

    Wenigstens 100ms.
     
    fmo, 18.02.06
    #12
  13. ibaxx

    ibaxx Themenersteller

    Registriert seit:
    30.10.02
    Punkte:
    786
    786
    mal probieren
     
    ibaxx, 18.02.06
    #13
  14. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Check erstmal aus , welche ReleaseZeit überhaupt eingestellt war.
    Wenn die sehr kurz eingestellt ist, dann klingt das manchmal etwas verzerrt.
    Besonders bei tiefen Frequenzen.
     
    fmo, 18.02.06
    #14
  15. ibaxx

    ibaxx Themenersteller

    Registriert seit:
    30.10.02
    Punkte:
    786
    786
    kann bei dem compressor die zeiten nicht ablesen
     
    ibaxx, 18.02.06
    #15
  16. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Dann sag einfach, welcher es ist.
    PSP VintageWarmer oder sowas ?
     
    fmo, 19.02.06
    #16
  17. ibaxx

    ibaxx Themenersteller

    Registriert seit:
    30.10.02
    Punkte:
    786
    786
    ne der multiband compressor von fl studio 6
     
    ibaxx, 19.02.06
    #17
  18. Mike3000

    Mike3000

    Registriert seit:
    25.11.04
    Punkte:
    10.811
    10811
    Ich halte das Knistern auch nicht fuer soooo schlimm. Versuche doch einfach mal andere Plugins fuer Filter+Comp.
     
    Mike3000, 19.02.06
    #18
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.