knacken in fl6

Dieses Thema im Forum "FL Studio" wurde erstellt von nicb, 18.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. nicb

    nicb Themenersteller

    Registriert seit:
    13.04.04
    Punkte:
    57
    57
    Hi,

    ich benutze seit kurzem fl6.
    Während ich in fl einen song abhöre(mit ca. 5 plugins und einer cpu-Belastung von 40%) höre ich grässliches knacken auf den boxen.

    Wenn ich dieses Stück dann render, ist die Datei makellos. Das knacken höre ich nur in fl. Was mich vermuten lässt das die cpu es nicht hinbekommt die ganzen efffekte live zu berechnen. Aber bei 40%????? Kann das sein??

    Habe einen Athlon XP2000, 756MB RAM(266) und eine (gute alte)Soundblaster Live-Karte.

    Würde mich mal interessieren ob andere auch dieses Problem haben!

    mfg nicb :)
     
  2. FIXXXER

    FIXXXER

    Registriert seit:
    25.11.05
    Punkte:
    10.885
    10885
    Hi,

    eventuell liegt es an der eingestellten Samplerate.
    Die Sollte in FL auf 44100 gestellt sein.
    Könnte aber auch an der SB liegen.

    mfg
    TheOutlawTorn
     
  3. DarkGod

    DarkGod

    Registriert seit:
    22.07.04
    Punkte:
    1.167
    1167
    Hab ich auch ab und zu. Scheint an dem immer noch andauernden Problem mit der unausgereiften neuen Asio-Programmierung zu liegen...
     
  4. NoMax

    NoMax

    Registriert seit:
    05.09.04
    Punkte:
    853
    853
    ... hau die (gute alte)Soundblaster Live-Karte bei gelegenheit mal raus und kauf dir eine richtige soundkarte ( mit ASIO-unterstützung ). es gibt mittlerweile gute schon recht günstig. bis dahin würde ich's mal mit ASIO4All versuchen ( wenn du's nicht schon machst ) ...
     
  5. diagnostix

    diagnostix

    Registriert seit:
    04.04.05
    Punkte:
    12.183
    12183
    hi,
    typische treiber-latenz-probleme.
    das hat nicht etwas mit fl6 sondern mit deine soundcard zu tun.
    kaufe dir eine gute asio-sound karte (ab 70 okken).
    eventuell kannst du im treiber deines soundblasters die latenz-zeiten bis zum anschlag erhöhen, weil du nicht live-instrumente aufnimmst, falls das der fall wäre.
    vg
    dia
     
  6. DarkGod

    DarkGod

    Registriert seit:
    22.07.04
    Punkte:
    1.167
    1167
    Das kann ich verneinen. Ich habe die selben Probleme nicht nur mit dem NForce4-Sondchip (der sich aber dummerweise nicht mit dem Asio4All versteht), sondern auch mit meinem MAudio Ozone, das bei FL 5 vorher noch eine superbe Latenz von 3ms geliefert hat.
     
  7. NoMax

    NoMax

    Registriert seit:
    05.09.04
    Punkte:
    853
    853
    ... übrigens : reden wir eigentlich von der akt. v6.0.8 ? bei der ist nämlich etwas bzgl. ASIO performance gefixt worden ...
     
  8. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Es kann auch bei 5% CPU Belastung schon knacken.
    Wenn es knackt, die Latenz so lange erhöhen, bis es nicht mehr knackt.
     
  9. NRWGabber

    NRWGabber

    Registriert seit:
    28.11.05
    Punkte:
    50
    50
    Das Problem habe ich aber teilweise sogar mit meine Lunar 2 Karte.Läuft allerdings auch noch über den Wavetreiber und nicht über Asio.Muss das erstmal ans laufen kriegen!
     
  10. nicb

    nicb Themenersteller

    Registriert seit:
    13.04.04
    Punkte:
    57
    57
    schönen Dank erstmal für die Antworten.
    Bis ich eine neue Karte habe, kann ich dann ja wohl nur hoffen, das dieses Problem mit einem Update gefixxt wird.

    Übrigens habe ich fl 6.04

    ZU Asio4all muss ich sagen, damit wär ich auf 100% Cpu-Belastung das ist sehr Performanceraubend. Habe aber ein mainboard mit nForce2 Treibern, die haben auch (meinewissens irgendwie1/2??? ) eine Asio-Unterstützung.

    mfg nicb
     
  11. NoMax

    NoMax

    Registriert seit:
    05.09.04
    Punkte:
    853
    853
    ... was hat das mainboard mit der soundkarte zu tun ?

    es gibt für die soundblaster (!) noch eine andere möglichkeiten :

    hier. das funktioniert aber leider nur bis WIN98ME ( manch einer arbeitet ja noch damit ) ...

    neben ASIO4All gibt es noch das KX Project oder APSLive. hab aber seit ewigkeiten keine erfahrungen mehr damit gemacht ...
     
  12. systemfehler

    systemfehler

    Registriert seit:
    21.06.03
    Punkte:
    802
    802
    o_O
    Es gibt Betriebssysteme nach Win98?
     
  13. tERMoBLUe

    tERMoBLUe

    Registriert seit:
    18.02.05
    Punkte:
    859
    859
    tja, man kann niemanden zu seinem "glück" zwingen :p ...
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.