Information ausblenden

Knacken bei Aufnahmestart

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von nemodz, 11.08.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. nemodz

    nemodz Themenersteller

    Registriert seit:
    11.08.08
    Punkte:
    6
    6
    Hi!
    Wir (Bassist und Gitarrist) wollen endlich unsere Musik aufnehmen und haben uns deshalb das Tascam 144 gekauft. Wir haben Cubase 4 LE installiert und uns relativ schnell damit zurecht gefunden.
    Aber jetzt das Problem:
    Wenn wir eine Aufnahme starten, ist klar und deutlich ein Knacken oder ein "Blobb" zu hören. Das nervt besonders, wenn man zum Beispiel Takt x und y nochmal frisch einspielen will und man dann dieses kurze Knacken am Anfang von Takt x hört. Oder generell:
    Wenn wir verschiedene zugeschnittene Parts zusammenfügen (Raster ist eingeschaltet), hören wir beim Übergang von dem einem in den anderen Part dieses Knacken.

    Wir müssten also unsere Songs mit einer einzigen Aufnahme fehlerfrei einspielen...

    Wir haben schon gesucht und probiert, aber alles ohne Erfolg.

    Danke schon mal für die Antworten.
     
    nemodz, 11.08.08
    #1
  2. tomric

    tomric Rocker

    Registriert seit:
    10.12.06
    Punkte:
    35.169
    35169
    Warum es beim Aufnahmestart knackt hmm, schon mal versucht den Puffer zu erhöhen ? Zum Rest sag ich nur: Fades bzw. Crossfades... ;)
     
    tomric, 11.08.08
    #2
  3. DaddyDufte

    DaddyDufte

    Registriert seit:
    18.08.07
    Punkte:
    11.645
    11645
    Fades weglassen - zur Zeit DER Dauerbrenner! Gleich nach falschen Buffergrößen.
     
    DaddyDufte, 11.08.08
    #3
  4. nemodz

    nemodz Themenersteller

    Registriert seit:
    11.08.08
    Punkte:
    6
    6
    Puffergröße ist jetzt auf Maximum (bei tascam control panel auf highest latency gestellt) und das Knacken ist immer noch da.

    Was genau meint ihr mit Fades?
     
    nemodz, 11.08.08
    #4
  5. DaddyDufte

    DaddyDufte

    Registriert seit:
    18.08.07
    Punkte:
    11.645
    11645
    am anfang und am ende eines jeden audioelements(audiospur, die du in den sequenzer malst) muss ein fade sein also pro spur ein fade-in und ein fade-out.
    das ist so ziemlich pflicht.
     
    DaddyDufte, 11.08.08
    #5
  6. nemodz

    nemodz Themenersteller

    Registriert seit:
    11.08.08
    Punkte:
    6
    6
    Erster schreibst du, Fades weglassen und dann muss bei jeder Spur ein Fade-in und ein Fade-out sein?
    Aber wenn ich Spurenstücke aneinanderhänge, schneid ich die Fades doch eh weg.
     
    nemodz, 11.08.08
    #6
  7. DaddyDufte

    DaddyDufte

    Registriert seit:
    18.08.07
    Punkte:
    11.645
    11645
    achso, nein sorry: das "fades weglassen" ist das problem!
    da hast du mich missverstanden!

    fades sind pflicht, damit das signal nicht abrupt angefahren wird, sondern sanft. ein fade im millisekundenbereich reicht da auch schon völlig aus um das knacken zu bekämpfen!
     
    DaddyDufte, 11.08.08
    #7
  8. nemodz

    nemodz Themenersteller

    Registriert seit:
    11.08.08
    Punkte:
    6
    6
    Also ich hab jetzt bei denen zwei Spurstücken, die ich hintereinander legen will, jeweils ein fade-in und fade-out reingemacht. Ausprobiert von 1ms-40ms. Entweder war das Knacken da oder der Klang der Gitarre war kurz weg.
    Irgendwas mach ich doch falsch!
    Es muss doch möglich sein, dass ich ein perfekt eingespieltes Spurstück mehrmals hintereinanderlegen kann ohne dass man dies merkt.
     
    nemodz, 11.08.08
    #8
  9. mkropfbe

    mkropfbe

    Registriert seit:
    09.10.02
    Punkte:
    1.127
    1127
    dann poste doch mal deine beiden samples und das zusammengeklebte sample....
     
    mkropfbe, 11.08.08
    #9
  10. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    50.930
    50930

    In solchen Situationen empfehle ich dir Crossfades zu setzen.

    Grundsätzlich kannst du aber auch gut mit manuell gesetzten Fades arbeiten, du musst halt nur gefühlvoll und per try and error die Materie handhaben, ein Tip noch:

    Wenn du Audiofiles duplizierst und aneinandergesetzt hast nimm mal den Rasterbutton raus, dann kannst du sehr gut die Fades durch auf- oder zuziehen der Audiofiles vor die Attacks der Audios setzen, dadurch wird die Stückelei "unhörbar".


    Gruss Holgi
     
    holgi, 11.08.08
    #10
  11. nemodz

    nemodz Themenersteller

    Registriert seit:
    11.08.08
    Punkte:
    6
    6
    Danke!!!!!!!!!!!!!omgbbqwtf
    Die Taste X hats gebracht..
    :)
     
    nemodz, 11.08.08
    #11
  12. Wolfgang

    Wolfgang

    Registriert seit:
    13.12.06
    Punkte:
    20.105
    20105
    Ein DC Offset kann auch das Problem sein.
     
    Wolfgang, 11.08.08
    #12
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.